Problem z wydajnością w trakcie pracy laptopa

Serdeczne dzień dobry Wszystkim,

Od 2-3 tygodni borykam się ze strasznie frustrującym problemem, wobec którego -powiem szczerze- jestem już za głupi na rozwiązanie.

Otóż chodzi o laptop Asus F541UJ. Bez względu na pracę na baterii/na zasilaniu po pewnym czasie (kilkanaście/kilkadziesiąt minut, amplituda “kiedy pojawia się problem” jest zbyt duża na oszacowanie dokładnego czasu) laptop bardzo wyraźnie traci wydajność.

Przykładowo, w czasie grania w grę zaczynam na 50-60 klatkach na sekundę, a po pojawieniu się problemu klatkarz spada do 5-7 FPS. Po pojawieniu się problemu osiągi dotyczą nie tylko gier, ale także zwykłej pracy - ścięcia obrazu podczas oglądania YT, opcja “odśwież” po kliknięciu PPM na pulpicie trwa 3-4 sekundy, trudności w załadowaniu stron, ogólna “zmuła” komputera.

I teraz najważniejsze - wystarczy, że po tym nagłym spadku wyłączę laptop na sekundę i wszystkie problemy znikają. Do kolejnych kilkunastu/kilkudziesięciu sekund, gdzie problem pojawia się po raz kolejny. Co istotne, działa to tylko przy wyłączeniu i fizycznym włączeniu komputera. Opcja “uruchom ponownie” niczego nie poprawia.

Oto, co zrobiłem do tej pory:

  1. Skorzystanie z resetu komputera do stanu początkowego (z powodu braku płyty z windowsem nie robię pełnego formatu, tylko przywracam kompa do stanu zakupu)

  2. Aktualizacja wszystkich sterowników, systemu Windows10, BIOS

  3. Sprawdzenie, czy w trakcie pracy nie pojawia się jakieś nowe zadanie w menedżerze i nie zauważyłem nic niepokojącego (ogólnie mam sporo zadań w tle, ale nie przekracza mi to 40% użycia pamięci i dodatkowo stan ilości zadań w tle jest zbliżony do sytuacji przed i po wystąpieniu problemu)

  4. Czyszczenie środka laptopa

  5. Sprawdzenie temperatur w trakcie pracy na dużym obciążeniu (gra o dużych wymaganiach) i temperatura według programu CPUID HWMonitor nie przekracza 61 stopni

  6. Sprawdzenie dysku twardego (SSD) programem HD Tune. Raport poniżej:
    HDTune_Benchmark_HFS256G32TND-N210A

  7. Wyrzucenie z uruchamiania wraz z systemem zbędnych programów (Steam, Daemon Tools i inne)

Gorąco Was proszę o pomoc. Komputer w tym stanie jest obecnie nie do użytku, a może to jest jakaś pierdoła, która mi gdzieś umknęła. Nie jestem także fachowcem i dużo możliwych rozwiązań jest poza moją wiedzą.

Przykład z momentu pisania tego posta: Włączyłem laptop, włączyłem forum.dobreprogramy i zacząłem pisać post. Przy redagowaniu punktu siódmego komputer wyraźnie zwolnił, tekst na podglądzie posta pojawia się z chwilowym opóźnieniem, wczytanie innej zakładki graniczy z cudem.

Ile masz pamięci RAM?
Jeśli 4 GB lub mniej to może pojawiać się problem (prawdopodobna przyczyna)
Czy zainstalowany masz program antywirusowy?

W kompie mam 8 RAM i ta wartość nie zmieniła się od czasu zakupu sprzętu.

Jeżeli chodzi o antywirusy, to wyglądało to tak, chronologicznie:

  1. Problem pojawił się, gdy miałem MCAfee
  2. Problem pojawił się, gdy zamieniłem MCAfee na Avast
  3. Wywaliłem Avast, zostawiłem sam Windows Defender i jest bez zmian

A jak wygląda obciążenie komputera w czasie zamulania? Tzn. zostaw monitor zasobów włączony i zrób alt+tab po wystąpieniu. Nie wiem, ale ten dysk ssd nie wygląda na okaz zdrowia, szczególnie te doliny na starcie.

Jeżeli chodzi o dysk SSD to nie odnotowałem żadnych klasycznych dla dysku problemów, tj. system zawsze odpala się błyskawicznie, tuż po uruchomieniu laptopa. Przenoszenie plików też raczej bez zarzutu.

Zgodnie z prośbą zrobiłem screeny.
Sytuacja tuż po uruchomieniu kompa:

Po pojawieniu się problemu zamulania:

Jedyne dwa programy, które uruchomiłem własnoręcznie to Steam i gra Smite (tam najłatwiej jest mi wyłapać moment spadku wydajności, stąd ten wybór).

Grę odpaliłem w oknie i obserwowałem jak się zachowują procesy. Zauważyłem jeden, który często skakał z niskiego zużycia pamięci do nawet 3000MB i więcej. Ten proces to host usługi usługa zasad diagnostyki

Wydajność, zakładka obok, tutaj nie widać co bylo wcześniej . :wink:

Dzięki za podpowiedź :slight_smile: Wracam ze screenami z monitora zasobów:

Screen po około 5 sekundach od nagłego spadku wydajności:

Drugi po ponad minucie od nagłego spadku wydajności:

Jeżeli chodzi o metodologię, jest analogiczna do tego z manadżera zadań, tj. od siebie włączyłem jedynie Steam i Smite w oknie.

Po minucie to sporo, ale przynajmniej w 2 miejscach jest skok na ram i dysku jednocześnie. Tylko te skoki na 100% nie są na tyle długie by powodoać dłuższe przycięcia…

Wykres dysku wygląda źle. To SSD więc linia wykresu powinna być niemal pozioma. Wykonaj TRIM dysku jakimś zewnętrznym narzędziem lub Windowsowym optymalizatorem. W gorszym wypadku format, zerowanie dysku, a w najgorszym jego wymiana.

1lajk

Dotychczas nie przeprowadzałem/nie włączałem TRIM. Zobaczyłem w poradnikach, że chodzi o konkretny wiersz poleceń i po wpisaniu wyszło mi, że -według poradników- TRIM był uruchomiony

trim

Tak to powinno być?

Tak… i jeszcze przeleć TRIM defragmentatorem dysku klikając na przycisk Optymalizuj.
Tak jak u mnie:

Niestety, przeprowadziłem optymalizację zgodnie ze wskazówkami, za które dziękuję, i sytuacja nie uległa poprawie. Po optymalizacji wyłączyłem i włączyłem lapka, odpaliłem tę testową grę i po pewnym czasie to samo. Można coś jeszcze podziałać przed formatem?

Spróbuj wyłączyć (w polu wyszukiwania na pasku zadań wpisz Usługi lub services.msc) usługę Windows Search i zmień Tryb uruchomienia na Wyłączone i ponownie uruchom system.

Niestety, zrobiłem to już wcześniej, gdy szukałem możliwych rozwiązań. Także ta zmiana nie przyniosła poprawy.

Zaczynam się zastanawiać czy problem może dotyczyć zasilania. Chodzi mi tutaj o ładowarkę lub o płytę główną. Czy to dobry trop? A może sytuację generuje jakiś tryb oszczędzania energii? Chociaż przyznam szczerze - wszystko w ustawieniach zasilania ustawiłem na maksymalną wydajność.

Z programu HD tune dałes screen z zakładki Benchmark a chodzi o zrobienie Error scan
Spróbuj użyć bardziej precyzyjnego programu


tu masz opis
https://traxter-online.net/mhdd-victoria-diagnostyka-hdd/

wyglada to na dysk twardy, ale spróbuj jeszcz odplic kompa w trybie awaryjnym i zobacz
czy wtedy tez problem wystepuje i co do HD Tune jeszcze zakładka Healt pokaz

1lajk

Pobrałem Victorię. Niestety, opis pod podanym linkiem wskazuje, że obsługa programu to wyższa półka i będę musiał znaleźć bardziej idiotoodporny poradnik, aby odpalić poprawnie odpowiedni tryb pracy po uruchomieniu komputera.

Póki co włączyłem samą Victorię i uruchomiłem skan. Screeny poniżej i pytanie czy to już wskazuje na konkretne problemy?

Poszukaj sterownika ACPI (prawdopodobnie jest to Intel Dynamic Platform and Thermal Framework Driver)
Spróbuj ustawić wszystko na max w profilach zasilania (ustawienia zaawansowane).
Może coś jest z zasilaczem (sprawdź podłączenie kabla zasilającego do zasilacza do i z gniazdka)
To by wyjaśniało takie spadki wydajności (zasilanie z baterii)
A jaka jest moc zasilacza?

Tyle odpowiedzi i nikt nie zapytał o temperatury?

Autor tematu podał je na początku…

  • Profile zasilania ustawione na max od dłuższego czasu - nie przynoszą rezultatów.

  • Gdy korzystam z samej baterii sytuacja jest taka sama, czyli normalna praca i po kilkudziesięciu minutach zaczyna nagle zamulać.

  • Wrzucam także dane zasilacza, z którego korzystam od początku posiadania laptopa. Zawsze o niego dbałem, pilnowałem, aby kabel nie był zgięty itd.

  • Padło pytanie o temperatury, toteż niżej screen z programu do monitorowania, gdy komputer jest na obciążeniu (przeglądarka + gra)