Problem z zasilaczem/procesorem - syczy


(Mario1 94) #1

Witam.

Mój problem wygląda tak. Podczas gry w World of Warcraft, z mojego komputera dobiegają dziwne dźwięki syczenia, trzeszczenia (ciężko to opisać). Im dłużej gram, tym częściej i intensywniej się to dzieje, aż w pewnym momencie komputer po prostu się wyłącza. Różnie to bywa, raz po kilku godzinach, raz po pół godzinie. Od razu chyba mogę wykluczyć kartę graficzną, ponieważ robiłem testy grafiki w 3DMark05 i nic nie syczało. Jedynie w Batch Size Test to się działo (ale to chyba nie obciąża strasznie grafy?). Jest to o tyle kłopotliwe, że trudno wykluczyć procesor lub zasilacz, bo źródło tego dźwięku ciężko jednoznacznie określić. Zaznaczam, że dzieje się to tylko podczas gry, a gdy ją zminimalizuję, wszystko ustaje. Ja stawiam na procesor, ale chciałbym poznać zdanie innych. Liczę na waszą pomoc. ; )

Zasilacz: Fortron 350W (ma ok. 3 lata)

Proc: AMD Athlon 3500+ 2.2 GHz


(Toffik325) #2

Zasilacz oryginalny, więc bardziej stawiam na procesor.

Pobierz coś, co przetestuje Twój procesor (świetnie się do tego nada OCCT, odpalasz test Linpack). Monitoruj temperatury jakie wyświetla program, jeśli któraś temperatura (głównie procesor) przekroczy 60*C, to zacznij się bać. Jak dojdzie do 70*C to wyłącz program. Jak ostro zacznie syczeć, też nie radzę go bardziej katować.

Pozdrawiam!


(system) #3

może wiatrak na zasilaczu/procu tak hałasuje sprawdź temperatury


(Erufenrito) #4

Mogą to być kondensatory w zasilaczu lub na płycie głównej - posprawdzaj czy nie są napuchnięte.


(Toffik325) #5

...albo odgłos jarającego się procka :stuck_out_tongue:


(Adio741) #6

procesor podkręcany? Zainstaluj sobie hwmonitor, włacz go, odpal jakąś gre na kilkanaście minut i pokaż zrzut z tego programu


(Mario1 94) #7

No więc tak... Test w OCCT ukończył się bez żadnych błędów i problemów i nie wydobył się żaden syk. Ani jeden. Temperatura oscylowała między 56-58 st. C. Napięcia były w porządku, inne temperatury też (nawet nie dochodziły do 50 st., na płycie głównej jedynie 35 st.). Nie mam już pomysłu, co to tak syczy. Może użycie procesora jest inne podczas gry, a inne podczas takich testów?

Kondensatory na płycie są w porządku, w zasilaczu to nie wiem, będę musiał sprawdzić, ale też pewnie są ok.

Nie, nie jest podkręcany.


(Adio741) #8

daj zrzut z tego hwmonitor i przywróć domyślne ustawienia w biosie


(Mario1 94) #9

Tak jest podczas gry. Niby wszystko ok, a syczy. A bios jest domyślny teraz, oprócz tego, że wyłączyłem stację dyskietek, która jest mi zbędna.


(Adio741) #10

Temperatury nie są złe ale mogły by być troche niższe, temp. dysku twardego nie jest zaciekawa, masz dobrze wentylowaną obudowe? kiedy ostatnio go odkurzałeś? Zdejmij boczną klape w obudowie i zobacz czy dalej jest tak samo


(Mario1 94) #11

Boczną klapę mam zdjętą od ponad roku. Sądzę, że wszystko jest dobrze wentylowane, odkurzać... nie odkurzałem od początku istnienia tego komputera. ;D Ale czy to ma jakieś znaczenie, podczas gdy temperatury są ok? Może coś się po prostu psuje, ale dlaczego tylko podczas grania w WoWa? W tym teście OCCT wykorzystanie procesora i temperatura taka sama, jak przy grze. Może tu chodzi jednak o tą kartę graficzną? No ale jak... W 3DMarku dostała taki wycisk, a nic nie syknęło. Nie mam pojęcia, o co tu chodzi.


(Adio741) #12

to czas najwyższy wyczyścić go dobrze, kurz nie jest dobry dla elektroniki...


(Toffik325) #13

Może jednak zasilacz. Skoro mówisz, że nie odkurzałeś od kiedy masz kompa, ale masz otwartą klapę. Klapa jednak nic nie da zasilaczowi, który jest szczelnie zamknięty w pudle :wink: IMHO najlepszym rozwiązaniem będzie teraz wyczyszczenie grafiki + rozkręcenie zasilacza i dokładne przedmuchanie. Jak nie pomoże, to pomysły się wyczerpują :wink:

EDIT:

Albo jak masz trochę więcej czasu, to zrób tak jak mówi adio741. Nie polecam jednak robić tego odkurzaczem, najlepiej sprężone powietrze + patyczki do uszu. Patyczkami wygrzebujesz syf z wiatraczków i innych zakątków (równie dobrze nada się do czyszczenia rozkręconego zasilacza), a sprężonym powietrzem ogólnie przedmuchujesz.


(Ramek2) #14

Odkurz go bo adio741 jajko zniesie. Nie rozwiąze to twojego problemu, a co do syczenia to albo wina zasilacza (bardzo prawdopodobne) albo poprostu masz bardzo głosne chłodzenie ktore sie wzmaga przy bardzo duzym obciązeniu. Przy okazji pożądków wyczysc dokładnie procesor i karte grafiki włącznie z nałozeniem nowej pasty oby nie blenda - met.


(Toffik325) #15

adio741 ma tutaj racje, im więcej syfu, tym wszystko się bardziej nagrzewa. Im taki zasilacz się bardziej nagrzeje, większe prawdopodobieństwo, że się rozsypie. Z kolei jak odkurzy, zmniejszy temperaturę, a kto wie, czy to nie przez to coś siada? Miszczu :wink:


(Ramek2) #16

Tylko ze z tych temp wynika ze tam nie ma zbytnio co do zmniejszania. Ja stawiam na bardzo głosny system chłodzenia albo problem z wiatrakiem w zasilaczu, Oczywiscie moge sie mylic. Przeczyszczenie kompa jest zalecane ale moim zdaniem nie rozwiąze to problemu.


(Mario1 94) #17

Syczeć zaczęło od niedawna i jestem pewien, że to 100%-owa przyczyna wyłączania komputera. Bo to nie syczy ciągle, tylko z przerwami. Długo może nie syczeć wcale, potem syknie raz na jakiś czas, a jak już ma się wyłączyć komp, to syczy bardzo intensywnie i prawie ciągle. Coś się musi tam dziać. Z pewnością odkurzę komputer, ale nie jestem przekonany co do skuteczności tego działania...


(Ramek2) #18

Nie moge uwierzyc w tak niskie temperatury...wloncz jakąs bardzo wymagającą gierke bardziej niz WoW, sprawdz temperatury speedfanem i wstaw je. Jesli będą tak samo niskie to NA PEWNO zasilacz sie psuje.


(Mario1 94) #19

Jedyne co mam oprócz WoWa to 3DMark05, który myślę jest bardzo wymagający, skoro średni fps, jaki wyciska moja grafa, to 10. Nic wtedy nie syczy, jak już mówiłem. A co się może w zasilaczu zepsuć? Trzyma bardzo dobre napięcia. Aha, zaznaczę, że podczas gry w WoWa, co jakiś czas (rzadko) na ekranie pojawiają się jakieś elementy, których nie powinno być, czyli artefakty. Jakieś czarne wielokąty (na ułamek sekundy), znika teren itp. Rzadko, ale martwi mnie to.

A dlaczego niskie temperatury mają wskazywać na wadliwość zasilacza? To chyba dobrze, że są niskie.


(Ramek2) #20

Zle mnie zrozumiales to ze są niskie to dobrze i nie wskazują na zadna wadliwosc, tylko ze nie ma innych mozliwosci do wylonczenia sie komputera. Przy wadliwych zasilaczach zawsze wystepują restarty lub wylonczenie komputera a przy przegrzaniu zazwyczaj zawieszenie sie jego, a co do tych napięc to nie musza one byc az takie dobre nie znamy tutaj jaki to jest athlon jesli jest to Orleans albo Lima to ma sporo za wysokie. Jesli masz mozliwosc spróbuj wykombinowac jakies inny zasilacz i sprawdzic.

-- Dodane 28.12.2009 (Pn) 19:45 --

Nie znamy tez twojej karty graficznej bo to moze ona stanowic problem a dokładniej jej zepsute chlodzenie przez co masz artefakty i "syczenie".Art