Procesor - temp 40 st.C zaraz po włączeniu


(netis) #1

Kupiłem nowy komputer na i3-6100.

Zaraz po włączeniu kompa i przejściu do UEFI pokazuje temperaturę procesora 40 stopni.

Z tego powodu wiatrak od razu jedzie ponad 2000 obr.

 

Dla sprawdzenia uruchomiłem go z otwartą obudową. W pokoju było 21 stopni.

 

Teoretycznie wydaje mi się to niemożliwe - powinien mięć temp. otoczenia.

Czy ktoś potrafi mi wyjaśnić o co tu chodzi?

 

Dla jasności podaje jeszcze link do zakupionego PC-ta:


(JNJN) #2

 

Może tak być.


(netis) #3

Ale jak?

Mój poprzedni procek Dual  Core o wyższym TPD (chyba 65W) w trakcie pracy, w tym momencie ma 32 stopnie i wiatrak 750 obrotów


(JNJN) #4

CPU może się błyskawicznie nagrzać i 40 stopni to norma.

 

Sprawdź jak zachowuje się temperatura CPU pod obciążeniem?

 

Edit:

I do odczytu temperatur użyj programu Core Temp.

 

 

I w biosie tak może być, sprawdzaj temperaturę CPU i obroty wentylatora w systemie.


(netis) #5

To musi być bardzo błyskawicznie, bo dokładnie z chwilą naciśnięcia POWER wiatrak od razu jedzie na tych obrotach powyżej 2000.

Mam problem z pełnym zainstalowaniem systemu ale przy takiej jałowej pracy nagrzewa się do 50 stopni. I tu znowu myślę o moim obecnym PC-cie  z prockiem o TPD 30% wyższym i temperaturą o 40 % niższą…


(JNJN) #6

Ależ wystarczy poczytać, w biosie jak wejdziesz CPU pracuje na max MHz, w systemie działa regulacja MHz CPU.

 

np:

 

http://forum.pclab.pl/topic/1129574-Temperatury-i3-6100/

 

I wszystko napisałem i ważne jest obciążenie.

 

Wymiana chłodzenia na CPU, jak Ci przeszkadza BOX.

 

Edit:

I sprawdź w biosie jak ustawiona jest regulacja obrotów wentylatora CPU, daj na automat np: PWM i sprawdź.


(norbi.trz) #7

Ja w lapku po włączeniu po10 min Toshiba Satellite czyli chyba będzie to normalka jak uruchomi system programy działające w tle .

CoreTemp-Scr.png


(netis) #8

 

 

W Biosie mam na AUTO. Druga możliwa opcja to 4 pin.

 

Przejrzałem ten post z Twojego lina - trochę mnie uspokoił. Jednak składając nowego kompa miałem nadzieją, że będzie cichy, a jest wyraźnie głośniejszy od starego :confused:

 

Komputer jest bez napędu DVD bo myślałem że się obędę a teraz żałuję. Nie mam na razie też sieci jest więc problem ze sterami.

 

Zainstalowałem Win 7 ale tam nic nie sprawdzę.

Wcześniej już miałem Minta KDE ale coś dziwnie chodził.

Odpaliłem z Pena Minta MATE - chodzi ładnie ale sterów brak  i też nic nie sprawdzę.

 

We wszystkich 3 opcjach wiatrak nie zwalnia więc chyba musi być gorąco.


(Robin-Otzi) #9

Przełóż DVD ze starego komputera.

Sprawdź czy pod radiatorem jest dobrze nałożona pasta termoprzewodząca

nie za dużo nie za mało…

Sprawdź to ustawienie 4 PIN w BIOSie

 


(Lamerq2) #10

Witam, albo radiator nie dolega dobrze do procesora, albo chłodzenie jest tragiczne (podstawowe intel/amd zazwyczaj jest tragiczne i jedynie jest po to żeby procek trzymał się jako-tako w granicach maksymalnej temperatury pod obciążeniem i wyje jak odrzutowiec przy tym), lepiej by było dać spartan 3 pro, które kosztuje grosze, wtedy będzie cichy i chłodny :slight_smile:


(netis) #11

@up

Pasta ma konsystencję dosyć gęstą.

Jak chciałem ją lepiej rozprowadzić na powierzchni procka to mi została na palcu.

Jak chciałem wyrównać na radiatorze to była na tyle gęsta, że się nie dało wyrównać.

To chyba tak nie powinno wyglądać?

 

Chłodzenie jest BOX-owe, ale w starym też mam BOX-owe i … po 9 latach nadal procek ma leprze chłodzenie, 32 stopnie jak go nie obciążam.

Chyba się aż tak nie pogorszyło  w Intelu. Zwłaszcza, że TPD nowego procesora jest znacząco niższe.

 

 

 

Jakby to było takie proste… w starym mam zwykły stary napęd ATA a w nowym (ITX-sie) Slim i SATA

 


(JNJN) #12

To mały problem, pasta ma mieć konsystencję pasty do zębów, kremu Nivea itp. I nakładasz bardzo cienko na CPU i radiator i masz.

 

Sprawdź w instrukcji płyty, czy na pewno wentylator CPU jest podłączony do właściwego gniazda 4pin - w przypadku, gdy masz dwa?


(netis) #13

Wentylator jest dobrze podłączony.

 

Pasta wg mnie jest za gęsta. Próba rozprowadzenia na CPU spowodowała usunięcie pasty z jego powierzchni. Czy więc to na pewno  mały problem :slight_smile:

Na radiatorze było zgrubienie którego nie dało się wyrównać - taka trochę plastelina.

Chyba będę musiał kupić nową pastę.


(JNJN) #14

No to kup dobrą pastę np: MX2

 

I radiator ma praktycznie idealnie przylegać do CPU - czyli wyczyść,wyrównaj, wymień na inny.


(Lamerq2) #15

jak pasta była zbyt gęsta to pewnie procesor leżał zbyt długo w magazynie i wyschła, temperatury powinny spaść jak pasta się wygrzeje ale hałas pozostanie.


(netis) #16

Komputer mam w obudowie ITX

http://www.chieftec.eu/pl/obudowy/itx-tower/fi-02bc-u3.html

W bliźniaczej obudowie FI-01B-U3 producent podaje max wysokość chłodzenia 65 mm.

Są jakieś ciche i niskie chłodzenia ?


(Lamerq2) #17

https://www.morele.net/chlodzenie-cpu-cryorig-c7-cr-c7a-845027/

https://www.morele.net/chlodzenie-cpu-cooler-master-rr-gmm4-16pk-r1-430065/


(netis) #18

Chłodzenie nie może być szersze od BOX-a. Zaraz obok mam RAM.

Oprócz zaproponowanegoCryorig C7 znalazłem jeszcze kilka alternatyw:

 

  1. https://www.morele.net/chlodzenie-cpu-akasa-ak-cc7118hp01-434198/

  2. https://www.morele.net/chlodzenie-cpu-scythe-kodati-rev-b-sckdt-1100-725284/

  3. https://www.morele.net/chlodzenie-cpu-noctua-nh-l9x65-725264/

 

Co o nich myślisz?

A może lepiej najpierw kupić pastę i zobaczyć jaki będzie efekt?

Wczoraj byłem w Komputroniku ale mieli tylko jakąś “ichniejszą” o przewodności 3 i coś tam.

A może powinienem reklamować źle zamontowany procesor w Morele?


(Lamerq2) #19

procesora nie da się źle zamontować bo by komputer nie działał :), odnośnie chłodzeń intela w ostatnich czasach to tną koszy całkowicie i pozbywają się nawet miedzianej podstawy w radiatorze, mam komputer z Core 2 Duo i boxowym chłodzeniem ma 10lat i 30*C trzyma i wentylator cichutki :), spróbuj z tą pastą polecam Arctic MX 2 której sam wszędzie używam, jest tania i świetnie sobie radzi, jak temperatury spadną to można wtedy zmodować boxowe chłodzenie i dać większy wentyl to powinno być dużo ciszej.


(netis) #20

Pastę zamówiłem - oczywiście MX 2 :slight_smile:

Pisząc źle zamontowany  miałem na myśli chłodzenie - przyschniętą pastę.