Prośba o sprawdzenie logów - Problem z Internet Explorer


(*michał) #1

Komputer zawiesza mi się podczas przeglądania stron IE7, bardzo długo się włącza.

Proszę o sprawdzenie logów z HiJack'a:

http://wklej.to/CW5R.


(Henio Mazurek) #2

Wklej jeszcze logi z OTL i gmer

http://oldtimer.geekstogo.com/OTL.exe

http://www.gmer.net/


(djkamil09061991) #3

usuń zbędne rzeczy z auto startu. przeczyść komputer ccleanerem i cleanGP zrób defragmentacje dysku,zastosuj program ATF


(*michał) #4

Logi z OTL:

http://www.wklej.org/id/119940/

http://www.wklej.org/id/119941/.

Z GMER to mam podać raport z zakładki Rookit/Malware?

-- Dodane 12.07.2009 (N) 16:14 --

Log z GMER przy uruchomieniu programu: http://wklej.to/hd71.


(Henio Mazurek) #5

Logi wklejasz na http://www.wklej.org a tutaj link. Nigdzie indziej. Popraw.

Edit.

Nie przypominam sobie żebym kazał coś w OTL przestawiać.

Nic wirusowego tu nie ma, jeden uszkodzony wpis. W OTL wklej

Klikasz Run Fix. Po restarcie CleanUp.

Wykonaj pełny skan Malwarebytes Anti-Malware, jeśli coś znajdzie - usuń i wklej log.

http://dobreprogramy.pl/index.php?dz=2& ... ntiMalware

Przeczyść dysk i rejestr CCleaner'em


(*michał) #6

Jeszcze jeden log z GMER: http://wklej.org/id/119949/.

Ja tam nic nie przestawiałem - wrzuciłem takie jakie mi program zapisał. Podczas jednego ze skanowań dostałem BlueScreena.


(Henio Mazurek) #7

Chodziło mi o to, że program nie wystartował z domyślnymi ustawieniami, dlatego sądzę, że przed skanem coś przestawiałeś w nim. Mało ważne.

Przeczyść CCleaner'em dysk i rejestr i wklej log z ComboFix

viewtopic.php?p=1170959#p1170959

Podczas pobierania i skanu ComboFix'em wyłącz antywirusa i zapory.


(*michał) #8

Malwarebytes Anti-Malware niczego nie znalazł.

-- Dodane 01.08.2009 (So) 18:44 --

Log z ComboFix:

http://wklej.org/id/129072/.

Przeczyściłem dysk CCleanerem.


(Leon$) #9

Log wygląda na czysty

zastosuj ATF Cleaner http://cybertrash.pl/images/tata/ATF/ATF.html

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

zrób optymalizacje uruchamiania

http://cybertrash.netarteria.pl/cyber/i ... 378.0.html

Start >> uruchom >> Combofix /u

Wyłącz I włącz przywracanie systemu na wszystkich dyskach.http://support.microsoft.com/kb/310405/pl

przeskanuj obszar Mój komputer http://www.kaspersky.pl/virusscanner.html gdy będą wirusy pokaż raport

lub

Dr.WEB CureIt! http://dobreprogramy.pl/index.php?dz=2& ... It!+4.44.5

:slight_smile:


(*michał) #10

Po zainstalowaniu OTL i wprowadzeniu treści podanej powyżej, zrobił mi się śmietnik w systemie - zrobiło się chyba z 50 pustch folderów o takiej konfiguracji jak w XP - większość wykasowałem przed zainstalowaniem ComboFix-a. Folder Użytkownicy zmienił nazwę na Users. Czy można jakoś powrócić do jego wcześniejszej nazwy nie przywracając systemu? Po kliknięciu na niego prawym przyciskiem myszy nie ma możliwości zmiany nazwy.


(Henio Mazurek) #11

Co Ty nie powiesz. W skrypcie praktycznie nic usuwane nie było - jeden błędny wpis + czyszczenie tempów. OTL sam z siebie przestawia opcje widoku. Te pliki od dawna miałeś na dysku, żeby to przywrócić => opcje folderów => widok => zaznaczasz ukrywanie plików systemowych i nie-pokazywanie ukrytych. O jaki folder Użytkownicy/Users chodzi, bo tego tam cała kupa jest tylko, że sporo jest ukrytych.


(*michał) #12

Chodzi o ten w którym znajdują się foldery użytkowników, publiczny:

C:\Users.


(Henio Mazurek) #13

U siebie takiego nie mam. Ale zbadam sprawę bo może to przez to, że mam na kompie tylko jedno konto.

Edit.

Nawet po utworzeniu kilku kont nie mam folderu Users/Użytkownicy bezpośrednio na partycji systemowej. Więc nie wiem od czego to.


(*michał) #14

Ja mam Vistę, może masz inny system i dlatego. Ja jak klikam na Komputer na pulpicie, potem na Dysk lokalny C to mam folder Users. Wcześniej Vista nazywała go Użytkownicy. Po zainstalowaniu OTL się to zmieniło.


(Henio Mazurek) #15

Tak, mam inny system. Próbowałem kilku sposobów na zmianę nazwy, analogicznego u mnie, folderu. Za każdym razem wyskakiwał komunikat wiadomej treści, modyfikacja rejestru również się nie powiodła.


(*michał) #16

Przywróciłem system na przed zainstalowaniem OTL. Nazwa powróciła. Najwyżej potem jeszcze raz użyję OTL i ComboFix-a albo czegoś innego.

komputer-dlugo-sie-wlacza-t342546.html

Ostatecznie można zrobić reinstalkę.