Proszę o pomoc problem z kartą graficzną


(Kristofeus) #1

Witam wszystkich

tak jak w tytule tematu mam problem z kartami graficznymi

Moj system to win 7 Ultimate (oryginalny)

2 GB ram płyta główna to Asus P5G41-M z zintegrowaną grafiką Intel Graphics Media Accelerator (Intel® GMA X4500)

http://pl.asus.com/Motherboards/Intel_S ... ifications

Moja karta graficzna to Ati Radeon X1600 Pro wiem ze dziadeczek ale póki co działała

Mój problem polega na tym ze gdzieś około tydzień temu instalowałem windowsa dlatego ze mulił itd.

przez ten tydzień dzialał bez problemu sterowniki poinstalowane ale nie do grafiki

Stronka amd pokazywała ze najnowsze sterowniki pod ten system to 10.2 ściągam instaluje i tu pojawiał się problem:monitor Acer P246h pokazuje komunikat: nieobsługiwane wejście

Także reset tryb awaryjny odinstalować stery i działa dalej na standardowych windowsa aż do dzisiaj :evil:

Zainstalowałem grę Xmen volverine odpalam a tam komunikat żeby zainstalować najnowsze stery tak nic mówię spróbuję instaluje i ten sam problem :oops:

Próbuję tryb awaryjny wgrywa dane już ma się pokazać ekran w trybie awaryjnym a na monitorze wyskakuje komunikat nieobsługiwane wejście podłączam pod integrowaną grafikę a ten sam komunikat

Już niewiem co zrobić wszystkie wentylatory wyczyszczone na procesorze wentylatorze od procka od grafiki bios ustawiony na standardowe ustawienia ani na karcie Ati ani na zintegrowanej nic nie wyświetla

Monitor działa na 100 procent kable w porządku podłączam go pod laptopa i śmigał bateria na płycie głównej wyciągnięta na 4 godz. nic to nie dało macie jakieś propozycje oprócz kup nową grafę itd?

Macie jakies propozycje jak rozwiązać ten problem ?

Za wszystkie propozycję dziękuję


(pawcio1212) #2

monitor nie jest rozpoznawany więc uruchamia najwyższą możliwą rozdzielczość której monitor nie obsługuje


(Kristofeus) #3

A jak to zmienić jeśli nawet niemogę wejść w tryb awaryjny :frowning: ?


(pawcio1212) #4

out-range-duza-rozdzielczosc-t344316.html

http://forum.pclab.pl/topic/671475-Wind ... ozdzielczość/


(Kristofeus) #5

Temat zamykam przeinstalowanie systemu pomogło