Radeon hd 3650 AGP - błędy krytyczne podczas grania


(system) #1

witam wszystkich,

mam problem ze swoja kartą graficzną Radeonem HD3650 z powercolora na AGP

otóż jeżeli włączając jakąś nowszą grę (Fallout3 Oblivion) system wywala błąd krytyczny

Bardzo prosiłbym o szybką pomoc

uzywam sterowników Catalyst 8.12 z hotfixem CCC nie mam zainstalowane (zamiast niego ATI Tray Tools)

płyta główna: kt400a pro

1.5 GB RAM DDR 233 mHz

procek: AMD Athlon 2600+

zasilacz apex nox series 600W

system operacyjny Windows MX7 (na zwykłym XP też miałem błędy)

system świeżo po formacie

z góry dziękuję za pomoc


(Mrylec) #2

Zainstaluj te sterowniki. Ale pierw usuń stare i wyczyść komputer Driver Cleaner'em


(system) #3

nie dałeś przypadkiem złego adresu?? bo klikajac przenosi mnie na główna stronke AMD/ATI

E.D.I.T

ok nie musisz dawać zaczęło pobierać zaraz zobaczymy czy to coś da

-- Dodane 31.01.2009 (So) 15:55 --

wyczyściłem pozostałości po starych sterach ale kiedy instaluje te które mi podrzuciłeś to wyskakuje mi alert

Setup did not find a driver compatible with your current hardware or operating system Setup will now exit

(Mrylec) #4

Sterowniki podałem na pewno dobre, a to że ci nie wczytało to dlatego że strona była szyfrowana.

Wejdź tu i pobierz odpowiednie sterowniki dla Windows'a Xp.


(system) #5

Tych sterowników próbowałem ale na starym XP i tez lipa. a ten MX nie różni sie bardzo od zwykłego xp


(Mrylec) #6

Różni się różni, bo ma już wiele zintegrowanych w sobie sterowników. Ale jeżeli na zwykłym Xp nie chodziły na i na tym nie będą chodzić.


(system) #7

w takim razie co byś mi polecił?


(Mrylec) #8

Jeżeli to nic nie daje, to może wina siedzie w sterownikach od chipset'u. Podaj nazwę producenta płyty głównej. W Evereście możesz to sprawdzić :wink:


(system) #9

płyta tak jak powiedziałem kt400 a pro z albatrossa a chipset jest z VIA


(Mrylec) #10

Na pewno kT? Bo na stronie producenta nie ma takiej płyty głównej, są ale KM i KX.


(Kalin 93) #11

Sterowniki Via maja kompatybilność wsteczną :wink:


(system) #12

nic z tego pobrałem sterowniki jakie zaproponował mi kalin 93 ale i tak mnie wywala :frowning:


(Kalin 93) #13

A instalator w ogóle coś zainstalował ?


(system) #14

az tak źle ze mną nie jest :razz: tak instalował

-- Dodane 31.01.2009 (So) 21:25 --

to jest coś od karty bo mając starego GeForce FX5600 Oblivion mi chodził, na starych sterownikach do płyty i z "oldoblivionem"


(Kalin 93) #15

A może zasiłka nie wyrabia, nieznam tej firmy. Może na ten temat niech się bardziej doświadczeni ludzie wypowiedzą :wink:


(system) #16

wydaje mi sie (też ekspertem nie jestem :wink: co zresztą widać) że zasilacz 600W choćby nie wiem jaki był to taką konfiguracje jest w stanie obsłużyć pozatym wiem że był jakieś 80 zł droższy od chiefteca 550W (ile dokładnie kosztował to ci nie powiem bo dostałem go na urodziny :slight_smile: )


(Mrylec) #17

Zasilacz odpada, możliwe że to płyta główna nie wyrabia z taką grafika, przy niektórych gierkach mogą być takie problemy. Musiałbyś wymienić na coś nowszego... Albo procesor za słaby, jak na taką grafikę, ale według mnie wszystko powinno dobrze działać. Teraz to ja się poddaje, już totalnie nie wiem o co chodzi :frowning:


(Kalin 93) #18

Gdyby procesor był za słaby, to by po prostu gra zwolniła :wink: Poza tym, czemu Twoje pamięci pracują w trybie 266 MHz ? Może to jest powodem że karta za długo czeka na dane.


(system) #19

pracuja na takim niskim taktowaniu poniewaz kupujac ten sprzet ten RAM byl domyslnie ustawiony ten 1 GB kupiony ostatnio mógłbym podkrecic (GoodRAM to niema co sie bac zbytnio) ale starsze 2x 256 to jakies elixiry niby pracuja bez zarzutu juz 5 lat ale troche boje sie je podkrecac :wink:


(Kalin 93) #20

Według mnie, lepiej mieć to 0,8 GB więcej przepustowości niż 512 MB ramu :wink: Zawsze to procesor troche 'odżyję'