Realtek HD Audio - brak ikony w zasobniku


(Pebek) #1

Zainstalowałem sterownik ze strony Realtek. Mój system to Windows Vista Home Premium (32-bit). Przed tym odinstalowałem starszy sterownik. Wcześniej też nie miałem ikony. W panelu sterowania także nie mam żadnej opcji z nazwą "Realtek". Proszę o pomoc.


(XMan) #2

Zainstaluj Everest Ultimate Edition.

Z sekcji Komputer --> Podsumowanie spisz/podaj :

--> Nazwa płyty głównej

--> Mikroukład płyty głównej

--> Multimedia (Karta dźwiękowa)

kliknij aby powiększyć :

audioh.th.jpg


(B Pazdan1) #3

realtek-high-definition-audio-codecs-brak-equalizera-t420001.html

Przeczytaj ten post-był już taki temat-ostatnie dwa akapity powinny rozwiązać Twój problem.


(XMan) #4

@ebok-1961:

brak ikony sterowników, nigdzie jej nie widać.

Potrzebne są odpowiednie sterowniki do płyty głównej Chipset oraz odpowiednie sterowniki do karty dźwiękowej :wink:


(B Pazdan1) #5

Przepraszam, chodziło o drugi i trzeci akapit od końca. Gość nie wziął pod uwagę, lub nie przeczytał, bo u mnie zawsze się pojawia ta informacja, że instalacja przebiega w dwóch etapach: odinstalowanie starych-ponowne uruchomienie kompa-instalacja nowych -i wtedy w panelu sterowania pojawia sie opcja High Definition Audio i wchodząc tam można uaktywnić ikonkę skrótu. @Pebek pisze, że nigdzie w panelu sterowania nie ma opcji z Realtek w nazwię, więc przypuszczam, że nie ma dobrze zainstalowanych sterowników tak jak w cytowanym poscie, trzeci akapit od końca. Sterowniki są do pobrania na tym vortalu.


(Pebek) #6

Mój błąd :oops: Byłem pewien, że mam kartę z Realteka, a mam z VIA. Zainstalowałem poprawne sterowniki i słuchawki działają.


(XMan) #7

A więc zawsze najpierw jest lepiej sprawdzić i się upewnić a nie błądzić :slight_smile: