Realtek, włączenie słuchawek (offtopic)

No to jest zmiana, bo nie masz sterów Realteka, tylko jakieś podstawowe…
Nie wiem, jakie instalowałeś dokładnie?

Całkowicie usunąłem R2.8.1 później te co podałem w linku UAD.
Chyba pozostaje mi zainstalować R2.81.

No to oczywiście, że złe.
To są stery wyłącznie do Lenovo.
Nie zainstalowały się i masz teraz podstawowe.

No tak, a nie dla Lenovo istnieją takie?

A program nazywa się Snappy Driver. Znalazłem.

To spróbuj.

Spróbuje znaleźć UAD dla ogólnych urządzeń, nie tylko dla Lenovo.

Głównie coś takiego znajduję w pliku .zip Download Realtek UAD Driver - MajorGeeks
Próbuję też pobrać dla Asusa, jako że moja płyta jest od Asusa, ale linki padły Realtek HD Audio (UAD) Drivers Version R2.8x (8504) WHQL (Asus)

Tutaj masz 7.187.91.32/index.php/en/driverss/Drivers/Realtek/Audio/Realtek-High-Definiton-Audio-(HDA-UAD)/Drivers-(UAD)/Asus/Realtek-HD-Audio-(UAD)-Drivers-Version-R2.8x-(9136.1)-WHQL-(Asus)/lang,en-gb/
Ale piszą w uwagach, że
W porównaniu ze sterownikami HDA, sterowniki UAD nie obsługują wszystkich chipsetów Realtek!
Jak nie wejdą prawidłowo, to poczekaj może ktoś bardziej oblatany poradzi dokladnie jakie.
Będziesz musiał chyba znaleźć jaki masz czipset.

Chyba link źle wklepany, bo nie otwiera go.

Tak tutaj masz poprawny.
https://www.station-drivers.com/index.php?option=com_remository&Itemid=352&func=fileinfo&id=4890&lang=en

Zainstalowałem, była informacja żeby system zrestartować, tak też zrobiłem i w Menu Start pojawiła się aplikacja UWP Sonic Studio 3. Otwiera go w nieskończoność… :sweat_smile:
Ale ikonki w trayu nie ma, jak i bez zmian w menedżerze urządzeń.

No to nie wiem, musisz poczekać na kogoś mądrego.
To UWP to apka ze sklepu Microsoftu. Jakiś chyba rozszerzony panel ustawiania dźwięku.

No raczej apka ze sklepu, panel dźwięku z tego co widziałem na googlach.
No nic, wszystko praktycznie zawodzi. Ostatecznie zainstaluję R2.82 z programu Snappy Driver.

Tutaj masz jeszcze pod Windows 10 64 bit takie, na których pisze, że wymagają panela ze sklepu Misrosoft.
Ale nie wiem czy w ogóle ci zadziałają, ale możesz sprawdzić.
https://www.station-drivers.com/index.php/en/driverss/Drivers/Realtek/Audio/Realtek-High-Definiton-Audio-(HDA-UAD)/Drivers-(UAD)/Asus/lang,en-gb/
Usuń tą apkę wcześniej UWP.

Tylko która wersja? 8480 strona padła.


Ok, znalazłem działającą instalkę. Sprawdzam.
No i nic z tego:

No to faktycznie musisz sprawdzić jaki masz czipset i pod niego dobrać właściwe stery.
Poszukaj na stronach Asusa - jakimś forum.
Odinstalowując obecne z menadżera urządzeń, dziwne że system nie zaciąga ci w windows update odpowiednich.
To znaczy takich, które działają z tym panelem ze sklepu.
Coś jest nie tak.
Oczywiście masz system 64 bitowy…
Poza tym masz przecież nawet na tym screenie ikonkę głośnika koło zegara…a piszesz, że nie.
W necie jest dużo fixów tego błędu 0001, ale czy to jest u ciebie ten sam problem, to trudno zgadnąć.
Niby coś ze sterownikiem dźwięku Microsoftu…
Tutaj jakiś przykład pierwszy z brzegu…
https://www.howto-connect.com/fix-install-realtek-hd-audio-driver-failure-error-code-0001-windows-10/

Później będę wolny, to jeszcze będę bawić się.
Pisząc że nie mam ikonki głośnika miałem na myśli ikonkę, tę po zainstalowaniu sterownika Realtek. Systemowa oczywiście jest, ale nie rozumiem, a czym miałaby mi pomóc. Suwak głośności działa, w ustawienia dźwięku też wejść mogę, nawet bez sterownika Realtek.
Ja od „X” lat instaluje Realteka R2.X i nie miałem pojęcia, że są inne programy.

Nie - chodziło mi o tę ikonkę głośnika, ponieważ jak się ją kliknie, to od razu widać jakie masz stery Relateka.
Te pod Windows 10 z panelem ze sklepu Microsoftu pokazują się jako Realtek(R)Audio.
I na tych otworzy ci się apka panelu ze sklepu.
Pozostałe, czyli te nie działające z panelem ze sklepu Microsoft - jako Realtek HD Audio.
Te wówczas dają taki błąd - jak pokazałeś przy uruchamianiu panela ze sklepu Microsoftu.
Taką różnicę przynajmniej mają u mnie.
Poza tym, instalując zwykłe od Realteka, ale jeszcze z tym oryginalnym ich panelem, nie zawsze panel jest widoczny w systemie.
Trzeba wejść w folder instalacyjny Realteka i stamtąd go uruchomić i zrobić sobie skrót -
(od razu widać go w folderze Realteka, więc od razu wiesz, czy masz wersję z panelem zainstalowaną, czy bez).
Te sterowniki jakie zaciąga Microsoft, czyli Realtek(R) Audio, nie są widoczne jako katalog Realtek w zainstalowanych programach.


Tutaj widać, że jest na starszych sterownikach z oryginalnym panelem Realteka.
Wracając jeszcze do początku twojego tematu…piszesz, że słuchawki działają tylko system je widzi jako głośniki…co to za różnica?
Skoro ci działają, to chyba dobrze a że są wykrywane jako głośniki to co za różnica?
Mikrofon powinien działać też, jest przecież podłączany do innego wejścia niż słuchawki - nawet jak są słuchawki widoczne jako głośniki, przynajmniej tak mi się wydaje.
Bo walczysz a nie wiadomo, czy w ogóle warto.
PS. Tutaj bardzo obszerny wątek, ale po angielsku z tym tematem.
https://www.tenforums.com/sound-audio/121801-realtek-audio-console-requires-realtek-hd-uad-driver.html

No dobra. Nie zrozumieliśmy się wcześniej, ale do rzeczy.
Jak kliknę na ikonkę głośnika - systemową ikonkę oczywiście, nie mam żadnych informacji o sterownikach.
Przynajmniej nigdy takiej informacji nie widziałem. Ja mam płytę główną jak i podzespoły, jeszcze z końca roku 2008 (pomijając, że do tej pory kartę graficzną zmieniałem, dysk, ramy dokładałem, procesor zmieniłem). Podejrzewam, że te nowsze karty dźwiękowe Realteka, już pokazują taką informację o sterowniku.

Możliwe, tylko teraz o którą aplikację chodzi? Bo trochę pogubiłem się w natłoku aplikacji, które wczoraj instalowałem.

Instalowałem R2.82 i w trayu ikonki Realtek nie było. A w folderze instalacyjnym te skróty były oczywiście, ale co mi po nich, jak nie działały w sensie, że nie otwierały się, bez żadnej informacji, bez niczego. Dopiero, jak zainstalowałem R2.82 programem Snappy Driver, skróty zadziałały i wówczas ikonka Realtek’a w trayu cały czas siedzi.

Problem w tym, że Windows Update ani nawet sam Windows, nie zaciągał mi aktualizacji. W WU próbowałem kilka razy wymusić nawet i nic.

To ma sens i sam później zastanawiałem się, po co mi przełączać się na słuchawki których nie wykrywa, skoro efekt końcowy będzie ten sam.
Mikrofon oczywiście działa, ale trzeba go skonfigurować przedtem, wiadomo.