Rozmazany obraz monitora [screen]


(Hipodrom) #1

Witam

Zakupiłem kartę graficzną Radeon HD 3650. Posiada dwa wyjścia DVI.

podpiąłem do niej dwa monitory, wszystko działa elegancko, jednak na obu monitorach obraz jest rozmazany. Jeden z nich używałem wcześniej, nie bylo takich problemów.

Monitor 1 (stary) : LG L1718S

Monitor 2 : LG L1730S

Na obu monitorach jest rozczielczość 1280x1024 (czyli nic się nie zmieniło. Probowałem zmienić odświeżanie ale nic to nie dawało. Rozdzielczość zresztą też. Oba monitory są analogowe.

screeeee.jpg


(Łukash) #2

Takie rozmazanie może mieć przyczynę w złym ustawieniu skalowania we właściwościach sterownika graficznego. A konkretnie w Nvidii uzyskam (w moim przypadku) rozmazanie gdy ustawię skalowanie na GPU i tryb Pełny ekran:

rozmazanie:

Przechwytywanie_.JPG

Właściwe ustawienia - nie ma rozmazania:

Przechwytywanie2.JPG

Może jest coś podobnego pod AMD.


(Hipodrom) #3

szczerze mówiąc nie moge tego znaleźć w catalyst, ale poprobuję.


(Łukash) #4

Jest/było coś takiego :

new_skalowanie_ccc.jpg


(Hipodrom) #5

scree33ee.jpg

hmm. u mnie tak to wygląda, moze to tylko dla cyfrowych? bo ja mam dvi analogowe


(Łukash) #6

Pogrzeb w tych opcjach dokładnie . Co masz w Dostosowania ?

Nie siedzę w AMD ,ale dziwi mnie brak tej funkcji ,ktoś kto zna się na ATI powinien wiedzieć o co chodzi ,moim zdaniem w tym skalowaniu może być problem.


(Sappi) #7

wpisz w pasku adresu

about:config

gfx.direct2d.disabled; true


(Łukash) #8

Sappi , ale były by hece gdyby to dotyczyło tylko przeglądarki ... :smiley:


(Marcinch7) #9

Snappi, jak się nie znasz to się nie wypowiadaj!

Jakim cudem zmiana opcji w PRZEGLĄDARCE wpłynie na jakość obrazu monitora?

Co do skalowania na AMD masz tutaj dokumencik:

http://support.amd.com/us/kbarticles/Pa ... aling.aspx


(Hipodrom) #10

@Lukash, przeszukalem chyba wszystko nie znalazlem skalowanie... (link)

@Sappi, w filtrze wpisałem gfx.direct2d.disabled; true i nic nie znalazło.

wpisałem zatem gfx.direct2d.disabled i zmieniłem false na true. (link)

scree33e444e.jpg


(Marcinch7) #11

Dlaczego się go słuchałeś jak powiedziałem że mówi on bzdury? Ograniczyłeś sobie wydajność przeglądarki, gratuluje...


(Łukash) #12

hipodrom , Marcin1147 , podał Ci instrukcję , a te wartości które zmieniłeś w przeglądarce kliknij prawym myszki i wybierz Resetuj.


(Hipodrom) #13

Marcin1147, zmieniłem to zanim była twoja odpowiedź. ale dzięki, dałem już resetuj

Co do instrukcji, nie pasuje do końca do mojego Catalysta, wg niej mam po prostu wejść w

For Windows XP users, expand Digital Panel Properties and highlight the Attributes tab

A ja przecież nie mam tam nic w Attributes. Screeny programu na instrukcji wyglądają inaczej niż mój program. Może oni mają jakąś starszą wersję i powinienem jej poszukać.


(Marcinch7) #14

Albo ty masz starszą wersje. Powinieneś mieć 12.2, jaką masz?


(Hipodrom) #15

Taką właśnie mam

Nazwa pliku : 12-2_xp32_dd_ccc.exe

screen : scree33e445554e.jpg


(Łukash) #16

Zamknij system > Odepnij jeden monitor ,zostaw ten na którym było OK > odpal ,i zobacz czy w CCC po odpięciu pojawiła się ta opcja.


(Hipodrom) #17

zrobione, nie pojawiła się. obraz także dalej rozmazany.

zastanawiam się czy to nie wina może tej nowej karty graficznej. jakaś uszkodzona czy coś. może uruchomie 3dmarka i sprawdze w ten sposób.


(Łukash) #18

Spróbuj z 3D markiem....

Czy ta karta którą kupiłeś jest nowa czy używka ? Czy podłączasz przez przejściówkę czy bezpośrednio dvi > dvi (czemu nie ma tej opcji...?)


(Hipodrom) #19

używka,

Bezpośrednie, kupiłem nowy kabel DVI - D SUB (komp - monitor) . nie wiem czemu nie ma tej opcji.. Gdybym znalazł to skalowanie i by nie pomogło to mógłbym być już prawie pewien uszkodzenia tej karty. A tak to nie wiadomo. cholera


(Łukash) #20

No mogło by to rozjaśnić sprawę.

A może w tym rzecz ,może to powoduje zakłócenie obrazu ,może jakby monitor miał wejście DVI ,to nie było by problemu....Z tego co widzę to przy różnych wyjściach ,znikają/pojawiają się inne opcje...

-- Dodane poniedziałek, 12 mar 2012, 21:32 --

:idea: Spróbuj zmienić odświeżanie na 60Hz (Jak w CCC masz nie aktywne ,to zmień w właściwościach w systemie)