Sprawdzenie logów, brak możliwości logowania do strony

Witam,
ostatnio mam problem ze stroną canalplus, nie mogę się zalogować i pokazuje komunikat:

The requested URL was rejected. Please consult with your administrator.
Your support ID is: XXXXXXXXX (numery)

Zastanawiam się czy to może być problem jakiegoś złośliwego oprogramowania, szukałem coś w googlu, ale nic nie pomaga. AdwCleaner nic nie znajduje.
Logi:
Shortcut.txt http://www.wklejto.pl/845407
Addition.txt http://www.wklejto.pl/845408
FRST.txt http://www.wklejto.pl/845409

1lajk

Sróbuj czyszczenia danych przeglądania :
Ustawienia.
W opcji Przeglądarka dotknij Wyczyść dane przeglądania.
Wybierz dane przeglądania, i dotknij Wyczyść dane zaznaczając pamięć podręczna i pliki cookie

Oczywiście, że tego próbowałem. Nic nie dało, nie działa na wszystkich przeglądarkach.
Mimo wszystko prosiłbym, jeżeli ktoś ma chęć, o sprawdzenie logów.

1lajk

Witaj @Deeejw
Czy problem pojawia się na każdej przeglądarce?

Tak, sprawdzałem opere, chrome, firefoxa i edge.

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. D:\Pobrane (opera)
    fixlist.txt (11,7 KB)
    “Plik naprawczy został utworzony tylko dla Ciebie, nie należy go stosować na innym komputerze”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Sprawdź działanie przeglądarek

http://www.wklejto.pl/845533

Problem niestety dalej występuje na wszystkich przeglądarkach. Problem pojawił się z dnia na dzień, napisałem ticketa na support canal+, ale póki co żadnych konkretów. Odezwe się też do dostawcy, może problem stoi po jego stronie.

Zastosuj program wskazany przez kolegę
Choć podobne czynności wykonałem w pliku naprawczym.

Zrobiłem, dalej bez zmian. Dodatkowo byłem wczoraj u znajomego, który ma tego samego dostawce (lokalny światłowód) i u niego normalnie działa.

Nie z wszystkim sam sobie poradzę
@Bogdan_G Czy masz jakiś pomysł ?
Wypróbować inną przeglądarkę?
Jakiś inny program czyszczący/resetujący ustawienia sieciowe?

Ogólnie logi sprawdzone, czyste
Sprzęt:
Windows 10 Home Wersja 1903 18362.900 (X64)
BIOS: American Megatrends Inc. M.40 10/27/2019
Płyta główna: Micro-Star International Co., Ltd B450-A PRO MAX (MS-7B86)
Procesor: AMD Ryzen 5 3600 6-Core Processor
Całkowita pamięć fizyczna: 16334.89 MB

Może to pomoże? Absolutnie bezpieczny program, tylko dokładnie zastosować się do instrukcji niezależnie, czy to 100Mbs, 200, czy 1Gbs. Chodzi tylko o tcpoptimizer:


Oczywiście przeglądarki/programy muszą być dodane do zapory, żeby download hulał, bo na wielu pobieraniach są nadane restrykcje, czyli wykup pakiet i pobieraj z maksymalną prędkością.

Jeżeli dobrze zrozumiałem, to miałem użyć tylko tcpoptimizer. Zrobiłem tak jak napisałeś, niestety bez zmian. Z tego co sobie sprawdziłem to problem występuje na każdym urządzeniu podłączonym do mojej sieci. Jak wchodzę z internetu z telefonu to działa.

Stanowczo jest zablokowane dns canalplus, prawdopodobnie w routerze.
W systemie są dwa hosts (otwierane w notatniku). Pokaż zawartość jednego i drugiego:

Obydwa pliki mają taką samą zawartość: http://www.wklejto.pl/845664

Jednak trzeba będzie wejść w konfigurację routera. Poradniki co do modelu są w necie.

Dnsow używam googlowskich. Wpadłem na pomysł żeby połączyć się na PC z hotspotem z telefonu i tak zalogować. Udało się po czym przełączyłem się na internet po kablu, wifi odłączyłem i jestem dalej zalogowany, wszystko działa. Także w jakiś sposób ominąłem problem.

@iJuliusz @Bogdan_G
Dzięki za pomoc, sprawa rozwiązana. Dostałem info od supportu, że mój adres IP jest rozpoznawany jako źródło spamu. Po kontakcie z dostawcą sytuacja naprawiona.

2lajki