Sterowniki do płyty GIGABYTE


(Harrigan3) #1

Witam potrzebuje sterowniki a dokładnie chipset do tej płyty : GIGABYTE GA-7VASFS nie ma tej płyty na stronie producenta i nie mogę ich znaleźć proszę o pomoc ;D


(L2m1k3) #2

płyta produkowana dla Fujitsu. jaki model komputera posiadasz?


(Harrigan3) #3

Pytasz o podzespoły czy jak?


(L2m1k3) #4

pytam, czy nabyłeś ją razem ze skrzynką Fujitsu czy osobno jako płytę oem.


(Harrigan3) #5

Jako płytę OEM :wink:


(L2m1k3) #6

i do czego sterowników brak?


(Harrigan3) #7

Do chipset-u tej płyty : GIGABYTE GA-7VASFS :wink:


(L2m1k3) #8

http://www.viaarena.com/Driver/VIA_HyperionPro_V524A.zip proszę.


(Harrigan3) #9

Ale komputer nadal nie widzi ze jest karta dźwiękowa w slocie PCI a zainstalowałem to co jest w linku..


(L2m1k3) #10

nie wykrywa karty czy nie instaluje do niej sterowników?


(Harrigan3) #11

nie instaluje a wykryć ją wykrywa w menadżer urządzeń :wink:

-- Dodane 04.10.2012 (Cz) 20:55 --

wyskakuje mi error: "setup is unable to detect a supported product on your system , pleaceensume that your product is properly instaled befor running setup program"


(adam9870) #12

Jaki masz system?

http://www.wklej.org/ lub http://wklej.eu/ i podaj w poście link.

Dłuższy wywód na temat wyszukiwania i instalowania sterowników: sterowniki-msi7309-t502399.html#p3158284

albo umieść na stronie


(Harrigan3) #13

Microsoft Windows XP Professional :wink: ja już raz tak miałem to brakowało sterów do płyty ale nigdzie ich nie ma a tamte wyżej w linku są złe..;/


(adam9870) #14

Pokaż raport z HWiNFO albo AIDA i zrzut ekranu z Menedżera urządzeń.


(L2m1k3) #15

te są najnowsze do twojego chipsetu ze strony producenta. tu masz całą listę sterowników do swojego modelu płyty (i nie tylko).


(Harrigan3) #16

Witam ponownie o to rzut ekranu menadżer urządzeń:

http://www.fotosik.pl/pokaz_obrazek/2f8 ... 60536.html

oraz rzut ekranu instalowanej karty dźwiękowej:

http://www.fotosik.pl/pokaz_obrazek/70f ... 10e6f.html

A nie mam połączenia z internetem więc nie mam raportu z programu AIDA ;( Proszę o pomoc

Przypominam moja płyta główna to:

GIGABYTE GA-7VASFS :wink:

-- Dodane 05.10.2012 (Pt) 17:50 --

Zainstalowałem te stery ze strony producenta i nadal to samo ..:frowning:


(adam9870) #17

Na komputerze gdzie masz dostęp do internetu pobierz HWiNFO albo AIDA, zgraj na pendrive albo na płytę, przenieś na drugi komputer i wykonaj raporty, a potem tak samo postąp z raportami - czyli zapisz raport albo skopiuj i wklej do Notatnika i w Notatniku Plik - zapisz jako.


(Harrigan3) #18

Robiłem tak to wyskakiwało brak dostępu do internetu..


(adam9870) #19

Na komputerze gdzie masz internet:

  • pobierasz AIDA lub HWiNFO

  • nagrywasz na płytę albo na pendrive

Na komputerze gdzie jest problem i nie masz internetu

  • instalujesz AIDA lub HWiNFO

  • wykonujesz raport

  • zapisujesz raport na płytę albo na pendrive

  • wchodzisz na http://www.wklej.org, wklejasz raport a link podajesz tutaj.


(Harrigan3) #20

Tutaj jest rzut ekranu proszę:

http://www.fotosik.pl/pokaz_obrazek/8bc ... 3de38.html

A tutaj jest raport proszę :

http://www.wklej.org/id/842077/