Sterowniki do speedtouch 330 i instalacja


(Paluch Ti) #1

siemka mam pytanie skad można ściagnąć sterowniki do tego modemu pod viste 32 bit?? i jak zainstalować? prosiłbym o jakąś instrukcję...z gory thx

Złączono Posta : 26.05.2007 (Sob) 23:13

scciągłem stąd:

http://forum.dobreprogramy.pl/viewtopic ... c&start=30

i nie mogę zainstalować. w pewnym momecie nic sie nie dzieje jak instaluje. może coś źle robie?


(piotrekplay) #2

modem jest odłączony podczas instalacji?

jeśli nic nie da się zrobić to zainstaluj stery z płytki od neo - pasują i działają bdb :slight_smile:


(Paluch Ti) #3

no własnie mam te zainstalowane ale to nie są specjalne pod viste! i dłuzej się łączy! chce miec normalne pod viste.


(piotrekplay) #4

odinstaluj stare stery i zainstaluj te pod vistę :wink: wyczyść stare stery drive cleanerem :slight_smile: ja jadę na tych z XP i nie narzekam :smiley:


(Paluch Ti) #5

ale ja chce miec te pod vistę. no własnie zrobiłem formata zainstalowałem viste zacząłem instalować stery i nie chciało mi dalej zainstalować. wiec narazie zainstalowałem te z xp, ale chce je zmienić na te pisane pod vistę.


(piotrekplay) #6

może ściągnij je jeszcze raz :?: zawsze mógł wystąpić błąd w transferze...


(Paluch Ti) #7

ściagłem dwa razy. a może ja coś źle robie? może napisz mi krok po kroku jak zainstalować te sterki:

http://www.thomsontelecompartner.com/ge ... hp?id=3786


(piotrekplay) #8
  1. Odinstalowujesz stare

  2. Restart systemu

  3. Instalujesz stery z ODŁĄCZONYM modemem (podczas instalacji poprosi o podłączenie - wtedy dopiero podłączasz)

  4. Restart

  5. Ustanawiasz połączenie dial-up i korzystasz :]


(Paluch Ti) #9

a ja mam problem z 3 punktem. bo własnie nie chcą się zainstalować do końca...nie wiem co jest nie tak


(piotrekplay) #10

zarzuć screena :slight_smile:


(Paluch Ti) #11

na tym etapie stoi i nic się nie dzieje i nie da się klknąć przycisku dalej

7d42afbb0e469045.jpg

co ty na to?


(piotrekplay) #12

uruchamiasz instalację sterowników jako administrator?


(Paluch Ti) #13

tak.


(piotrekplay) #14

a spróbuj tych sterowników:

http://2-klicks.de/?d=300484B62

niby te same ale pobrane dzień po ich "premierze" mi instalowały się bez problemu - teraz nie mogę sprawdzić bo starego speedtoucha pożyczyłem koledze...


(Paluch Ti) #15

na tych sterownikach jest to samo. jak się wkurze to zaraz zrobie formata i zainstaluje na czysty system. tylko napisz mi jak mam zrobić. zainstalować viste i zacząć instalować sterki czy najpierw podłączyć modem?


(aero) #16

instalujesz w trybie administratora ?

A zobacz jeszcze bez opcji uruchom jako administrator.


(Paluch Ti) #17

instaluje w trybie administratora.


(aero) #18

i powiedz jak po tym idzie instalacja


(Paluch Ti) #19

tak samo, zero reakcji


(piotrekplay) #20

KYNEK poczytaj to:

http://www.microsoft.com/poland/oem/oem ... trada.aspx

rada od samego MS :slight_smile: powinno działać :wink: