System się nie uruchamia


(Bunio) #1

Witam

Dzisiaj włączyłem sobie komputer.

Czekam ,aż uruchomi się system.

Po chwili ,na sekundę ,pojawia się okienko z napisem:

"Trwa uruchamianie systemu Windows"

Po tym wyskakuje kursor ,a pod nim wszystko czarne.

Tak jakby nie było systemu. :frowning:

Teraz uruchomiłem z płyty live Ubuntu.

Chociaż mogę opisać problem ze swojego komputera.

Co może być przyczyną awarii ?

Dodam ,że mam Windowsa XP SP2.

Pozdrawiam.


(Fernando) #2

Troche malo informacji może jeszcze jakieś innformacje masz??

jakieś spostrzeżenia po włączeniu??


(Tomek Zamlynny) #3

czy w trybie awaryjnym sie uruchamia :?:

jak co to podmień plik kernel32.dll z konsoli odzyskiwania gdzie najpiewrw zrób kopie tego pliku


(Bunio) #4

Raczej nic.

Komputer się uruchamia.

System nie.

Ale gdy pojawi się kursor ,to jeszcze coś odczytuje się z dysku.

Nic innego oprócz kursora się nie uruchamia.

Tryb awaryjny też wyświetla tylko kursor oraz wersję systemu operacyjnego.

Jak to zrobić ?

Nigdy nie musiałem nic poważniejszego robić z komputerem systemem ,więc nie wiem. :oops:


(zciwo) #5

A jakieś programy instalowałeś? Np. 2 antywirusy ?


(Bunio) #6

Instalowałem kilka dni temu SP2.

Ale po tym system normalnie się uruchamiał.

Nic innego nie instalowałem.


(Grzesiek1) #7

A w awaryjnym poleci ??

Bo ostatnia znana konfiguracja systemu to chyba tu raczej nie pomożę bo jak dochodzi do tego okna to raczej nic z tego.,

Sprubuj awaryjnym


(Bunio) #8

Niestety nie. :frowning:


(Sam Fisher) #9

a może jakiegoś syfa złapałeś ? :roll:


(Bunio) #10

Skanowałem codziennie kompa NOD32 ,Spybotem oraz AD-Awarem.

Firewall też nic nie komunikował.

Nawet niedawno dawałem loga i nic niebezpiecznego nie było.

Same znane mi procesy/aplikacje.


(Kosior6) #11

Bunio

Start do konsoli odzyskiwanie.

Wpisujesz najpierw chkdsk /r po ukończonej operacji, jako druga komende wpisujesz fixboot i po tym wpisujesz fixmbr, powinno pomóc :slight_smile:


(Grzesiek1) #12

Myśle ze to konflikt sp2 z jakąś aplikacją lub urządzeniem !!

Sprubuj poodłączać dodatkowe urządzenia takie jak drukarki bluetoothy itp z kompa i odpalic


(Bunio) #13

Wszystko rozumiem ,oprócz jednego. :wink:

Jak to zrobić ?


(Sam Fisher) #14

http://www.searchengines.pl/phpbb203/in ... opic=14270


(El Presidento) #15

Ustawiasz bootowanie w BIOS-ie z płyty CD.

Wkłądasz do napędu płytę XP.

Bootujesz z niej system, az zobaczyśc ekran instalacji.

Będziesz miał tam 3 opcje do wyboru, klikasz napraw bierzącą instalację (w tym celu naciskasz klawisz R ).

Następnie logujesz się do swojej instalaci, zapewne masz jeden system więc klikasz 1 , pózniej wpisujesz hasło administratora(jeśli nie masz klikasz poprostu Enter )

I wpisujesz komende chkdsk /r i czekasz...

Po zakonczeniu skanowania (potrwa to chwilę) wpisujesz exit i naciskasz Enter.


(Bunio) #16

Powinno już być po tym wszystko dobrze ?


(Sam Fisher) #17

powinno , wykonuj tylko wszystko tak samo jak opisał El Presidento


(Bunio) #18

Jednak nie działa.

Skanuje ,znajduje jeden błąd.

Potem wpisuję EXIT ,komp się uruchamia ponownie i... to samo.

Kursor i czarny pulpit. :frowning:

Są jeszcze jakieś sposoby oprócz formata ?

Mam bardzo dużo danych (chociaż moja siostra więcej) na dysku C i nie chcę ich starcić.


(Sam Fisher) #19

byłem niedawno w podobnej sytuacji , miałem i mam win xp

kiedyś mój znajomy zbootował windows'a 98 i uruchomił z jakoś przez jakieś komendy :mrgreen: trudno mi jest to wytłumaczyc bo w tym jestem zielony , poprzenosił mi te dane co miałem , nie wiem jak on to robił , nie pamiętam ale później został mi tylko format , w końcu dane odzyskałem

8)


(Bunio) #20

A mógłbyś się spytać kolegi raz jeszcze ? 8)

Może ktoś z forum zna ten sposób ?