System się "odaktywował"

Cześć,
mam takie problem, że po wiosennej aktualizacji(tfu) tego pseudo systemu, sam z siebie się on odaktywował, i teraz nijak żadnym sposobem nie można przywrócić aktywacji.
Klucza nie mam, bo jest on cyfrowy.
Ktoś wie to naprawić bez formatu?

Dzwonisz do Microsoftu, mówisz co się stało, gość Ci mówi co masz mu podać i załatwione :wink:

Dzięki, po 40 minutach odczekiwania na połączenie z konsultantem odpuściłem, szukam “domowych sposób” :smiley:

Wyciągnij klucz z biosu za pomocą wiersz poleceń, zrobić można to z poziomu linux live jak i
wiersza poleceń windows.

Spróbuj w cmd jako admin wpisać dwie komendy.
1.slmgr.vbs -ipk twój_klucz enter
2.slmgr.vbs -ato enter

Masz dostępne 3.41GB pamięci ram. U mnie tego nie wyświetla, chociaż też posiadam 4GB. Dlaczego?

PS. Pytanie z innej beczki, nie na temat, wiem.

Wyświetla pewnie dlatego, że korzystam ze zintegrowanej karty graficznej, która rezerwuje dla siebie część pamięci.

Czy komendy cmd pomogły autorowi wątku?

nie

Zapytam jeszcze czy klucz był synchronizowany z kontem Microsoft?

nie

Aktywacja i zmień klucz na generic.
PRO: VK7JG-NPHTM-C97JM-9MPGT-3V66T

HOME: YTMG3-N6DKC-DKB77-7M9GH-8HVX7

To są generic i sprawdź czy ci aktywuje.

Podajesz mu klucze pirata czy co?

Nie może się połączyć z serwerem.
Jak się połączy to sam się aktywuje.

Ja mam tylko nadzieję, że nie jest to kolejny tani klucz z Alledrogo.

A co może być przyczyną braku połączenia z serwerem?

@mPiter Czy mi się zdaje czy nie wkleiłeś swojego klucza do komendy cmd?

1lajk

To są klucze instalacyjne - generic. Są dostępne publicznie i tylko do instalacji. Jeżeli ma się licencję cyfrową z upgrade, to te klucze są też generowane i każdy ma aktywne na tych kluczach… Nie wiem tylko dlaczego MS tak zrobił.

Cokolwiek, masz połączenie z siecią?
Może prace serwisowe na serwerach.
Swój klucz masz przypisany do płyty głównej, na nim powinno ci się aktywować, jak podasz inny to twój klucz się zmieni.

Tak rozumiem.:wink: