System Windows wykrył problem z dyskiem twardym

Witam, podłącze się pod temat bo dziś wyskoczył mi taki sam komunikat.

Mój dysk ma zaledwie kilka miesięcy ale od pewnego czasu zaczął nieregularnie “tykać” Powodowało to czasem niestabilność systemu(zainstalowanego na innym dysku ssd) i niewidoczność partycji ów felerenego delikwenta. Dwa tygodnie temu dałem go do serwisu na profesjonalne sprawdzenie i według testera nie było żadnych niepokojących parametrów. HD tune, czy Crystal również pokazywał, że dysk jest w stanie dobrym. Do dzisiaj… Ogólnie jak skanowałem go HD tunem nie było żadnych bad sektorów, a prędkość odczytu spadała regularnie liniowo wraz z sprawdzaniem dalszych stref dysku.
Wcześniej w lepszej pracy dysku pomagało przepięcie go do innego portu lub przedmuchanie wszystkich podzespołów komputera, ale była to tylko chwilowa poprawa.
Dzisiaj jednak po raz pierwszy pojawiła się czerwona kropa w pozycji 07 w CrystalDiskInfo. Podpowiecie czym to może być spowodowane? Czy uda mi się zgrać jeszcze dane z tego dysku i czy ten błąd totalnie kwalifikuje dysk do reklamacji?

Będę niezmiernie wdzięczny za wszelkie podpowiedzi odnośnie mojego problemu. Załączam screen z Crystala.

07, czyli częstość błędów wyszukiwania głowic magnetycznych. W razie uszkodzenia mechanicznego systemu pozycjonowania, uszkodzenia serwa albo termicznej rozszerzalności dysku, ilość błędów wyszukiwania wzrasta. Więcej błędów wyszukiwania oznacza pogarszanie się stanu powierzchni dysku i podsystemu mechanicznego dysku.

Niby nie jest to parametr krytyczny, no ale na jakieś błędy wskazuje.

Tu jednak czytam:

ID 07 – Liczba błędów pozycjonowania (Seek Error Rate) – kolejnym krytycznym atrybutem jest częstotliwość występowania błędów podczas wyszukiwania przez głowice. Każdy dysk twardy składa się z pozycjonera głowicy, jeżeli system ten jest uszkodzony to liczba błędów bardzo szybko wzrasta.

Tykanie głowicy to już powinien być alarm i reklamacja :wink: zgrywaj co możesz, pewnie partiami i bardzo powoli, ale nic ci nie pozostało zanim glowica całkiem padnie.
Ps. Serwisowi podziękuj trafnej diagnozy i więcej z ich usług nie korzystaj.

Tykanie dysku i inne hałasy to zazwyczaj oznaka, że czas dysk wymienić. Zazwyczaj po prostu siada jakaś elektronika czy mechanika. Jak widzę Ciebie po prostu czeka rękojmia. Zdarza się. Zgrywaj wszystko co masz najważniejsze i odsyłaj.

Właśnie też czytałem o tych parametrach i zdecydowanie wydawało mi się to niepokojące.

@pocolog
Na początku było to bardzo rzadkie i w sumie myślałem, że to cewki tykają mi na płycie głównej. Komp ma już swoje lata, będzie dobijał do 5, więc coś miało prawo już się kończyć. Ok, dzięki za sugestię. Będę zgrywał to partiami po trochę. Na szczęście nie ma tego jakoś bardzo dużo. Myślę, że około 300-400gb to może jeszcze da radę to uciągnąć. Jakieś 50gb już się udało zgrać.
Niby najlepszy serwis w moim mieście, więc to dość irytujące, że nic nie wykryli, a chwile później dysk zaczyna dogorywać :confused:

@LORDEK
J.w. w sumie. Tykania po raz kolejny nie chce już przeżywać, więc będzie przesiadka na SSD. Aczkolwiek tu bardzo negatywne zaskoczenie, że tak szybko miało to miejsce. Poprzednik WD wytrzymał dużo dłużej.
Tak, jak wszystko pozgrywam pójdzie zaraz na reklamacje.

Jeszcze jedna rzecz mnie intryguje przy tym temacie. Oprócz wstrząsów mogło coś innego uszkodzić ten dysk? Mam tu na myśli dokładniej zasilacz który np. dawał złe napięcie tudzież płyta główna mogła coś wykrzaczyć? Od jakiegoś czasu miałem problem z nagrywarką w komputerze, bo po otwarciu zaraz automatycznie zamykała się szuflada i system jej nie wykrywał. Zmieniłem ją na nową i problem z szufladą znikł, ale też raz była widoczna w systemie, a raz nie. Jestem laikiem w tych sprawach i tak po chłopsku kombinuje czy jeden kabel wychodzący od zasilacza mógł mieć na to wpływ?

Dzięki wielkie za pomoc!

Mało prawdopodobne, byś uszkodził dysk wstrząsami (wykluczam upuszczanie na podłogę czy rzucanie dyskiem :wink: ). Najpewniej zdechła po prostu elektronika (to tykanie to zwykle dysfunkcja pozycjonera/serwomechanizmu).

No w sumie możliwe, choć raczej nie tak częste. Ale jeśli jest słaby/kiepskiej jakości/na granicy mocy, to może powodować różne problemy.
Skoro już sam o nim wspomniałeś, to podaj dokładnie co to za zasilacz (konkretny model).

Rzucać nim nie rzucałem :smiley: Komputer stoi w miejscu, jedyne wstrząsy jakie mógł zaliczyć to jak go niechcący odkurzaczem pyknąłem :wink: Cóż, najwyraźniej trafiłem jakiś wadliwy egzemplarz, bo na ogół dyski chyba trochę więcej wytrzymują niż niespełna 6000h pracy.

@Radek68
Zasilacz to Neotec Magnus 600W

No to różnie z tym bywa, bo trafiają się i takie, które od początku szwankują, ale “na ogół” raczej tak.

Ja mam kilka dysków w moim komputerze (mówię o tych HDD), a najstarszy pracuje już 29007 godzin i nie sprawia żadnych problemów:

To jest ponad 14 lat pracy po 8 godzin dziennie (bez weekendów). Niezły wynik! :smiley:

Podobnych dysków (lecz trochę krócej pracujących) mam więcej.
Ta seria dysków SAMSUNG była naprawdę dobra.

Następny w kolejności:

Jeden z moich ma około 65000 godzin.

Na serwerze to co innego :stuck_out_tongue: pewnie jakiś hiend model dedykowany do pracy ciągłej.

Na serwerze, ale nie serwerowy tylko jakiś zwykły WD.

Podłącze się jeszcze raz pod temat. Parametr 07 spadł już mi w pewnym momencie z 66 do 64, windows z podłączonym dyskiem uruchamiał się z trudem, a po uruchomieniu czasem nie widział partycji dyski. Następnie 07 skoczyło na 67, a teraz jest 99 i dysk znów świeci się w Crystal na niebiesko ze stanem dobry. Wydaje się pracować stabilnie i na razie nie tyka. Naprawił się jakimś cudem?
Druga sprawa, pod tą samą wtyczkę zasilacza od ów felernego dysku podpiąłem nowy SSD i najpierw było dobrze, ale później system go nie widział. Podpiąłem go pod inną (bliższą początkowi zasilacza) wtyczkę i od tego momentu nie było żadnych wykrzaczeń. Jakiś problem z napięciami na kablach zasilacza?

Urządzenie które jest zasilane napięciem, ma tolerancję zakres tych napięć w obrębie których pracuje dobrze. Jeśli napięcie dostarczane nie ma wartości mieszczące się w zakresie. Może w takich warunkach działać wadliwie czy nawet przestać działać. Jak i wahania napięcia też mogą być przyczyną problemów w prawidłowym działaniu. Jeśli jak sam opisałeś drugi dysk podpięty pod tą samą wtyczkę zasilacza miał problemy i ustąpiły jak zmieniłeś. To jest jakby dowód na problem napięcia na tej wtyczce i należałoby by tą wtyczkę wyłączyć z użycia. Czyli jak dysk hdd masz dalej podpięty pod tą wtyczkę to analogicznie też zmień na inną wolną. Dodatkowo smart wykazuje błędy komunikacji C7 w liczbie szesnastkowej 17 i jak są problemy różnego rodzaju. Można wymienić kabel sygnałowy nawet jak dalej widnieje 17 przy C7 jak i zmienić wpięcie na inne wolne gniazdo sata na płycie głównej.

Tak, wygląda na to, że zasilacz był problemem. Ale co mnie niesamowicie ciekawi. Ów zepsuty dysk przy nowym zasilaczu działa teraz wzorowo. Nic nie tyka. Crystal nie pokazuje żadnych błędów, w HD Tune 0 bad sektorów i również żadnych błędów. Parametr 07 wrócił do wartości wzorcowej 100. I tutaj moje pytanie do ogarniętych w temacie. Czy ten parametr 07 - liczba błędów pozycjonowania mógł naprawić się tak po prostu sam z siebie? Na dysk kończy mi się gwarancja niebawem i zastanawiam się czy teraz nie mając żadnych objawów jest sens słać go na reklamacje.

Czary :smiley:

Chyba tak, skoro nikt tego nie potrafi wytłumaczyć jak to się naprawiło :wink: Mija praktycznie miesiąc i dysk jak działał wzorowo po zmianie zasilacza tak działa dalej… I oby tak do końca :smiley: