Telefon nie uruchamia się po aktualizacji Androida z poziomu telefonu


(k-9) #1

Cześć,

Dziś rano pojawiła się na mój telefon (Samsung S3 4G) aktualizacja androida. Ok wyświetlił się na telefonie komunikat, że jest dostępna nowa wersja. Pobrałem, zainstalowałem. Telefon się uruchomił ponownie. Zauważyłem kosmetyczne zdanie. Przez resztę dnia telefon normalnie działał... niestety... W tle miałem uruchomianego Chrome, pojawiła się nowa aplikacja odtwarzacza video. Chciałem go oblukać xD Włączyłem jakiś filmik. Tapnołem z 3 razy...  czarny ekran przez dłuższy czas. Przyciskam dłużej home aby wywołać managera i zamknąć proces. Nic się nie dzieje... No nic... wyciągnąłem baterię. I od tego czasu telefon nie chce się uruchomić... Zacina go przy logo Samsung i dalej nie chce się uruchomić...

 

Przy aktualizacji bateria miała 100%. Telefon całą noc się ładował także wina nie leży po mojej stronie jeśli chodzi o potencjalne błedy wczasie przygotowania do aktualizacji.

===

Czy ktoś wie co teraz zrobić? serwis? (telefon nie był rootowany) aktualizacja przez kiss?


(lordjahu) #2

Spróbuj przywrócić oprogramowanie bazowe poprzez Kies. 


(k-9) #3

Niestety, ale nie dokońca komp wykrywa telefon… W bezpiecznym usuwaniu sprzętu mam GT - I9305 ale nie ma ikonki w “Komputer” zaczyna się instalacja sterownika “Urządzenie MTP USB” który kończy się nie powodzeniem. W Kies cały czas “laczy” się z telefonem i konca nie widać


(Piotrek2255) #4

Nie miałeś przypadkiem zrobionego roota?

 

Zainstaluj na nowo soft przez ODINA i wszystko wróci do normy.


(k-9) #5

Wiesz co… Kupiłem telefon z 2 ręki… Rzekomo nie był nawet włączany tylko wyciągnięty z pudełka do zdjęć.

Ja nic w telefonie nie majsterkowałem.

ODIN? nie rozumiem x) Ingerencja w telefonach nie jest mi znana. Zależy mi na gwarancji :slight_smile:


(Piotrek2255) #6

Soft pobierzesz z sammobile.com zakładka firmware: wpisujesz i9305 i pobierasz interesujący cię soft.

instrukacja jak zaktualizować: http://forum.android.com.pl/f551/odin-flashowanie-oryginalnych-roma-w-samsunga-za-pomocae-odina-297007/ dotyczy i9300, ale sposób na i9305 niczym się nie różni.

 

Gwarancji nie tracisz, licznika też nie nabijasz.

 

Twoja usterka wygląda na aktualizację OTA przy zrobionym ROOTcie, trzeba pamiętać, że wtedy nie można w ten sposób aktualizować telefonu.


(k-9) #7

Roota nie robiłem bo nie wiem jak x)

===

Widzę, że na stronie samobile jest dostepny android play i plusa ze stycznia. Czyli są one brandowe… Czy ktoś widzi czy jest dostepny android czysty od samsunga? Play daje sporo nieprzydatnych aplikacji których ani razu nie włączyłem a dość sporo ważą… Ale czy wgranie czystego andka nie wiąże się z utratą gwarancji?

 

PS

Zapomniałem dopisać na początku. Przy próbie włączaniu telefonu. Stoi na logu samsunga. Telefon nie reaguje na przyscik power i nie idzie go normalnie wyłączyć… tutaj też pozostaje wyciągnięcie baterii


(rubin714p) #8

Soft też można pobrać z http://samsung-updates.com/device/?id=GT-I8160   .Po lewej masz liste modeli telefonów.      XEO -jest dla Polski bez brandu  operatora. Soft jednoplikow w odninie wstawiasz w okienko PDA. Telefon wprowdzasz w downloadmode .Podłaczasz pod kompa i softujesz.:) 


(k-9) #9

Niestety nie widzę XEO

===

A jesteście pewnie, że wgranie niebrandowego androida nie wiąże się z utratą gwarancji?


(rubin714p) #10

 Jak nie ma xeo to szukaj z brandem dla swojego operatora.XEO jest bez brandu. :slight_smile: .Masz  Galaxy S 3 LTE    GT-I9305 czy  Galaxy S 3 (4G)    GT-I9305N?


(k-9) #11

GT-I9305

Dodane

Niestety… wgrałem nowego firmware na mój model (brandowy play). Instalacją w Odinie zakończyła się powodzeniem. Telefon włącza się nadal do loga Samsunga i po minucie się restartuje i tak w kółko…

EDIT

Ok. na forum android, ktoś miał identyczny problem. Dopiero po wykonaniu Wipe data, po usunięciu całej pamięci pojawił mi się komunikat o aktualizowaniu plików (czy coś takiego). Wyświetlił się komunikat: aktualizacja systemu android uruchamiania ukończone… Po dobrych 5 minutach dalej był ten komunikat. Wyciągnąłem baterie… Telefon się uruchamia, czuć wibracje przy starcie i nadal stoi przy logo samsung.

===

Co robić?

___________________________________________________________________________________________

Proszę korzystać z opcji Edytuj, zamiast pisać post pod postem.

Pozdrawiam,

Dimatheus


(Piotrek2255) #12

Albo przeflashować jeszcze raz, albo oddać do serwisu. Są tylko dwa wyjścia.

Pamiętaj tylko, że pierwsze uruchomienie po flashu może potrwać nawet 10 minut, jeśli do tego czasu telefon się nie włączy to znaczy, że coś jest nie tak.


(k-9) #13

Przed chwilą pojawił mi sie konfiguracja… ale ekran nie reagował… przy wyciągnięciu baterii dalej ładuje się do samsunga…

Wydaje mi się, że wypuszczona wersja 4.3 na Play ma jakieś błedy. Dziś się ten soft pojawił (przynajmniej u mnie na telefonie)

10min… tyle nie czekałem…  Ok zobacze

Dodane

Nic się nie dzieje… wyświetlacz się pali od dobrych 15min. Przy restarcie raz pojawi się Konfiguracja a innym razem stoi na logu samsunga.

EDIT

Wgrałem jeszcze raz androida… i dalej to samo… Wygląda na to, że czeka mnie serwis… I mam 2 pytania:

  1. Radzicie pójść prosto do operatora czy do autoryzowanego serwisu Samsunga (na stronie samsunga mam do wyboru 1 serwisy w moim mieście)

  2. Radzicie powiedzieć serwisantowi, że telefon był “odinowany” czy nie?


(Piotrek2255) #14
  1. Jak masz autoryzowany punkt serwisowy blisko siebie to lepiej zanieść bezpośrednio punktu. Zaoszczędzisz czasu, a może ci to nawet zrobią od ręki.

  2. Nie przyznajesz się do fleszowania telefonu. Mówisz, zgodnie z prawdą, że telefon nie wstaje po aktualizacji OTA. 


(rubin714p) #15

Kolego Piotrek2255-pod warunkiem ,że nie nabiło mu licznika fleszowań to może kłamać w servisie. ;). Napewno wrywasz soft pod swój model? 


(k-9) #16

Wgrywałem dokładnie tą wersję firmware

https://imagizer.imageshack.us/v2/1009x415q90/585/dwfz.jpg

 

 

nie wiem czy licznik został podbity… Piotrek2255 mówił. że przy wgraniu brandowego androida przez odin licznik nie zostaje podbity… Dlatego zastanawiam się czy w serwisie wspomnieć o wgrywanie androida po przez odin czy nie


(rubin714p) #17

Nie wiem czy licznik nie jest nabijany przy wprowadzaniu tel. w tryb download mode-ale nie jestem pewien. Po za tym piszesz ,że masz Samsung S3 4G a wgrywasz soft od Galaxy S 3 LTE to dwa inne softy .Coś mieszasz.:wink:


(Piotrek2255) #18

Przy oficjalnych softach licznik nie jest nabijany.


(k-9) #19

Nie, mam Samsung Galaxy S 3 LTE

Także dobry firmware wgrywałem… (jak na printscreenie)

===

Od oddałem tel do serwisu.

=============================================

A tak z ciekawości…Czym się różni wersja LTE od 4G? Tak patrze na specyfikacje 4G i nie widzę żadnej różnicy :slight_smile:


(rubin714p) #20

Zerknij sobie tu a bedziesz widział ,że sie różnia softami  http://samsung-updat…ce/?id=GT-I8160