Temperatura procesora>60 stopni


(snajper_spurs) #1

Witam,

Czy temperatura procesora powyżej 60 stopni to dużo?

Jeżeli tak, co z tym zrobić? Wymiana coolera? Jaki polecacie, aby był cichy i bardzo wydajny?

Screeny:

screenshot007mi2.jpg

screenshot008tn2.jpg


(Wigrus1) #2

no trochę dużo, ale jeszcze w miare.

ZAleży czy w stresie czy w idle ta temp. jest.

Ja proponuje małe czyszczenie w środku kompa. Bierz do ręki odkurzacz, najpierw wyssaj co sobie lata w budzie, a później dmuchnij trochę do środka, co by wylciało co nie co z niego...

A jak umiesz i się nie boisz to możesz powyjmować podzespoły i indywidualnie wyczyścić.

Masz jakieś wiatraki w obudowie? Z przodu, z tyłu budy? Nie na procu, grafie :slight_smile:


(Goodprogram) #3

zalezy dla jakiego proca

dla p4 to mało, dla dc to dużo

przeczyscic wiatraki, wymienić paste, zrobić lepszy przewiew w budzie,

albo otworzyć jedną strone


(snajper_spurs) #4

Procek Duron...


(Wigrus1) #5

no chyba masz screena co to za proc...

ja uważam, że szkoda kasy na wymiane chłodzenia. Zrób jak mówimy i zobacz czy jest poprawa :slight_smile:


(snajper_spurs) #6

Gdy odkurzyłem komputer, ten już nie chce się włączyć. Podczas stgartu kompa słyszę piski i monitor nie włącza się...


(Cosik Ktosik) #7

Musiałeś coś poruszyć/wyciągnąć. Najczęściej jest to pamięć, wyciągnij ją i włóż na nowo.

Policz te sygnały (ich liczbę, rodzaj) i sprawdź je tutaj: http://students.mimuw.edu.pl/SO/Projekt ... html#sound


(snajper_spurs) #8

1 długi dwa krótkie, później gdy chcę wyłączyć komputer bardzo szybka seria krókich...

"1 długi, 2 krótkie - błąd parzystości RAM" - co to znaczy? Btw. gdy wyciagam kości RAM jest to samo...


(Cosik Ktosik) #9

Włóż pamięć do innego slotu (próbuj tylko z jednym modułem) i zrób reset cmosu (biosu) zworką na płycie głównej lub wyciągnij na chwilę bateryjkę.


(snajper_spurs) #10

Wyjąłem bateryjkę, kombinowałem z ramami i nic... Dalej to samo...


(Cosik Ktosik) #11

Jeżeli Masz 1 długi i 3 krótkie (dokładnie policz), to jest to błąd karty graficznej, a czasami klawiatury (w niektórych płytach).

Odłącz klawiaturę. Potem wyciągnij kartę graficzna i włóż ją na nowo. Jeżeli Masz jakieś gniazdka na karcie do dodatkowego zasilania, to sprawdź czy w nie podpiąłeś owe zasilanie. Sprawdź także, czy Masz podpięte dodatkowe zasilanie do płyty głównej.

Jeżeli nie pomaga, weź kartkę białego (bez kratek, linii itd) papieru i przeczyść nim styki karty graficznej. Tylko niczego nie urwij.


(snajper_spurs) #12

Dalej nic, nawet zmienilem karte graficzną...

po tych piśnięciach są bardzo szybkie krótkie piśnięcia i trwają dopóki nie wyłącze sprzętu...

Gdy odłączyłem ram, graficzna, a pozostał praktycznie tylko procek to i nadal piszczało...

Dopiero jak wyjąłem procek i odpalilem przestalo piszczeć...


(Cosik Ktosik) #13

Dlatego ważne jest opisanie tych sygnałów. Krótkie, ciągle to z kolei błąd zasilania.

Proponuję odłączyć wszystko od płyty głównej, wszystkie dyski i napędy. Potem podłącz dokładnie zasilanie, sprawdź, czy wtyczka 20/24 pin jest dobrze podpięta (nie siedzi krzywo). To samo zrób z innymi wtyczkami zasilania. Sprawdź wtyczkę od wentylatora na procesorze.

Potem włącz.

Jeżeli nic to nie daje, wyciągnij grafę i ram.

Procesor pozostaw włożony, potem włącz i policz sygnały, następnie włóż ram, sprawdź czy sygnały zmieniły się. Potem włóż kartę graficzną. (oczywiście zawsze wyłączaj komputer).


(snajper_spurs) #14

sam procesor - jeden dług ciągnacy się i tak co 5 sek...


(Cosik Ktosik) #15

zgadza się, teraz pamięć


(snajper_spurs) #16

gdy włożyłem ram - jeden długi dwa krótkie


(Cosik Ktosik) #17

Włóż grafę.


(snajper_spurs) #18

po włożeniu grafy - jeden długi dwa krókie i potem seria szybkich krótkich


(Cosik Ktosik) #19

Zobacz, czy w gnieździe nie ma jakiś syfów (dmuchnij w nie). Sprawdź na tej drugiej karcie. Nie potrzeba podłączać dodatkowego zasilania?


(snajper_spurs) #20

żadnego wejsca do dodatkowe zasilania nie widzę, dmuchnąłem w wejscie do karty graficznej, podłączyłem i dalej to samo...

W dniu 10.07.2008 , o godzinie 1:51 został dopisany post przez snajper_spurs

Ta sama karta chodzi na innej płycie głównej...