THE BAT spam


(Piotrekjunior) #1

Jak zrobic zeby w THE BATokreslic ktore wiadomosci sa spamem ??

Znalazlem takie okienko w ustawieniach ale nei wiem jak sie za to zabrac :?

mwsnap0169xb.th.jpg


(sdar) #2

Musisz pobrać wtyczkę antyspamową. KIlka rodzajów takich wtyczek znajdziesz na polskiej stronie The BAT!

http://www.thebat.pl

Sdar


(Piotrekjunior) #3

Ja mam w folderze THE BAT folder o nazwie "BayesIt".

THE BATA 3,02 mam z KŚ


(sdar) #4

Jak masz folder to juz 50% sukcesu. Teraz sprawdź czy jest wypełniony treścią :lol:

Jeśli masz w folderze pobraną wcześniej wtyczkę do klkasz w pokazanym przez ciebie oknie "Dodaj".

Jeśli nie, to musisz najpierw pobrać wtyczke np. ze strony którą podałem. Tak czy inaczej zajrzyj tam bo może są nowsze wtyczki.

Bo przecież trzeba dbac o wtyczki :wink:

Sdar


(Piotrekjunior) #5

"Tresc" jest. W pliku txt jest napisane ze wersja jest (chyba): Version 0.8.0 Release


(sdar) #6

Numerków nie pamiętam :frowning: Najlepiej sprawdź na stronie. Mam nadzieję, że zainstalujesz bez problemu bo problemu nie powinno być. Jeśli jednak będziesz miał pytania to może ktoś inny Ci pomoże bo właśnie wyjedżam na WEEKEND :smiley:

Co prawda tam gdzie jade będzie dostęp do internetu ale nie wiem czy będę miał czas. Jak by co to oczywiście zajrzę tutaj.

Pozdrowionka

Sdar


(Piotrekjunior) #7

Dobra wtyczke juz dodalem.

Tylko co teraz zeby ta wtyczka wiedziala ze TEN a nie inny mejl to spam ?? :?


(boczi) #8

Musisz "uczyć" automat.

Osobiście używam Bayes Filter Plugin i w pierwszym oknie mam to skonfigurowane tak:

Jak dostajesz wiadomość, oznaczasz ją z Menu Specjalne jako SPAM. Przenosi się do odpowiedniego folderu.


(Piotrekjunior) #9

Mam tak samo skonfigurowane jak TY :slight_smile:

Tylko jak dodac wiadomosc do spamu i gdzie jest ten SMIETNIk na spam ??


(boczi) #10

Musisz mieć zaznaczone w tych opcjach konfiguracji:

  • Przenieś wiadomości oznaczone jako śmieci do folderu "Śmieci",

  • Użyj wspólnego folderu na śmieci.

Ja u siebie oznaczam wiadomości tak:


(Piotrekjunior) #11

A gdzie jest ten folder na smieci ??


(boczi) #12

A nie masz takowego ba liście po lewej?

Jeśli nie, utwórz. Menu Foldery i nowy folder o nazwie Śmieci.

Zaznaczam, że używam tego filtra i Ty możesz mieć inny:

http://www.lkcc.org/achim/download.php


(Szuler Szuler) #13

Zainstalowałem te wtyczke antyspamową z tej stronki http://www.lkcc.org/achim/download.php i zrobiłem folder na śmieci no i śmieci idą a folder pt "smieci" jest pusty wieć o co chodzi może źle go skonfigurowałem prosze o pomoc a 2 pytanie to czy każde konto ma to http://img98.imageshack.us/img98/9180/aaa2na.jpg czy klasyfikacja śmieci może być przy 2 kontach czy wystarczy przy jednym


(sdar) #14

Witam,

"Klasyfikacja śmieci" jest wspólna dla wszystkich kont.

Jeśli mimo zaklasyfikowania maila jako "śmieć", przepuszczane są inne podobne maile oznacza to (najprawdopodobniej), że popełniłeś jakiś błąd przy konfiguracji wtyczki.

Szczegółowy opis instalacji tej wtyczki (krok po kroku z obrazkami) znajdziesz Tutaj

Opis jest w języku angielskim ale nawet jeśli nie radzisz sobie z tym językiem to wystarczy zaimplementować u siebie opcje przedstawione na "obrazkach".

Pozdrawiam,

Sdar


(Piotrekjunior) #15

sdar mam skonifgurowane podobnie ale NIE identycznie :slight_smile:

Tylko ciagle ta wtyczka NIE usuwa automatycznie spamu :? ciagle "klsyfikuje" :?

Kiedy sie wkoncu "nauczy" zeby to usuwac odrazu ??


(sdar) #16

Sprawdź czy ustawienia konfiguracyjne BAT! w oknie wtyczek antyspamowych są takie same jak wewnętrzne ustawienia samej wtyczki. Niestety jestem teraz przy komputerze, w którym nie mam BAT! i nie moge podać zrzutów ekranu żeby dokładnie pokazać o co chodzi ale wieczorem będę mógł to zrobić. Na początku miałem podobne problemy i okazało się, że sama wtyczke była skonfigurowana OK ale BAT! w oknie, gdzie dodaje się wtyczki ma też opcje konfiguracyjne i one były ustawione inaczej.

Sdar


(Szuler Szuler) #17

To jak przyjedziesz to prosil bym zebys zrobil zrzuty ekranu bo nadal wtyczka nie klasyfikuje mi smieci,nadal przepuszcza -jestem bezradny potrzebuje fachowej pomocy


(sdar) #18

Chodzi mo o to, żeby ustawienia w BAT! (opcje >konfiguracja programu > wtyczki antyspamowe), których zrzut znajdziez tutaj: bata3bk.th.png

były takie same jak konfiguracja samej wtyczki (po kliknięciu konfiguruj)

Oto zrzut: batb4ev.th.png

Sprawdź to i zobaczymy, jeśli w dalszym ciągu będą problemy to proponuję usunąć wtyczkę, pobrać ją jeszcze raz i zainstalować ponownie krok po kroku, w 100% zgodnie z "instrukcją obsługi". Bo u mnie działa bez problemu.

Sdar


(Piotrekjunior) #19

Mam tak samo jak na twoich skrinach :slight_smile:

Teraz sprawdze jak dziala :slight_smile:

Dzieki wielkie za pomoc :slight_smile:


(Szuler Szuler) #20

Wcześniej sciągnelem wtyczkę z tej strony http://www.lkcc.org/achim/download.php byla to wersja 2.03 i nie moglem jej skonfigurować nie malem takiej konfiguracji co sdar na obrazkach.Wiec odinstalowalem wersje 2.03 i zainstalowalem wersje 2.02 no i mam tak samo jak ty sdar teraz bede musial sprawdzic czy mi dziala.Mam pytanie czy wtyczka 2.02 różni sie od 2.03 i ewentualnie gdzie ja moge sciągnąć tylko nie z tej strony http://www.lkcc.org/achim/download.php bo mi napewno nie bedzie dzialać.Chce podkreślić że mam ze posiadam the bat ver 3.5.26 Dzeki sdar za pomoc pozdrawiam