The Sims 3 wyłącza się gra


(Piotriwa) #1

Witam. Dzisiaj kupiłem i zainstalowałem grę The Sims 3 (oryginał!). Cała instalka poszła zgodnie z zasadami. Po uruchomieniu gry, po kilku minutach znika (robi się ciemny ekran) obraz, po chwili także dźwięk i gra przestaje działać.

Parametry kompa zgadzają się z wymaganiami gry. Używam TOSHIBA Satellite A200, proc Intel Core2 2,3; 2GB RAM, NVIDIA GeForce Go 7300, W.Vista H.P.

Na stronie producenta nie ma żadnych rad, a program jest za świeży, żeby było coś w necie. Jakieś pomysły jak to ugryźć ? Dzieci nie dają mi spokoju...


(Chosen) #2

najnowsze stery do graficznej oraz aktualny directX zainstalowany ?


(Wiktor 1996 96) #3

Jak to możliwe przecież The Sims 3 mają być w sprzedaży od 5 marca czyli jutra.


(Cedar) #4

Jesteś pewiem, że wiesz co piszesz? :wink: Uważasz, że nie ma sklepów, które już od kilku dni sprzedają?


(Wiktor 1996 96) #5

Ahh zobaczyłem na allegro że wysyłka jest od 3 czerwca ale czy to prawda bo w Empiku były Simsy kilka dni temu ale płyty nie było bo było napisane że po płyte trzeba przyjść w dniu premiery.


(Piotriwa) #6

Oficjalna premiera 5tego w piątek. Kupiłem grę dzisiaj, w Carrefour w Szczecinie za 99zł (oficjalna cena ok 140zł).

Co do aktualizacji, to mam włączone automatyczne aktualizacje i nie sprawdzałem, ale zaraz za to się biorę :slight_smile:

-- Dodane 04.06.2009 (Cz) 20:28 --

Grafika jest aktualna... DirectX pobieram i zaraz sprawdzę...


(Kedaa) #7

Na innych forach jest dużo osób które mają ten sam problem i jak narazie nie ma rozwiązania na to, musisz chyba poczekać na jakąś łatke albo patch od EA, który naprawi ten błąd :confused:


(Piotriwa) #8

... i też nic nie pomogło...

Dalej zrywa.

-- Dodane 04.06.2009 (Cz) 22:02 --

Ok, czekam. Córki mnie zjedzą chyba, bo czekały na Simsy3, ale cóż... Dzięki.


(C4rol4) #9

Mam ten sam problem... Gra się wyłącza, a wymaganiom mój komputer sprostał. ?

Hmm może mógłbyś podać linka na te fora gdzie mają ten sam problem Może tam szybciej wymyślą jakieś rozwiąnie?


(Rafaelwasosz) #10

Prawy klik na pulpicie.-------->Nowy------------->Skrót------------------->Przeglądaj--------------->"C:\Program Files (x86)\Electronic Arts\The Sims 3\Game\Bin\TS3.exe"-------------->Podaj nazwę Sims3 Tryb specjalny

Prawy klik na ikonie--------------->Właściwości------------------->Kompatybilność(Nie wiem jak jest w wersji PL)------------------->Zaznacz Uruchom program w trybie kompatybilności --------->Wybierz windows XP SP2----->Wyłącz kompozycje wizualne--------->Wyłącz kompozycje pulpitu------------->Uruchom jako administrator------------>

U mnie pomogło(Windows 7)


(C4rol4) #11

U mnie niestety ten sposob nie działa :frowning:


(Piotriwa) #12

U mnie też nie działa. Zarwało po ok 4rech minutach.... :o


(Rafaelwasosz) #13

Sims 3 zużywa Duuużo ramu.Podaj swoją konfigurację.


(Paucia) #14

mi też się wyłącza ale cały komputer, chociaż wymagania spełniam...


(Piotriwa) #15

TOSHIBA Satellite A200, proc Intel Core2 2,3; 2GB RAM, NVIDIA GeForce Go 7300, W.Vista H.P.

DUUUUŻO za DUUUUŻO. Może w wymaganiach trzeba dodać, że potrzebuje sama gra 2Gb! Sama vista zabiera ponad połowę.....

Trochę nie fair zachowuje się EA, sprawdzałem grę na stacjonarnym kompie z 3Gb RAM i dał radę. No cóż...


(Rafaelwasosz) #16

Sprawdź co jest w zrzucie pamięci.

Sprawdź sterowniki(Karta graficzna + Dźwiękowa)

U mnie gra sama gra zabiera sporo ponad 800MB

Sama karta powinna dać radę...........

Ona ma współdziloną pamięć z ramu tak?Jeśli tak odejmij od tego ilość ram przypisaną do karty.

BTW Jest coś w tej zakładc kompatybilności (uruchom w 56 kolorach)(Brak Visty mam XP i 7)


(Piotriwa) #17

No cóż. Sterowniki ok. W zrzutach nic nie widać. Wydaje mi się, że działa jakieś zabezpieczenie przed przegrzaniem, albo coś takiego. Zauważyłem, że ściąga mi grę do paska, po chwili (kilka min) znowu można grać, ale po kilku minutach znowu rwie. Zainstalowałem w innym lapku, trochę starszym i o mniejszych parametrach i jego faktycznie , aż restartuje. W stacjonarnym z Xp i 1 Gb RAMu idzie jak burza...

Moim zdaniem, programiści zapomnieli o laptopach ;(


(Wojtek Net98) #18

Moim zdaniem nie zapomnieli. Ja gram na laptopie jest wszystko ok.


(Piotriwa) #19

To może Vista wszystko muli.Skoro na lapku o podobnych parametrach z xp idzie, a z vistą nie, to cudów nie ma.....


(Kedaa) #20

U mnie się okazało, że mi grafika sie przegrzewała i sie komp restarował ale mam teraz Radka 4870 i śmiga :slight_smile: