TP-LINK hasło do routera-komputer stacjonarny


(Dominik605) #1

Witam mam router TL-WR340G i niedawno zakupiłem sobie telefon z wi-fi. Niestety problem jest taki że zapodziałem gdzieś kartkę z danymi do router'a. Kiedyś miałem laptopa zamiast komputera stacjonarnego więc router został a może z pól roku temu kupiłem pudło(czyt. stacjonarny) a laptop poszedł na "złom". Mam tylko połączenie lokalne do routera. Reset routera nie wchodzi w grę bo nie ustawia się automatycznie tylko muszę wszystko ręcznie robić. Więc dałoby radę jakoś odzyskać hasło do routera i połączyć się na komórce? Próbowałem programem wirelesskey ale nic mi nie wyświetla.. żadnych haseł. Mógłby ktoś pomóc ? i przepraszam jeśli temat się powtarza i jeśli nie ten dział. Z góry dziękuje za pomoc :wink:.


(tosiekbu) #2

Witam

mam nadzieje że strona okaże się pomocna

http://www.cmtsinfo.net/index.php?howto=wr340g

w szczególności pkt 3.

Pozdrawiam


(jeikobu614) #3

Mam ten sam router :wink: Router ma funkcje One Click Configuration wiec moim zdaniem reset to najszybszy sposób i najprostszy.

Chodzi o hasło do routera czy do wifi?


(Dominik605) #4

Wybaczcie za błąd. chodzi mi do sieci hasło. Jestem jeszcze wczorajszy :P.

Edit. mam problem Adres IP: 192.168.1.1 nie działa mi. Nie wyświetla się strona


(jeikobu614) #5

W takim razie po prostu zaloguj się do routera i zmień hasło :wink:

Próbowałeś przez inna przeglądarkę?


(Dominik605) #6

edytowałem post wyżej jak napisałeś(szybki jesteś:P) niestety strona 192.168.1.1 nie działa… ;/


(jeikobu614) #7

Na żadnej przeglądarce?


(Dominik605) #8

na chrome , i explo nie działa…


(tosiekbu) #9

Zrób reset urządzenia


(Dominik605) #10

Ale jak zresetuje to mi chyba skasuje wszystkie ustawienia a nie mam kartki żeby je wpisać ręcznie…


(jeikobu614) #11

To ustawimy go na nowo :wink: Proces konfiguracji to tylko parę kliknięć.


(Dominik605) #12

Jak je chcesz wpisać nie mając kartki z ustawieniami routera ?:stuck_out_tongue:


(jeikobu614) #13

Mamy stronę konfiguracyjną: 192.168.1.1 która niestety Tobie nie działa, prawdopodobnie reset urządzenia to naprawi. W sumie możesz spróbować trochę inny reset, odłącz router od zasilania na chwile i po 10s podłącz go z powrotem i zobacz czy adres działa poprawnie.


(Dominik605) #14

Zrobiłem tak. Nie działa strona ani na chrome ani na explorerze.;f


(Netropolia) #15

A nie masz czasem z nowszym softem tego routera?

Spróbuj wpisać adres tplinklogin.net


(Dominik605) #16

Wyświetliło mi login i hasło. strona tplinklogin.net działa. Tylko nie mam pojęcia dlaczego nie działa login : admin i hasło: admin


(jeikobu614) #17

Router i jego ostatni firmware jest stary, połączenie tylko przez adres IP :wink:

Dodane 07.02.2013 (Cz) 14:32

Użyłeś guzika resetu?


(Dominik605) #18

nie wiem dlaczego strona tplinklogin.net działa, wcześniej wpisanie adresu ip działało i gdy ustawiali mi router to wpisywali admin , admin i działało…

Edit: Nie używałem guzika reset. Zrobiłem tak jak kazałeś odłączyłem router i podłączyłem po 10 a następnie wpisałem adres ip i nie działała strona


(jeikobu614) #19

A tplinklogin.net działa i tam wybija pole loginu? Ciekawe bo u mnie działa tylko adres IP. W takim razie pozostaje tylko guzik resetu.


(Dominik605) #20

Nie da się nic z tym zrobić?.. No jeśli zresetuje router to nie ustawię go na nowo bo nie mam danych…;/ A nie mam zamiaru płacić 20zł za ustawienie routera