UPC Fiber Power 120 Mb/s - niski transfer po WIFI


(mati539) #1

Witam ! Otóż mam problem z prędkością łącza po WIFI. Wyciągam max 50 Mb/s a przy połączeniu stałym ok. 116 Mb/s, przy pakiecie 120 Mb/s. Rozmawiałem kilka razy z konsultantami. Pierw kazali mi posprawdzać czy urządzenia w domu obłsugują kategorię N. Opowiedziałem im że tak, mam nadzieje, że się nie pomyliłem. Karta sieciowa Intel Centrino N1030, smartphony i telewizor. Drugi raz kazali mi zmienić kanał nadawania na wolny, ale nic to nie zmieniło. Stanęło na tym, że serwisant może przyjechać tylko, że jak będzie do bezpodstawne to będę płacił za tą wizytę. Co mi radzicie ? Mam sciągać tego serwisanta ?  Czy są na forum użytkownicy tego pakietu internetu ? Jakie prędkości osiągacie po WIFI ? Dodam, że router to Thomson TWG870U (od operatora). Proszę o odpowiedź.


(Longhorn2009) #2

Smartfony mają często karty sieciowe 65Mb, więc maksymalnie tyle wyciągniesz, ale w rzeczywistości mniej. Sprawdź szybkość przy połączonym tylko laptopie z N 300Mbit.


(bachus) #3

Spróbuj najpierw skopiować coś np. z komputera podłączonego przez kabel. Sprawdź też, czy nie masz włączonego udostępniania UPC dla “gości”.


(mati539) #4

A tak karta w lapku obsługuje tą kategorię z taką prędkością ? Chodzi Ci o Wi-Free ? to mam to włączone…


(roobal) #5

Żeby obsłużyć łącze 120Mb/s na WiFi musisz mieć router działający w standardzie n (300Mb/s) oraz wszystkie urządzenia też muszą pracować w tym samym standardzie. AP będzie zawsze dostosowywało się do najwolniejszego urządzenia. Według instrukcji router jest zgodny z 802.11n, więc powinien działać do 300Mb/s (z tego co widzę ma dwie antenki). Co do karty, karta odbiera dane z maksymalną prędkością 300Mb/s, a wysyła z maksymalną prędkością 150Mb/s. Podłącz sam ten laptop i zobacz czy dalej masz tylko 50Mb/s i jak pisano wyżej, sprawdź po WLANie jakie masz transfery. Jeśli będzie ok, to znaczy, że jakieś urządzenie jest wąskim gardłem.


(karwan00) #6

Ja mam identycznie jak Ty przy 120-ce. Na drugim komputerze 46-48 Mb/s,a przy stałym też 116 Mb/s.


(mati539) #7

Mam jeszcze jedno pytanie ? Gdy włącze wifi widzę nieznane mi urządzenie. To oznacza że ktoś się podpiął ? Zdjęcie w linku.

http://www.fotosik.pl/pokaz_obrazek/d2e2dd5ba25e3992.html


(karwan00) #8

Nikt sie nie podpiął…to Twój router. Ściągnij sobie ten programik (może być portable) i dokładnie zobaczysz.  WNetWatcher


(mati539) #9

Gdy mam podłączony tylko laptop prędkość łącza wynosi tyle samo.


(roobal) #10

Uruchom wiersz poleceń na tym laptopie z kartą Intela i podaj wyniki poniższych poleceń :arrow: http://forum.dobreprogramy.pl/kopiowanie-wynikow-polecen-wiersza-polecen-windows-t499881.html

netsh wlan show networks mode=bssid
netsh wlan show drivers
netsh wlan show profile

Wyniki wszystkich poleceń wklej w tagu code (możesz użyć przycisku z ikonką dwóch nawiasów ostrokątnych na pasku narzędzi edytora postu) lub na stronę http://wklej.org i podaj tu tylko link.


(mati539) #11

http://wklej.org/id/1497855/   BSSID

http://wklej.org/id/1497857/   Drivers

http://wklej.org/id/1497859/   Profile


(roobal) #12

Tu masz winowajcę.

I w związku z tym, maksymalna prędkość na AP to 54Mb/s

Zaktualizuj sterownik do karty sieciowej. Ty masz wersję 14 z 2011 roku, a dostępna jest wersja 16 z marca 2014 roku.


(mati539) #13

A mógłbyś mi pokrótce napisać jak wygląda taka procedura aktualizacji sterownika ?


(roobal) #14

Pobierasz ze strony Intela sterownik dla swojego systemu i instalujesz tak jak zwykłą aplikację, potem restart komputera, aby system załadował sobie nowy sterownik.

Sterownik pobierzesz stąd :arrow: https://downloadcenter.intel.com/SearchResult.aspx?lang=eng&FamilyId=1783&ProductID=3314&ProdId=3314


(mati539) #15

A jaką wersje ? Ds64.zip ? dla Windows 7 64 bit ?


(roobal) #16

Tak, ten plik.


(mati539) #17

Po zaktualizowaniu sterownika wyciągam max 60 Mb/s, raz wyszło prawie 70 Mb/s. Nie da się już nic więcej wycisnąć ?


(roobal) #18

Pokaż teraz wynik poleceń.

netsh wlan show networks mode=bssid
netsh wlan show drivers

(mati539) #19

http://wklej.org/id/1498057/  BSSID

http://wklej.org/id/1498059/  Drivers


(roobal) #20

Aktualizowałeś ze strony, której podałem? Według tego co tam jest, sterownik powinien być w wersji 16, a Ty masz wersję 15. Teraz router działa do 156Mb/s, więc w praktyce raczej nie przekroczysz tych 70Mb/s na WiFi.