Ustawienia Gadu-gadu!


(Kam) #1

Cześć. Mam problem z tym GG, raz chodzi raz nie :?. No więc - wchodzę w Gadu-Gadu --> Rejestracja i pokazuje się to okienko "Witamy w Gadu-Gadu..." --> Dalej i tutaj zaczynają się problemy: w zakładce Rodzaj połączenia mam zaznaczone: Połączenie stałe (np. LAN) - to jest jasne :-D. W zakładce Proxy zaznaczyłem Własne ustawienia proxy (tak jak ostatnio). Wchodzę w Ustawienia i wpisuję adres: w3cache.icm.edu.pl - taki wpisywałem ostatnio (przed formatowaniem), a w polu Port wpisałem: 8080 - ten sam co przed formatowaniem. Nie zaznaczam pola Autoryzacja proxy, bo wcześniej tego nie robiłem (przed formatowaniem) i wszystko działało. Teraz zakładka Połączenia bezpośrednie (peer-to-peer) - zaznaczyłem Używaj połączeń bezpośrednich i obok wciskam przycisk Zaawansowane i teraz nie pamiętam co tam wpisywałem, ale chyba nic nie zmieniałem. Czyli są takie ustawienia - Lokalny port TCP: 1550. Forwardowanie mam odchaczone. No i koniec, tak samo miałem ustawione przed formatowaniem, ale i tak nie chce działać, nie wiem dlaczego. Wychodzi taki komunikat: Nie można połączyć się z serwerem rejestracyjnym. Spróbuj ponownie później. No próbuję po 10 minutach, ale i tak nie idzie. Komputer jest właśnie świerzo po formatowaniu i już są problemy :-D. Zainstalowałem z serwera takie cuś jak: HotFix (administrator powiedział, że to musi być) i klienta zapory (Microsoft Firewall Client Version 3.0) - zawsze tego instalowałem. Jak byście znaleźli jakieś problemy, to napiszcie. No to - pomóżcie :-(. Nara


(lazikar) #2

Poczytaj ostatnie posty na temat GG było tego ostatnio bardzo dużo. Mam nadzieję że weszłeś na Windows update i ściągnołeś poprawki. :smiley:


(Kam) #3

lazikar - ty masz głowe :-D. No przecież - Windows Update :smiley: :D.


(Kam) #4

Ej, nie pomogło :(. Ale przed formatowaniem to przy rejestracji trzeba było wpisywać kod z obrazka w ostatnim kroku, a teraz nic :? Dlaczego?


(lazikar) #5

A nie masz swojego numeru że rejestrujesz sie jeszcze raz. Pozatym Windows update trzeba powtarzać aż ściągną sie wszystkie poprawki. Chodzi o to że jak ściągniesz raz to pojawiają się następne po ponownym wejściu na WU. :smiley:


(Kam) #6

No OK, ale powinno wyjść jeszcze okienko, z którego trzeba przepisać kod z obrazka. Tak było ostatnio, gdy wpisałem ten adres: w3cache.icm.edu.pl , bo wcześniej gdy miałem wpisany adres serwera (SBS2K) nie było okienka z tym kodem, ani nie chciało się zarejestrować.


(lazikar) #7

Tylko przy nowej rejestracji.


(Kam) #8

A mógłbyś mi podać mój nr GG tutaj na Forum? Bo teraz mam inny niż ten na Forum. Wpisz w wyszukaj takie dane: Imię: Łukasz, Miejscowość: Miłosław i ten mój zaczyna się na 3. Nara


(lazikar) #9

Prosze 3687534 :smiley:


(Kam) #10

Dzięki :lol:


(Kam) #11

No coś się posunęło, ale teraz nie mogę mieć statusu "Dostępny" :?. Z menu Gadu-Gadu zniknęło polecenie Rejestracja, czyli powinno być OK, ale mówię - nie mogę ustawić statusu na Dostępny :(. Macie jeszcze jakieś rady? Nara


(lazikar) #12

Może zainstaluj starszą wersję gg. TU masz topic w którym podano wiele starszych wersji. Po zainstalowaniu nie rób update na GG. :smiley:


(Kam) #13

Nie działa z starszą wersją, ale przed forumatowaniem działało na dokładnie tej samej wersji. Ale zauważyłem kilka innych problemów: KaZaA Lite Resurection 2.4.8 - nie może się połączyć wogóle z swoim serwerem, czaty mi nie działają :(:(:frowning: no i to gg. To wszystko nie działa napewno z powodu tego samego problemu, tylko nie wiem jakiego :(:(, help me, bo bez KaZy ani rusz :-D.


(lazikar) #14

Jave masz zainstalowaną?? :smiley:

PS:KaZaA Lite ******* Nielegal :evil:


(Kam) #15

Zainstalowałem już wcześniej - nie działa... :(. Aha i nie działaja Outlook Express, czyli musi brakować tutaj jednej rzeczy.

PS.: sam już nie wiem, która ta KaZaA jest legalna a która nie :slight_smile:


(lazikar) #16

Wejdz w opcje internetowe i sprawdz czy masz włączony kompilator Java JIT. :?


(Kam) #17

O i pamiętam, że właśnei grzebałem tam w opcjach internetowych (w zaawansowanych). Lazikar, mógłbyś napisać m.w. gdzie ta opcja jest? i jeszcze jedno: czy w zabezpieczeniach w MyIE2 mogą być wszystkie na: niestandardowy?


(lazikar) #18

Właśnie w zaawansowanych. Włączony Kompilator Java JIT musisz zaznaczyć. Kliknij najpierw nadole Przywróć Domyślne a potem sprawdz czy to co napisałem wyżej jest zaznaczone jak nie zaznacz. Nie używam MyIE 2 ale w IE tez masz ustawienia niestandardowe więc i tam chyba powinno tak być. :smiley:


(Kam) #19

No nie, nie ma tej opcji. Jest jedynie: Use Java 2 v1.4.2_04 for (requires restart) i mam to zaznaczone. Dodam tylko, że gdy wchodzę na czaty to na samym dole na pasku pisze: Applet Java Failed czy coś takiego. Jest jeszcze jedna, podejrzana opcja: Użyj protokołu HTTP 1.1 dla połączeń przez serwer proxy i mam to odchaczone. ??


(lazikar) #20

Upss... Use Java 2v1.4.2_04 for....ma być zaznaczona. Pokombinuj z ustawieniami może coś zadziała. Masz najwyraźniej problem z uruchomieniem javy (Appelt Java Failed). Czemu używasz tej Javy a nie MS Virtual Machine. :?