Uszkodzona podstawka chłodząca a funkcjonalność


(Drass) #1

Witam,

Posiadam chłodzenie CPU Be Quiet Dark Rock Pro 3. Podczas pierwszego demontażu (nie zdemontowałem od razu płyty głównej) pod wpływem grawitacji i masy samego urządzenia doszło do uszkodzenia jak na poniższych zdjęciach:


Wszystko działa poprawnie, jednak od czasu tego uszkodzenia wiatraki na chłodzeniu pracują intensywniej w porównaniu do stanu przed wypadkowego. Korzystam również z pasty termo Thermal Grizzly, dobra pasta zniweluje mi te uszkodzenia / nierówności czy jednak papierem ściernym 200-400 powinienem to skorygować?

Jak wygląda kwestia pasty termo w socket’ie ? dostało się tam jej trochę. Powinienem się tym zająć?


(LORDEK) #2

Demontowałeś chłodzenie gdy komputer stał pionowo? Teoretycznie takie rysy nie powinny mieć wielkiego wpływu na oddawanie ciepła, chyba, że szkodziłeś ciepłowody. Temperatury masz przez to wyższe? Nie regulowałeś ich obrotów jakimś programem? Wyczyść chłodzenie i procesor, nałóż pastę i zobacz czy chłodzenie jest równo dociskane. Jeżeli masz wygięte któreś mocowanie to cooler leży krzywo, nie dociska całą powierzchnią procesora i dzięki temu nie oddaje należycie ciepła. A co do pasty w sockecie. Źle nie powinno być, bo pasta nie przewodzi prądu - z wyjątkami, ale w miarę możliwości usuń ją. Musiałeś nieźle tej pasty dowalić skoro poszło Ci aż pod procesor. Cienka warstwa rozprowadzona szpatułką lub nawet jakąś plastikową kartą a’la moja biedronka i wystarczy. Nie ma potrzeby robienia takiego syfu.


(ak6) #3

Zrób jak pisze @LORDEK
Broń Boże nie traktuj tej powierzchni żadnym papierem ściernym, bo tylko pogorszysz sprawę. Co najwyżej mógłbyś tę powierzchnię spolerować.

Co do pasty w sockecie. Można by się tego bezpiecznie pozbyć przy pomocy izopropanolu i pędzelka.


(LORDEK) #4

Dodajmy do tego, że jak zacznie jechać to papierem to nie dość, że będzie to nierówno, to nawet ja mu się uda zrobić gładką powierzchnię może być tak, że zjechał jej za dużo i chłodzenie odpowiednio nie jest dociskane do procesora. Nawet pół milimetra może spowodować, że chłodzenie będzie musiało pójść do kosza. Za dużo wtedy musiałoby być nakładane pasty by zniwelować braki.


(Drass) #5

Demontowałeś chłodzenie gdy komputer stał pionowo?

Tak. W dodatku nie odkręcałem śrubek na przemian. Tak to bywa jak chce się szybko :slight_smile:

Temperatury masz przez to wyższe?

Nałożyłem dodatkową warstwę od strony podstawki do chłodzenia cpu i jest ok z temperaturami.

Musiałeś nieźle tej pasty dowalić skoro poszło Ci aż pod procesor.

Upaćkałem palce podczas wycierania procesora, później trafiło na socket.

Cienka warstwa rozprowadzona szpatułką lub nawet jakąś plastikową kartą a’la moja biedronka i wystarczy.

Thermal Grizzly dołącza specjalną końcówkę, dzięki której idealnie można rozprowadzić ciepło.

Ogólnie jest ok, nie ma tragedii. Pozdrawiam


(LORDEK) #6

No to raczej masz wygięte mocowania. Nie jakoś tragicznie, ale nawet niewielkie zgięcie i chłodzenie może źle leżeć. Co nagle to po diable. Poza tym mocowanie ponownie chłodzenia w takiej pozycji to dopiero niewygodne jest. Tym odpinaniem na przemian to taki trochę urban legend, bo to ma znaczenie tylko przy przypinaniu chłodzenia. Co do czyszczenia procka to na przyszłość polecam wyjąć procesor jak jest bardzo uwalony pastą i zrobić taki a’la śliniaczek by nie poleciało na piny. Sprawdza się zawsze.

Z dokładaniem pasty też uważaj, bo jak dasz za dużo warstw to chłodzenie będzie problematyczne, i trzeba będzie potem ponownie to robić, a to niepotrzebne tracenie pasty.


(Drass) #7

No to raczej masz wygięte mocowania.

Które to (na przykładzie mojego chłodzenia tj. Be quiet dark rock pro 3 proszę).

Poza tym mocowanie ponownie chłodzenia w takiej pozycji to dopiero niewygodne jest.

Prawda, teraz już wymontuję całą płytę, zanim się za to zabieram.

a’la śliniaczek by nie poleciało na piny. Sprawdza się zawsze.

Dobre :). Na przyszłość coś takiego wykonam

Dzięki za info, pozdrawiam


(LORDEK) #8

Chodzi o te, które przypinasz tymi czteroma zaciskami - to co powinieneś przykręcać na krzyż. Wygięcia na oko mogą być niewielkie. Najlepiej je zdemontować i sprawdzić czy na pewno są względem siebie identyczne. Jeżeli demontowałeś to w pionie i taki ciężar oparł się na jednym mocowaniu to mogło się ono wygiąć.


(Drass) #9

Wymieniałem ostatnio zasilacz i przy okazji zajrzałem na te mocowania CPU.

Jak na moje oko wyglądają ok. Widzisz tam wygięcie?

Wg producenta, jest to:

M3x15 nie ma takich na allegro. I co teraz czynić?

Dzięki za pomoc, pozdro


(Drass) #10

No i po ptokach. Wychodzi na to, że jednak te uszkodzenie odgrywa tutaj rolę. A zmiana mocowań nic tutaj nie dała. Dokupiłem ostatnio dodatkowy (trzeci) wentylator Be Quiet SW 3, do tego kilka wentylatorów Sigma Pro od Silentium PC dla lepszej cyrkulacji.

Efekt tego wszystkiego taki, że temperatura CPU przy trybie LOW wentylatorów to po 1h od startu 50 C.

TEMPS

Do tego jeszcze GPU zaczął się przegrzewać… Kolejny wydatek na chłodzenie bardziej odpowiednie.

Ktoś ma jakieś pomysły co zrobić z tym czerwonym procesorem ? - Ciągła praca wentylatorów na High jest irytująca…

Kosztowne te procesory od AMD. Człowiek wydaje kupę czasu i pieniędzy żeby coś z tego wyciągnąć a tu guzik. Następnym razem będzie trzeba dać szansę niebieskim.

Pozdrawiam


(ak6) #11

Jaki to procesor?
Jakoś nie się nie chce wierzyć, że uszkodzenia radiatora jakie pokazałeś na fotce mają na to jakikolwiek wpływ.
Chyba, że doszło do zgięcia nóżek mocujących, ale to można bardzo łatwo wychwycić i skorygować…


(Drass) #12

Są dalsze problemy. Wymieniłem zasilacz z Corsaira 650 na Be Quiet Z750. Następnie wymieniłem chłodzenie GPU na Artic Accelero S3. Po czym mam takie “kwiatki”

Kilka FPS’ów w grze, w której rozgrywka wcześniej oscylowała na najwyższych / wysokich przy rozdzielczości Full HD. Dodam, że zmiana ustawień na niższe nie rozwiązuje problemu. Co mogło tutaj pójść nie tak ?

Ja już nie mam pomysłu :frowning:


(LORDEK) #13

Mam dziwne wrażenie, że albo uwaliłeś procesor, albo te zabrudzone piny ubijają jego wydajność. Już tłumaczę. Radiator odpadając mógł mocno szarpnąć za procesor w efekcie IHS mógł szarpnąć za krzem. Ogólnie dziwnie wygląda tak niskie użycie i GPU i CPU. Płyta pada? Dziwnie to wygląda. Pamięci RAM masz 16 GB?


(Drass) #14

Zabrudzone piny były już wcześniej. Wszystko się zaczęło od tego “upadku”. Zmieniłem zasilacz na mocniejszy i modularny, dodałem nowe, lepsze chłodzenie na GPU (w porównaniu do stockowego MSI z małym wiatraczkiem 4 pin).

Tak mam 16 GB RAM DDR 1600 MHz (nie chłodzone)
Co do MB nie dostrzegłem żadnej różnicy.

Procesor ostatnio podkręciłem do szytwnego 4.5 GHz robiłem test AMD Overdrive na 20 min i program nie wykazał żadnych błędów procesora…

Dziwna sprawa.


(LORDEK) #15

A czy karta graficzna wymaga dodatkowego zasilania i jeżeli tak to czy jest podpięte jak należy?


(Drass) #16

Tak. Wymaga i jest podpięte, ale chłodzenie jest pasywne. Z tym, że posiada dwa rosłe radiatory z 2 stron.

Ale zawsze jest coś za coś i musiałem odkręcić 2 wentylator 12 cm wywiewający gorące powietrze ze środka obudowy, ponieważ chłodzenie GPU ma swoje gabaryty. A pierwszy musiał zostać wymontowany z racji gabarytów CPU coolera.


(LORDEK) #17

Coś jest nie tak z procesorem. U mnie na FX 8320 użycie procesora wygląda tak:

U Ciebie wszystko się ewidentnie obija.


(Drass) #18

Dokładnie. Znaczący spadek zużycia… Czyli co proponujesz ?

Może na początek CLR CMOOS ? (przywrócenie fabrycznych ustawień)

PS. Gdyby procesor był “walnięty” to nie powinno nic nie działać ?


(LORDEK) #19

Niekoniecznie. Zależy co zostało uszkodzone. Mój brat również ma FX 8320 i kiedyś przy czyszczeniu złamał jeden z pinów. Procesor jak i komputer działają do tej pory. Spróbuj z CMOS na razie. Potem będziemy myśleć.


(Drass) #20

Usterka rozwiązana i co mnie zaszokowało przyczyna banalna. Sterownik GPU powodował taki spadek. Zainstalowanie poprawki rozwiązało problem.

Jednak co zrobić z temp GPU domontowanie wentyla 12 cm na PWM (obecnie mam pasywne chłodzenie) rozwiąże problem, czy może 80 stopni na GPU to ok temperaturka ?

Pozdrawiam