Vokoscreen nagrywa tylko 1 minutę dźwięku filmu, a potem do końca bez dźwięku. Dodam, że Audacity normalnie nagrywa


(tomi001) #1

Tak jak w temacie co o tym sądzicie mam zewnętrzny mikrofon. I jak uruchomię mikrofon w vokoscren to też mam kamerkę włączoną i przykładowo nagrywam 4 minutowy filmik to na 1 minucie początkowej jest tylko dźwięk z mikrofonu, a audacity nagrywa normalnie mikrofon mam zewnętrzny.


(zbigg47) #2

Temat pisał analfabeta? Trochę szacunku dla forumowiczów…

To żart? “Vokoscreen nagrywa tylko 1 minutę dzięku filmu a potem dzieku z mikrpfonu nie słychać dodam, że audacity normalnie nagrywa” 


(tomi001) #3

Chcesz mi pomóc czy się wygłupiać ?


(zbigg47) #4
https://forum.dobreprogramy.pl/t/poradnik-zakladania-i-edycji-tematow/463159

(krystian3w) #5

Sprawdź czy problem nie jest powiązany z jakąś wersją FFmpeg:

http://linuxecke.volkoh.de/vokoscreen/vokoscreen-troubleshooting.html

  • create a folder /home/username/bin
  • copy ffmpeg.tar.gz into it and unpack
  • reboot the cpmputer
  • vokoscreen is working again

Twórca też poleca uruchomienie z terminala - wtedy w nim zobaczysz co raportuje po nagraniu czy po tej “minucie”.


(tomi001) #6

Wynik polecenia ffmpeg dał taki rezultat

tomi@debian:~$ ffmpeg
ffmpeg version 2.6.9 Copyright © 2000-2016 the FFmpeg developers
built with gcc 4.9.2 (Debian 4.9.2-10)
configuration: --prefix=/usr --extra-cflags=’-g -O2 -fstack-protector-strong -Wformat -Werror=format-security ’ --extra-ldflags=’-Wl,-z,relro’ --cc=‘ccache cc’ --enable-shared --enable-libmp3lame --enable-gpl --enable-nonfree --enable-libvorbis --enable-pthreads --enable-libfaac --enable-libxvid --enable-postproc --enable-x11grab --enable-libgsm --enable-libtheora --enable-libopencore-amrnb --enable-libopencore-amrwb --enable-libx264 --enable-libspeex --enable-nonfree --disable-stripping --enable-libvpx --enable-libschroedinger --disable-encoder=libschroedinger --enable-version3 --enable-libopenjpeg --enable-librtmp --enable-avfilter --enable-libfreetype --enable-libvo-aacenc --disable-decoder=amrnb --enable-libvo-amrwbenc --enable-libaacplus --libdir=/usr/lib/x86_64-linux-gnu --disable-vda --enable-libbluray --enable-libcdio --enable-gnutls --enable-frei0r --enable-openssl --enable-libass --enable-libopus --enable-fontconfig --enable-libpulse --disable-mips32r2 --disable-mipsdspr1 --disable-mipsdspr2 --enable-libvidstab --enable-libzvbi --enable-avresample --disable-htmlpages --disable-podpages --enable-libutvideo --enable-libfdk-aac --enable-libx265 --enable-libiec61883 --enable-vaapi --enable-libdc1394 --disable-altivec --shlibdir=/usr/lib/x86_64-linux-gnu
libavutil 54. 20.100 / 54. 20.100
libavcodec 56. 26.100 / 56. 26.100
libavformat 56. 25.101 / 56. 25.101
libavdevice 56. 4.100 / 56. 4.100
libavfilter 5. 11.102 / 5. 11.102
libavresample 2. 1. 0 / 2. 1. 0
libswscale 3. 1.101 / 3. 1.101
libswresample 1. 1.100 / 1. 1.100
libpostproc 53. 3.100 / 53. 3.100
Hyper fast Audio and Video encoder
usage: ffmpeg [options] [[infile options] -i infile]… {[outfile options] outfile}…


(pocolog) #7

Chodziło o uruchomienie tego vokoscreen w terminalu, a nie samego ffmpeg.

Możesz wypróbować też coś popularniejszego jak: SimpleScreenRecorder, Kazam, albo recordMyDesktop.


(tomi001) #8

Dzięki podziałał ten program Kazam, a ciekawe czemu tak się dzieje w tamtym programie.