WAN Miniport (IP):brak sterownika


(Adi Starczyk1995) #1

Witam otóż mam taki problem, zainstalowałem Windows 7 Home Premium i na początku było ok.Chociaż internet chodził tak jak by chciał ,a nie mógł.Mam kartę sieciową Realtek RTL 8139/810x Family Fast Ethernet NIC#2 .A to moja jedyna karta sieciowa ,a Windows 7 wykrywa dwie tę i jeszcze tę WAN Miniport (IP).A przy tej jest wykrzyknik i nie mam internetu próbowałem wszystkiego oprócz robienia coś z tą kartą. Instalowałem oprogramowanie do modemu ,ale nie mógł się połączyć z modemem.Proszę o POMOC ,za wszelkie podpowiedzi dzięki.


(adam9870) #2

Co do Realteka,

W jaki sposób łączysz się z internetem?

Przeinstaluj sterowniki do Realteka: http://www.realtek.com.tw/downloads/ albo poszukaj sterowników na podstawie identyfikatora urządzenia brak-dzwieku-t498355.html#p3135922

Zobacz moją wiadomość w tym temacie: konfiguracja-link-w8961nd-brak-dostepu-sieci-t498583.html

problemy-polaczeniem-sie-siecia-bezprzewodowa-t498652.html

W ogóle Realtek działa? W czym problem? W tym, że Realtek nie działa czy w tym, że obok WAN Miniport jest wykrzyknik?

Co do WAN Miniport,

http://geekswithblogs.net/BrentCaskey/a ... vices.aspx

http://www.frazpc.pl/b/77049

http://translate.google.com/


(roobal) #3

95szczurek99 , zgodnie z regulaminem, który zaakceptowałeś podczas rejestracji, proszę dokonać zmiany tytułu na taki, który wstępnie opisze problem, w przeciwnym razie temat wyląduje w koszu.


(Adi Starczyk1995) #4

Chodzi mi właśnie o ten WAN Miniport bo koło Realteku nie ma wykrzyknika ,czyli z nią wszystko ok.Chyba.


(roobal) #5

Uruchom wiersz poleceń i wykonaj poniższe polecenie.

ping localhost

Jeśli jest odpowiedź na ping, to znaczy, że wszystko jest dobrze.


(Adi Starczyk1995) #6

nie ma odpowiedzi na ping pisze że localhost nie odnalazł polecenia a z tych porad w 1 odpowiedzi to mi się nie udało bo to do XP a w 7 są inne funkcje i nie mogę ich znaleźć i z jednego wan Miniport zrobiło się 10