Wi-Fi zrywa połączenie, słaby download


(legeartis) #1

Witam. Posiadam internet Vectra 150Mb/s od trzech dni. Niestety problemem jest słaba jakość połączenia oraz słaby download. Często zdarza się, że zwyczajnie przerywa połączenie. Dodatkowo pobieranie jest bardzo słabe bo w granicach maksymalnie 2Mb/s. Postanowiłem połączyć się z routerem za pomocą kabla Ethernet i tu już problemu nie było, pobieranie w granicach 16Mb/s, raczej stabilne połączenie.
Mam Windows 10, laptop to Lenovo Z 710.

Tak wygląda transfer przy połączeniu Ethernetem:

A tak przez Wi-Fi:

Screen z menedżera urządzeń:

Bardzo proszę o pomoc bo niestety jestem laikiem w tej kwestii :slight_smile:


(Longhorn2009) #2

Transfer masz bardzo dobry. Nie zwracasz uwagi na jednostki. MB a Mb to dwie różne jednostki. Każdy bajt zawiera 8 bitów. Gdy przeliczysz 150Mbit na MB/s to uzyskasz poprawny wynik ok. 18,5MB/s. Niewiele mniej uzyskujesz, jednak pamiętaj że prędkość Internetu zależy od serwera. Nie każdy udostępni tak duży transfer dla pojedynczego IP.
Co do niskich prędkości na Wi-Fi - proponuje połączyć się z siecią 5GHz. Masz wydajną dwustrumieniową kartę Wi-Fi w standardzie AC, która bez trudu powinna obsłużyć taką prędkość łącza. Koniecznym warunkiem jest obsługa pasma 5GHz najlepiej w 802.11ac także na routerze.


(legeartis) #3

W jaki sposób mogę się połączyć z siecią 5GHz?
I czy wtedy nie będzie już zrywać połączenia?


(Longhorn2009) #4

Aktualnie jesteś połączony z siecią 2.4GHz jak widać po ssid. Powinieneś mieć drugą sieć Wi-Fi o podobnej nazwie, o ile router obsługuje dual band. Jeśli nie, będziesz musiał pomyśleć o dokupieniu routera.
Problemy ze stabilnością mogą być przy paśmie 2.4GHz jeśli masz zatłoczony eter. Niemniej na kablu powinno być okej.


(legeartis) #5

Router to Technicolor TC7230. Czy obsługuje on dual band? Na liście Wi-Fi mam tylko jeden kanał, własnie ten zaczynający się na 2.4G-Vectra. Innego nie widzę.


(Longhorn2009) #6

Ten router obsługuje standard 802.11ac więc z automatu obsługuje też pasmo 5GHz. Co najwyżej może być wyłączona druga sieć Wi-Fi. Jeśli masz możliwość zaloguj się do panelu administracyjnego i sprawdź.


(legeartis) #7

Z płyty CD którą dostałem wchodzę w setup, wybieram access modem administration, przekierowuje mnie na stronę i muszę wpisać login i hasło. Niestety, nie wiem jakie jest…


(agaopo) #8

Jeśli się nie mylę to standardowo login:admin hasło:admin. Jak zadziała to zmień sobie hasło


(legeartis) #9

Już próbowałem i niestety nie dało się… jakieś jeszcze pomysły?


(marcin82) #10

Napisz jaką prędkość internetu masz w umowie z dostawcą (ile powinno być). Zrób test na stronie http://speedof.me i pokaż obrazek.


(legeartis) #11

W umowie mam 150Mb/s.

https://speedof.me/show.php?img=171223173759-4635.png


(MatX_) #12

Ten speedtest jest mało wiarygodny bo wykorzystuje tylko jedno połączenie zamiast wielu.
U mnie niby jest tyle:

a w rzeczywistości

Do autora tematu: Jeżeli nie działa hasło i login admin/admin to prawdopodobnie nie masz dostępu do ustawień routera i należy włączyć sieć 5GHz poprzez panel klienta albo dzwoniąc na infolinię
Przy połączeniu 5 GHz ac powinna być osiągalna pełna prędkość twojego łącza.


(legeartis) #13

W panelu klienta Vectra mam takie opcje:

  • Tryb pracy klienta (mam zaznaczony router, do wyboru jeszcze bridge)

  • Kanał transmisji bezprzewodowej (nie ma nic zaznaczone, do wyboru od 1 do 11)

A potem już tylko standardowe zmiana nazwy Wi-Fi, hasła itd…


(MatX_) #14

W takim razie chyba tylko infolinia pomoże. Powinni uruchomić sieć na 5GHz


(legeartis) #15

Szkoda, myślałem, że da się jakoś to załatwić bez pomocy Vectry.


(gunter) #16

Czy na pewno masz radio 5GHz w laptopie, bo to z N 7260 wygląda tak:

Intel® Wireless-N 7260 	 	802.11bgn 	300 Mbps
Intel® Dual Band Wireless-AC 7260 for Desktop	802.11ac 	867 Mbps 	
Intel® Dual Band Wireless-AC 7260 	802.11ac 	300/867 Mbps 	
Intel® Dual Band Wireless-N 7260  	802.11agn 	300 Mbps 	

No i czy myślisz że jak będzie radio 5GHz to będziesz maiła 150 Mb/s po wifi.


(Longhorn2009) #17

Standard 802.11ac działa na 5GHz właśnie. W dodatku przy jednostrumieniowym AC433 można osiągnąć do ok. 300Mbit w praktyce. Intel 7260 obsługuje 802.11ac 2x2.


(gunter) #18

A skąd przekonanie że on w laptopie ma ac , bo może ja coś nie widzę, a nie tą pierwszą kartę bgn. Czy te laptopy wychodziły tylko z ac. Tu nic nie ma o radiu 5GHz.


(Longhorn2009) #19

Możesz mieć racje, jeśli karty wychodziły w różnych wersjach to niekoniecznie autor może mieć model z obsługą AC i 5GHz.
@legeartis, możesz wrzucić screen z programu Aida64 - zakładka Sieć - Sieć PCI/PnP.


(legeartis) #20

Proszę :slight_smile: