Windows 10 nie działa jak powinien

(morelo) #1

Witam mam dziwne problemy z window 10 mianowicie

  1. brak uruchomienia menadżera zadań po kliknięciu ppm na pasku zadań, klikam menadżer zadań i nic
  2. Programy i funkcje, włącz lub wyłącz funkcje systemu windows, klikam i nic
  3. nie mam przycisku by odinstalować aktualizaacje

    Wygląda jak bym nie miał konta administratora, a mam

    O co tu chodzi? dodam że wcześniej miałem 10 home, teraz 10 pro i to samo, to czysty windows dzisiaj instalowany.
Aimp - Nie można odnaleźć określonego pliku
(krystian3w) #2

Aktualizacje może tylko z Kafelków, MS może tak chce przekonać do porzucenia resztek panelu sterowania?

Punkty 2 i 1 bardzo dziwne skoro nawet świeży Windows tak ma? Nie zaoszczędziłeś z 600 złotych i przy okazji nie złapałeś jakiegoś śmiecia co ci to przyblokował?

(morelo) #3

W zeszłym tygodniu miałem Windows home czysta instalka i to samo, kupiłem klucz 10 pro zainstalowałem czystą windę pobraną ze strony Microsoft i kicha, usuwałem partycje przy instalacji Windowsa formaty i nic.

Doszłem do tego że któryś sterownik z oryginalnej płyty asusa tak powoduje, czysta winda jest ok jak wsadzę płytę i komputer sam sobie instaluje, to po instalacji wszystkiego takie problemy.

(pocolog) #4

Spróbuj zainstalować system bez instalacji czegokolwiek ze stron producentów. Windows pobierze sobie wszystkie sterowniki sam z WU.

Sterowników już od dawna nie instaluje się z płyt od producentów. Jeśli coś nie będzie działało poprawnie na sterownikach Windowsa to instalujesz dopiero producenta, ale aktualne z jego strony, a nie archiwalne z płyty :wink:

1 Like
(morelo) #5

Na stronie zą 3 nowsze jak na płycie, bez sterowników nie działa poprawnie miedzy innymi karta dźwiękowa, grafika, dyski m2, to i jeszcze jakieś drobnice się znajdą, touchpad, karta sd

(Astor44) #6

To podaj tutaj model tej płyty głównej. Asus… i co dalej? Windows 10 ma być ilu- bitowy?

(pocolog) #7

Czy po instalacji systemu dałeś mu czas, aby w pełni się zaktualizował?

(morelo) #8

Tak dałem czas, laptop to Asus G752VM winda 10 pro 64 bit

(Astor44) #9

To podaj jeszcze co widać w Menadżerze Urządzeń zaraz po zainstalowaniu i zaktualizowaniu systemu? Czy są braki zaznaczone na żółto (pytajniki, wykrzykniki)?

(morelo) #10

Po południu wgram jeszcze raz czysty system i sprawdzę.

(Astor44) #11

No właśnie! To podstawa. Zainstalować, zaktualizować (jeśli jest połączenie z siecią?), sprawdzić po tym co widać w Menadżerze Urządzeń i ze strony firmowej zainstalować jedynie te sterowniki, których pozycje są zaznaczone na żółto. To tak na początek.


Oczywiście, wybrać tam swój system (bity!).

1 Like
(morelo) #12

Mam nowy system, nie instalowałem sterowników, i niby działa po za Touchpad instalowałem do niego sterowniki i nie da się zainstalować. Po za tym podczas instalacji programów np Darco organizer , OpenOffice niby zainstaluje a resztę dzieje się jak w pierwszym poście czyli.

  1. brak uruchomienia menadżera zadań po kliknięciu ppm na pasku zadań, klikam menadżer zadań i nic
  2. Programy i funkcje, włącz lub wyłącz funkcje systemu windows, klikam i nic
  3. nie mam przycisku by odinstalować aktualizacje

Przed każdą instalacja robię punkt kontrolny do przywrócenia systemu, by móc cofnąć system.

(pocolog) #13

Czy to jest oryginalna wersja Windowsa ze strony Microsoft? Używałeś jakiegoś aktywatora, a może to jakaś fanowska przeróbka?

(morelo) #14

Oryginał ze strony microsoft, klucz kupiony na allegro z FV

(krystian3w) #15

Jak poniżej 400 / 600 złotych to raczej dałeś się wrobić w maliny :strawberry: :apple: :cherries:.

(pocolog) #16

Używasz jakichś skryptów albo programów optymalizacyjnych? Jak instalowałeś tego Windowsa, sformatowałeś cały dysk?

(morelo) #17

krystian3w a to niby czemu? 30 dni masz na aktywowanie, i w tym czasie windows powinien działać jak aktywowany, zresztą normalnie aktywowałem kupionym kluczem tego windowsa, pobrało bodajże wczoraj aktualizacje i jest wszystko ok.

pocolog, nic nie mam z optymalizacji, tak dysk formatowany, ba nawet partycje były usuwane.

(krystian3w) #18

Bo pewnie kupiłeś jakiś klucz który już był z klika razy sprzedany i dostarczony tylko mailem?

(pocolog) #19

@krystian3w To nie powinno mieć kompletnie żadnego znaczenia, problemy może mieć tylko z aktywacją, lub ew. późniejszą jej utratą.

Tak samo kompletnie nie powinien mieć znaczenia sprzęt. Świeży Windows po czystej instalacji nie powinien się tak zachowywać - zgłaszałoby to więcej użytkowników.

@morelo Jeszcze dopytam czy jesteś pewien, że nie instalujesz Windows 10 S?

(morelo) #20

Mam taki zainstalowany.
Przechwytywanie

Tak krystian3w, tak jak piszesz i kompletnie nie ma to znaczenia, home kupiłem w 2017r tak samo i działał przez 2 lata, aż zaczęły skróty znikać lub programy przestawały działać dlatego zrobiłem reinstalacje na pro i takie klocki mam dziwne, zresztą na home było tak samo, sprawdzałem już dyski, ram, grafike, aktualizowałem bios i nie rozumiem czemu tak się dzieje.