Windows nie widzi dysku USB


(Pryszcznapupie) #1

Mam problem z dyskiem USB (Packard-bell 230gb). Chodzi mianowicie o to, że po podłączeniu do mojego komputera stacjonarnego, słychać dźwięk dodania sprzętu, jakieś sterowniki się instalują i tyle. Nie ma nigdzie widocznego tego dysku. Na innych komputerach wszystko jest OK. Dysk się instaluje i można normalnie z niego korzystać. Dodam jeszcze, że moja maszyna jest dosyć stara, ale win7 działa na niej bez problemów. Poniżej podaję specyfikację:

Płyta gł: gigabyte ga-7vt600

Procesor: AMD Athlon XP 1700+ (1,43 GHz)

Ram: 1,5 Gb

Windows 7 Ultimate 32bit

Czy jest możliwe, że komputer jest po prostu "za stary" i nie widzi dużych dysków USB? Sprawdzałem wersję biosu, która jest z połowy 2004 roku i jest ostatnią wypuszczoną dla tej płyty wersją.

Drugi komputer w domu (ten, na którym dysk USB działa) też nie jest nowy i ma podobne parametry. Jest tam procesor Pentium 4 (2,4 GHz), ale ramu jest zaledwie 768 Mb.

Jest jakiś sposób, żebym mógł korzystać z tego dysku?


(Programyzpromocji) #2

Po podłączeniu dyski sprawdź: Panel sterowania - Narzędzia administracyjne - Zarządzanie dyskami (taka lokalizacja jest w windows XP, w windows 7 będzie podobna - musisz poszukać bo nie mam chwilowo dostępu do Win7)

czy widzi wykryty dysk. Najprawdopodobniej będzie widział, lecz dysk nie będzie miał przypisanej litery. Jeśli tak będzie Kliknij na partycję tego dysku i wybierz zmień literę dysku i ścieżki i wybierz jakąś którą masz wolną w swoim systemie.


(Pryszcznapupie) #3

Dzięki za szybką odpowiedź. Faktycznie, w menadżerze dysków by widoczny, ale jako “niezainicjowany”. Dałem opcję inicjowania, ale wyskoczył mi błąd “urządzenie nie jest gotowe” czy coś takiego. W tym okienku do inicjowania były dwie opcje. Teraz już nie pamiętam dokładnie jak się nazywały, ale zaznaczona była ta pierwsza. Potem spróbowałem tej drugiej (dla dysków powyżej 1T), ale wyskoczył ten sam komunikat. Po tych dwóch próbach opcja inicjowania nie jest już nawet dostępna…


(Dimatheus) #4

Hej,

:arrow: A sam dysk widoczny jest w przystawce zarządzania dyskami?

:arrow: Czy po ponownym podłączeniu dysku - na przykład do innego portu USB - cokolwiek się zmienia?

:arrow: Jak dysk po podłączeniu widoczny jest w menadżerze urządzeń?

Pozdrawiam,

Dimatheus


(Pryszcznapupie) #5

W menadżerze urządzeń jest normalnie widoczny (Ext Hard Disc USB Device).

W zakładce Zarządzanie komputerem jest jako “Dysk 2 Nieznany” Niezainicjowany.

Niezależnie, do którego portu podłączę dysk efekt jest taki sam. Słychać dźwięk podłączenia urządzenia USB i tyle.


(Adrianixy16) #6

Może ten temat ci pomoże http://www.pcworld.pl/news/378722/Tward … apedu.html


(Pryszcznapupie) #7

Niestety, artykuł nie jest pomocny. Nad dyskiem nie mam żadnej kontroli. Tak jak pisałem wyżej, nie mogę go nawet zainicjować, bo wyskakuje błąd.

Co jest przyczyną?? Dlaczego na innych komputerach działa? Co prawda nie wszystkich, bo podłączyłem go dziś do laptopa kolegi z procesorem i5, ramu 4Gb, win7 64bit i efekt taki sam jak na moim kompie!! Słychać dźwięk podłączenia sprzętu, instalują się sterowniki i koniec.

Czy ktoś może mi to racjonalnie wytłumaczyć? Bo już mnie szlag trafia.


(Adrianixy16) #8

Być może coś nie tak z tym dyskiem jest, masz na niego gwarancje?


(Pryszcznapupie) #9

Niestety nie mam gwarancji. To stary dysk, ale jak już zaskoczy na innych komputerach, to śmiga bez problemu. Nawet na stronie producenta nie ma sterowników pod win7, ale jak widać nie są potrzebne, bo na niektórych kompach z win7 i XP działa poprawnie. Na swoim kompie miałem wcześniej XP i też go nie widział. Był co prawda trochę inny efekt, bo dysk mielił i mielił, ale komp go nie wykrywał. Po zmianie na win7 go widzi, ale nie da się z niego korzystać.


(Dimatheus) #10

Hej,

Sygnał dźwiękowy podłączenia urządzenia USB słychać jednokrotnie, czy też pojawia się wielokrotnie, co jakiś określony czas?

:arrow: Czy w BIOS’ie masz aktywowaną opcję, by porty USB działały w standardzie USB 2.0? Bez tej opcji konieczne może być podłączenie dysku kablem USB Y.

:arrow: Dysk jest 3,5" czy 2,5"?

Pozdrawiam,

Dimatheus


(Pryszcznapupie) #11

Sygnał słychać tylko raz. W biosie USB 2,0 jest włączone.

Jeżeli chodzi o to czy jest 2,5 czy 3,5 cala, to nie mam zielonego pojęcia. Normalny, mały, płaski dysk. 13cm na 8cm.


(adam9870) #12

Przeinstaluj sterowniki do płyty głównej, chipsetu.


(Pryszcznapupie) #13

Ale jak mam to zrobić?? Jak instalowałem system, to Windows sam zainstalował wszystkie sterowniki. Nie jestem jakimś orłem komputerowym, więc proszę o dokładniejsze instrukcje.

Dzięki


(adam9870) #14

Pobierz AIDA64 Extreme Edition http://www.dobreprogramy.pl/AIDA64-Extr … 22112.html, utwórz raport, przeklej raport do posta między tagami code

[code] treść raportu

http://www.wklej.org/ lub http://wklej.eu/ i podaj w poście link.

Jak utworzyć raport w _ AIDA64 Extreme Edition _?

  1. Uruchamiamy _ AIDA64 Extreme Edition _

  2. Z menu górnego wybieramy _ Raport _ - _ Kreator raportów… _

d9000f978f8eafe3.jpg

  1. Na ekranie _ Witaj w kreatorze raportów _ klikamy _ Dalej _

50e5cfde076b8d6c.jpg

  1. Na ekranie _ Szablony zawartości raportu _ zaznaczamy np. _ Wszystkie strony _ i klikamy _ Dalej _

97d42da54129efa5.jpg

  1. Na ekranie _ Format raportu _ wybieram _ Zwykły tekst _ i klikamy _ Zakończ _

02dc577ed171357d.jpg

  1. Trwa tworzenie raportu, czekamy

23f4ac2a28334be2.jpg

  1. Gdy raport zostanie utworzony klikamy _ Zapisz do pliku _ i zapisujemy plik na dysku.

c0a15ed2e52746f1.jpg

  1. Otwieramy zapisany plik, kopiujemy treść raportu i np. wrzucamy na stronę http://www.wklej.org/ i podajemy link na forum.

albo umieść na stronie


(Dimatheus) #15

Hej,

Czyli na pewno jest to dysku 2,5 calowy. Łatwo typy dysków rozpoznać po konieczności podłączenia dodatkowego zasilania. Dyski 2,5" nie potrzebują dodatkowego zasilania, więc wystarczy podłączyć je do portu USB i działają. Dla dysków większych - 3,5" - koniecznie trzeba podłączyć dodatkowe zasilanie, bez którego dysk w ogóle nie ruszy.

Czekamy też na raport z Aidy.

Pozdrawiam,

Dimatheus


(Pryszcznapupie) #16

Trochę to trwało, ale raport już jest. Poniżej podaję link.

http://wklej.eu/index.php?id=d59d25cabb


(Dimatheus) #17

Hej,

To nazwa posiadanej przez Ciebie płyty głównej. Na stronie producenta niestety nie uraczymy sterowników do systemów Windows nowszych niż Windows XP i Windows Server 2003. Można zatem jedynie spróbować wymusić aktualizację sterowników do kontrolera USB poprzez menadżer urządzeń. Wchodzisz kolejno Panel sterowania -> System i zabezpieczenia -> System -> Menadżer urządzeń. Znajdź gałąź Kontroler uniwersalnej magistrali szeregowej, a następnie w poszczególnych urządzeniach wybierz opcję Aktualizuj oprogramowanie sterownika.

W BIOS’ie w grupie ustawień Integrated Peripherals pozycję USB Device Function ustaw jako Enabled.

Pozdrawiam,

Dimatheus


(Pryszcznapupie) #18

Niestety, wymuszenie nic nie dało. W biosie jest wszystko poustawiane jak należy. Rozumiem, że już nic więcej się nie da zrobić? Może jakiś inny bios dopasować do tej płyty?

Gdzie w ogóle może być przyczyna takiego zachowania komputera? Czy tak jak pisałem w pierwszym poście, bios jest za stary?? Dlaczego w takim razie dysk nie działał też na nowym laptopie??

Póki co, podłączyłem dysk do drugiego komputera i udostępniłem go sobie przez Wi-Fi. Niestety to rozwiązanie jest tylko doraźne, bo ten drugi komputer musi być włączony, żebym mógł mieć dostęp do plików z dysku…


(Dimatheus) #19

Hej,

Niestety BIOS jest na tyle newralgicznym elementem oprogramowania, że konieczne jest jego pełne dopasowanie. Wgrywając BIOS przeznaczony dla innej płyty głównej osiągniemy jedno - unieruchomienie płyty i konieczność jej serwisowania…

Generalnie problem może wynikać z wielu powodów. Sprzęt ze względu na wiek może błędnie urządzenie wykrywać. Możliwe jest, że sam dysk jest uszkodzony i dlatego w niektórych komputerach nie działa. Dobrze byłoby sprawdzić, czy podobny dysk - ale nie ten sam - działa czy też nie na komputerach, na których te nie jest dobrze wykrywany. To dałoby nam pojęcie o tym, czy szukać błędu w komputerze, czy może obudowa ma jakiś defekt…

Pozdrawiam,

Dimatheus


(Werniks) #20

Jeśli masz taką możliwość, pożycz od kogoś KRÓTSZY kabelek USB do podłączania dysku. Przyczyną problemów może być wadliwy lub za długi kabelek. Na krótszych kablach jest mniejszy spadek napięcia (z portu USB) na wejściu dysku.

Kiedyś miałem podobny problem z dyskiem WD (120 GB USB). Na jednym z komputerów, po podłączeniu do USB na frontowym panelu partycja nie była dostępna nawet na oryginalnym kabelku dołączonym przez WD. Przyczyną były marnej jakości kale łączące (w obudowie) panel frontowy portów USB z płytą główną (za duży spadek napięcia). Dysk po podłączeniu do USB na panelu tylnym (wbudowanym w płytę główną) działał prawidłowo. Pomogła wymiana kabelka łączącego dysk z USB na nieco krótszy - dysk zaczął prawidłowo działać nawet po podłączeniu do portu USB na panelu frontowym.