Wyłączający się dźwięk po chwili pracy


(DzejkobJacob) #1

Witam mam problem z dźwiękiem w windows 10. Dźwięk jest przez kilka minut a później znika. Próbowałem re instalować sterowniki ale nie pomogło.Kilka razy pojawił się błąd driver irql not less or equal.A zauważyłem że audio ma taki sam irql jak karta wifi.


(Dimatheus) #2

Hej,

  • Co to dokładnie za komputer? Jaka specyfikacja (procesor, płyta główna, karta dźwiękowa)?
  • Kafra WiFi wbudowana czy na porcie USB/PCI/PCI-E?
  • Jakie wersje sterowników masz zainstalowane do karty WiFi i dźwiękowej?

Pozdrawiam,
Dimatheus


(JNJN) #3

Bardziej to wygląda na uszkodzenie karty lub płyty głównej (integra).


(DzejkobJacob) #4


(DzejkobJacob) #5

Nie mam karty dźwiękowej a , karta WI-FI na slocie pci.


(JNJN) #6

W/g systemu OK?

Sprawdzałeś na słuchawkach, bo to może wcale nie problem kompa?

Wyjmij kartę wifi ze slotu i test. Ewentualnie zmień port PCI dla karty wifi.


(DzejkobJacob) #7

W/g systemu ok, słuchawki też działają tylko przez chwile pomaga jedynie reset. Po wyjęciu karty wifi bez zmian ale zmieniły się sterowniki i wyświetlił się komunikat :


(DzejkobJacob) #8

Prawy dolny róg jak coś


(krystian3w) #9

Ten drugi lewy oczywiście :wink:


(DzejkobJacob) #10

Nom :wink:


(JNJN) #11

Weź coś uruchom z Linuksa poza swoim system i sprawdź ten dźwięk.

Wskazany też reset biosu baterią.

A komunikat w prawym dolnym rogu informuje, że albo sterownik audio odłączył gniazdo audio, lub należy wyjąc wtyczkę i włożyć ponownie do gniazda lub jakiś brak styku? inne.


(DzejkobJacob) #12

OK :slight_smile:


(DzejkobJacob) #13

Reset biosu przez baterie nic nie zmienił ,a na lubuntu dźwięk jest bez problemu.


(JNJN) #14

Dokładny typ płyty głównej?

Stara płyta i W10 i może brak sterów? albo nie działają.


(DzejkobJacob) #15

Intel DP43TF https://ark.intel.com/pl/products/36461/Intel-Desktop-Board-DP43TF


(JNJN) #16

Ostatni ster do W7?

Próbowałeś ten z W7?

Ale najpierw z poziomu Programy i funkcje odinstaluj stary, czyszczenie systemu np: Ccleanerem, restart i próbuj zainstalować ten (nawet w trybie zgodności z W7).

Procedura jw i sprawdź ten W10 64 bitowy:

http://www.driverscape.com/files/misc/Realtek_High_Definition_Audio_64bit_Win7_Win8_Win81_Win10_R279.exe

W10 32 bitowy:

http://www.driverscape.com/files/2014/sound/realtek_hd_audio_7111_win.zip


(DzejkobJacob) #17

Nie mogę zainstalować żadnego z nich i zastanawiam się czy to nie wina robaka bo przy instalacji sterowników od intela uruchamia się antywirus wraca dźwięk słychać dźwięk błędu windows i nagle wywala blue Screen’a o treści driver irql not less or equal


(JNJN) #18

Dział Bezpieczeństwo i niech Ci sprawdzą.

Stery dedykowane do tej karty Realteka, może W10 masz z wykopalisk? albo trzeba myśleć o osobnej karcie muzycznej na W10. A może trzeba postawić świeży W10.

Sprawdź również smart dysku, bo nieraz takie cuda mogą się dziać.


(Dimatheus) #19

Hej,

Możliwe, że antywirus jest zbyt wyczulony. Wyłączyłbym na moment antywirusa, ewentualnie przeskanował pliki przed rozpoczęciem instalacji.

Pozdrawiam,
Dimatheus


(DzejkobJacob) #20

Wyłączyłem na chwile antywirusa i sterowniki się zainstalowały, ale dalej bez zmian dźwięk jest przez chwile a później się wyłącza.

Jakieś propozycje na następne kroki?