Wyłączający się komputer (juz nie wiem co robic)


(Nobi992) #1

Witam,

odrazu mowie, przeczytalem juz sporo podobnych tematów i nigdzie nie znalazlem odpowiedzi na moj problem. Postanowilem ze sie zworce do was o rade.

Problem:

komputer po włączeniu gier się resetuje, kilka przykladow:

* wlaczam guild wars - zanim sie pojawi ekran logowania komputer sie resetuje;

* gram w metin2(gra online, raczej malo wymagajaca) - komputer resetuje sie po paru minutch gry;

* wiedzmin - po paru, parenastu minutach komputer sie restuje;

Tyle powinno wystarczyc. Chce zaznaczyc ze te gry kiedys mi dzialaly, nie wykluczam ze cos sie zepsulo/zmienilo.

Przyjme kazda rade byleby jej wykonanie za duzo mnie nie kosztowalo (najlepiej niech nie trzeba nic kupowac/wymieniac).

Wpierw podam opis mojego sprzetu:

Procesor: Core 2 duo e7200 2.53

Płyta główna: Asus P5K SE]

Ram: 2gb

Karta Graficzna: Geforce 9600gt 512mb

Zasilacz: Modecom carbon 430W

Wiekszosc z was powie ze to wina zasilacza :wink:

Zasilacz ma 3 dni, a oto jego napiecia:

Napięcie rdzenia procesora 1.14 V

+3.3 V 3.25 V

+5 V 5.16 V

+12 V 12.21 V

+5 V podczas wstrzymania pracy 4.92 V

Mozemy chyba zasilacz wykluczyc (jedyne co w zasilaczu moze byc problemem to dziwny zapach, nie wiem czy to zapach spalenizny, czy poprostu nowosci)

Teraz temperatury :wink:

Płyta główna 43 °C (109 °F)

Procesor 39 °C (102 °F)

Procesor nr 1 / rdzeń nr 1 48 °C (118 °F)

Procesor nr 1 / rdzeń nr 2 48 °C (118 °F)

Procesor graficzny 51 °C (124 °F)

ExcelStor Technology J8160(chyba dysk ;D) 38 °C (100 °F)

Temperatury chyba w normie, ponoc gf9600 sie tak wszystkim grzeje.

Pewnie ktos powie zeby przeskanowac ram memtestem, nie mam mozliwosci podpiecia stacji dyskietek, a w winodows nie wiem ile trzeba czekac aby sprawdzanie dobieglo konca. (czasem jest 600% i dalej sprawdza)

Prosze o pomoc, jak cos bedzie trzeba podac to podam, prosze o wyrozumialosc, kulture, no i nie spamowanie :wink:


(Daggy16) #2

Nie pobierałeś ostatnio nic z neta?

Bo jeżeli pobierałeś to mogłeś zassać wrednego wirusa, niewykrywalnego przez połowę AntyVirów. On działa na tej samej zasadzie co mówisz. Włączasz grę, utrwa kilka sekund/minut i komputer dostaje shutdowna.

Drugi problem to wg. mnie temperatura... U mnie wynosi ona:

Płyta główna 33 'C

Procesor 31 'C

Procesor graficzny 39 'C

Może być ona spowodowana zawaleniem dysku... Usuń programy tak aby było minimum 1GB wolnego i defragmentuj...

Miałem ten sam problem, u mnie on polegał na tym, że komputer stał za blisko ściany i się nie "wietrzył" i temperatura przekraczając 40'C wyłączał się.

Wg. mnie rozwiązanie: Ustaw w biosie by komputer wytrzymywał większe temperatury np. 60'C bo wydaje mi się że masz na 45'C i komp przy graniu (podwyższeniu temperatury) po prostu chce się uwolnić i robi resa... Ja mam obecnie ustawione na 50'C i nie mam problemów...

Jeżeli jednak ustawisz za dużo to konsekwencją może być spalenie procesora/zasilacza

Pozdrawiam.


(Nobi992) #3

To raczej nie wirus, robilem formata z braku laku ;D

Miejsca mam sporo, zaraz pobiore jakis defragmentator.

Poszukam tez gdzie biosie zmienic te temp. myslalem wlasnie o tym, ale nie wiedzialem, gdzie szukac czegos takiego :wink:

edit

Zdefragmentowalem juz. w biose mozna ustawic chyba na max 56 stopni, dalej sie resetuje jak tylko wlacze guild wars, albo to nie to, albo poprostu nie da sie wiecej zwiekszyc.

Jakies inne rady?


(Daggy16) #4

Kupić lepszy procesor, ew. odsunąć kompa od ściany (jeżeli jest) i jeżeli to możliwe dokupić chłodzenie...

Ja mam chłodzenie wodne własnej roboty :stuck_out_tongue:


(koleś git) #5

to raczej nie kwestia wirusa, mi też się resetuje ale tylko i wyłącznie przy mta san andreas, na początku tak nie było i co ciekawe zależy to od serwera. Może to przekroczenie limitu ramów ? albo zasilacz nie daje rady ale raczej to nie wirus i jak ci się komp resetuje, bo mi po prostu od razu wyłączy po czym włączy ale trzeba dłużej czekać kiedy są te białe napisy na czarnym tle. I nie raz jest taki okres że można zapomnieć o tym problemie a nie raz się resetuje, i jeszcze co dziwnego że jak ostatnio wszedłem na jeden serwer to się od razu komp zresetował a na jednych w ogóle się nie wyłączy.


(system) #6

Możliwe iż masz za słaby procek... Albo wirus...

Pozdrawiam


(Nobi992) #7

nie no nie mowcie ze za slaby proc na te gry, bo gralem w nie strasznie dlugo, ale pewnego brzydkiego dnia cos sie musialo stac i tak oto dzialaja te gry, ze ledwo wlacze i juz reset.


(niezDarek) #8

IMO

zapewne pojawia się u ciebie bluescreen lecz komputer automatycznie się resetuje więc zrób tak:

PPM na Mój komputer> właściwości > zakładka "Zaawansowane" > "Uruchamianie i odzyskiwanie" ... "ustawienia" > zaznaczasz "Zapisz zdarzenie do dziennika systemu" i odznaczasz "Wyślij alert administracyjny" oraz "Automatycznie uruchom ponownie". Następnie możesz jeszcze w "Zapisywanie informacji o debugowaniu" wybrać z listy "brak".

i podaj dokładnie jaki błąd wyskoczył


(ybu) #9

Spróbuj też przeprowadzić testy przy pomocy polecenia :Start=>Uruchom=>dxdiag


(Ojciec De) #10

Oczyść z kurzu kompa w środku , wiatraczki itd.

"Załatw" lepsze chłodzenie.


(Nobi992) #11

Komp czyscilem juz kilka razy, ale wiekszego efektu to nie dalo, nie wyskakuja mi bluescreeny! !!

Prosze pomozcie


(errata72) #12

Ja mam pytanie odnośnie kości RAM. Wiem że masz 2GB ale:

-ile masz kości i czy są identyczne

-czy włożone są do slotów o jednym kolorze

na razie tyle.

Jeśli temat nieaktualny,usunąć.


(Nobi992) #13

mam 2x1gb, z ustawieniem probowalem juz roznie, nie zamykajcie tematu!


(errata72) #14

Nie chodziło o zamknięcie tematu tylko mojego postu w przypadku nieaktualności.

A próbowałeś wyjąć jedną kość i spróbować pracować na każdej z nich pojedyńczo .


(Nobi992) #15

tak, probowalem ;/ skanowalem nawet goldmemory ale chyba nic nie znalazl


(Bedlam) #16

Już to pisałem w podobnym temacie, prawdopodobnie płyta główna ci siada, czas wymienić


(@Blade@) #17

(Nobi992) #18

Mowiąc "nie wyskakuja mi bluescreeny", wzialem pod uwage zmiane w ustawieniach o ponownym uruchamianiu komputera. Wiec bluescreeny nie pojawiaja sie!

up

plyta to by nawet moglo pasowac, ale jak to potwierdzic?

Skad moge miec pewnosc ze to na 100% plyta?

Jest ona na gwarancji, ale nie bede robil sekcij zwlok nie majac pewnosci.


(Bedlam) #19

niestety mi to sprawdzili w serwisie, miałem podobne problemy tyle że ten problem pojawiał się coraz częściej i przy coraz mniejszych aplikacjach aż w końcu trochę zaczął wariować. Zapłaciłem trochę ale jak jest na gwarancji to powinno być ok. Myślę że możesz spokojnie dać do przeglądu kompa tylko uważaj na oszustów... miałem na innym kompie problemy z dźwiękiem ale nic nie pomagało./.. próbowali wycisnąć 500zł... nie zgodziłem się... powiedzieli że przegląd 10 zł... przy odbiorze naliczyli 35 ale... jak się okazało dźwięk naprawili.. heh


(Dwajs) #20

napięcie dla pamięci RAM zwiększ.