Wyłączanie karty zintegrowanej


(Milszna) #1

Witam posiadam kartę zintegrowaną Intel HD Graphic 4000 oraz 710M Geforce. Laptop to Toshiba Satellite c55-a-1hc. W biosie nie ma opcji w ogóle na temat ustawienia priorytetu karty z PCI-E. Mój bios to InsydeH2O Version 03.72.301.30. Nadmienię tylko, że ta 710'ka jest zależna od tej hd 4000, ponieważ gdy próbowałem po formacie zainstalować w pierwszej kolejności sterowniki do karty Geforce dostałem komunikat, że aby kontynuować instalacje muszę posiadać sterowniki od karty intelowskiej. Ma ktoś jakiś pomysł co zrobić? Potrzebuje tego, ponieważ wszędzie mi się pcha ta karta intelowska, dodatkowo mam tylko 3 opcje w ustawieniach 3d w panelu nvidia. 


(tosiekbu) #2

a w menadżerze urządzeń po prostu wyłącz.


(Milszna) #3

Nie mogę, bo mam czarny ekran, wyłącza mi się też 710’ka wtedy.


(JNJN) #4

Karty zintegrowanej nie wyłączysz.

 

Stosuj sterowniki do kart grafiki od Toshiby.

 

W tym dziale dużo takich tematów poszukaj.


(Milszna) #5

Mówisz, że mam przekopać 3000 stron? Wpisywałem wszelkie frazy związane z moim tematem i nic znaleźć podobnego nie umiałem. Ludzie pisali, że trzeba nadać priorytet karcie z portu PCI-E tyle, że u mnie w BIOS’ie nie ma takiej opcji. U mnie w dxdiag w zakładce ekran producent karty wyświetlany jest jako intel, a wiem, że można zrobić, aby system priorytezował drugą kartę, zwłaszcza, że jak mówiłem mam problem z panelem opcji nvidia, prawdopodobnie przez technologie optimus. 


(JNJN) #6

np:

 

http://forum.dobreprogramy.pl/lenovo-y50-70-brak-mo%C5%BCliwo%C5%9Bci-wyboru-dedykowanej-karty-graficznej-automatycznie-powraca-do-ust-domy%C5%9Blnych-t496753/

 

leń z Ciebie? przejrzyj kilkanaście stron wstecz, było kilka takich tematów.


(Milszna) #7

Zainstalowałem sterowniki od Toshiby pod mój model i nic… Nadal tylko 3 opcje. post-273660-0-01886800-1423426639_thumb.


(JNJN) #8

A przeczytałeś przynajmniej, to co podałem? w ostateczności może trzeba postawić system na świeżo?

 

Edit:

 

Wrzuć jeszcze screen z menadżera urządzeń z rozwiniętą gałęzią kart grafiki.


(Milszna) #9

System stawiałem tydzień temu. Czytałem cały temat, który podesłałeś, a screenek tutaj : post-273660-0-23696700-1423427962_thumb.

 

EDIT:  A tu jeszcze screen z dxdiag (na wszelki wypadek dodaje) : post-273660-0-65094100-1423428085_thumb.


(JNJN) #10

No to w/g systemu powinno być OK?

 

W podanym linku jest test jak sprawdzić, czy karta dedykowana pracuje - zrób to.

 

Plan zasilania ustawiony na najwyższą wydajność.

 

I pytanie zasadnicze, czy przed wgrywaniem nowego systemu było OK?


(Milszna) #11

Nie, wcześniej również miałem tylko 3 opcje, a używałem Win 8.1 (teraz win7). Test zrobię i dam odpowiedź w edit. Plan zasilania ustawiony na najwyższą wydajność.

 

Karta dedykowana pracuje - nigdy nie twierdziłem, że nie. Mój problem jest troszkę inny, może nie sprecyzowałem pytania i tego wszystko wynika. W panelu ustawień Nvidia mam do wyboru 3 opcje, wszystko związane z renderingiem obrazu 3d, ja natomiast chciałbym zarządzać obrazem, którego używa karta nvidii po uruchomieniu np. gry za pomocą technologii optimus. Chciałbym ustawić rozdzielczość 800x600 z czarnymi paskami, a niestety nie mogę tego zrobić, chciałbym ustawić większe nasycenie koloru, ale nie mogę tego zrobić. Do włączenia czarnych pasków na pulpicie mogę użyć ustawień intelowskich, ale w grze już niestety nie dam rady tak zrobić, bo tam wymaga ustawień nvidii. I nad tym cały czas się głowie, jak wyprzeć te intelowskie ustawienia tymi z nvidii i doszedłem do wniosku, że najlepiej wyłączyć karte zintegrowaną, a dedykowaną zostawić, niestety jedna jest zależna od drugiej i po wyłączeniu zintegrowanej w menedżerze urządzeń wyłącza się również dedykowana. 


(JNJN) #12

 

No to może tak ma być?


(Milszna) #13

Proszę przeczytać EDIT :slight_smile:


(JNJN) #14

A PPM na pulpicie i nie masz tam panel sterowania ekranu, rozdzielczość ekranu?


(Milszna) #15

Jeżeli chodzi Ci o personalizacja etc. To tak mam, ale nie o to chodzi.

 

Brakuje mi opcji typu “video” w samym panelu ustawień Nvidii, to tam można wszystko ustawiać. Pamiętam jeszcze za czasów PC’ta :> Nasycenie koloru mogę ustawić również w ustawieniach Intela, ale nie działa ona w grach, które używają karty nvidii.


(JNJN) #16

To nie mam pojęcia? może on przystosowany do systemu W8.1 i na W7 nie ma tego? Net i szukaj odpowiedzi.


(Milszna) #17

Przecież pisałem, że na Win 8.1 było to samo. Właśnie skorzystałem z pomocy internetu, informacji szukam 2 miesiące i w końcu postanowiłem napisać na forum, liczyłem na jakąś bardziej wartościową odpowiedź niż “net i szukaj odpowiedzi”, zwłaszcza, że taki ktoś ma 25000 postów. 


(JNJN) #18

 

Przykro mi, ja też wszystkiego nie wiem, więc odesłałem Cię do mądrzejszych odemnie lub wiedzących jak ugryź problem.

 

Edit:

 

Proponuję kontakt z pomocą techniczną Toshiby.