Wyłączenie kompa, BSOD, hasła i brak uprawnień na logon


(kurzel131) #1

Dziś po obudzeniu napotkałem na dziwny problem ze strony komputera - podawanie hasła i brak uprawnień na logowanie zarówno na konto moje, jak i admina.

Co robiłem i zauważyłem:

0). dziwnie się zaczęło robić po wgraniu Malwarebytes Anti-Malware 1.65.0.1400 były komunikaty o jakiejś ingerencji w 2 pliki folderze system32 jeden się bodajże wabił rundll32 dla mnie, to trochę

podejrzane, by raz na ileś skaner coś chciał od plików systemowych

1). system uruchamiał się długo jednak nie w momencie ładowania z logiem windows, ale na etapie "trwa uruchamianie", potem nastąpił komunikat instrukcja spod 0x7d4caa9b odwołuje się do pamięci pod

adresem 0x00000010. Pamięć nie może być read. No i standardzik do wyboru ok przerywa bug anuluj debuguje

2). Mam normalny widok konta tak jakbym przełączył użytkownika i co 2 warunki podaj hasło i brak uprawnień na logowanie to samo na ogólnym koncie i koncie admina.

3). w biosie przywróciłem ustawienia domyślne i przestawiłem wcześniej bootowanie na oba HDD, by może uruchomić skanowanie comodo, ale zapomniałem, którym klawiszem to się robiło W każdym razie 0

reakcji

4). Przywracając ostatnie działające ustawienia miałem BSOD Stop: 0x0000007B o parametrach 0XF9E49528, 0XC000000E, 0x00000000

5). tryb awaryjny oraz zakładam inne uruchamiały się tak samo, jak normalnie wyłączeniem kolorów i pojawieniem się konta admina

6). przy konsoli odzyskiwania się nie udało, bo nie miałem potrzebnych 6 dyskietek z danymi, chociaż przy MBR pisało, że jest nieprawidłowy to naprawiłem komendą(utworzyłem nowy)a w CHKDSK

wykryło poważny błąd jednak nic, poza tym

7). odzyskiwanie systemu - prosiło o hasło admina

8). naprawa systemu - błąd com+

9). pomocy od znajomych nie byłem w stanie uzyskać, by mi wyguglowali parę rzeczy, część była w szkole część w robocie, część w plenerze, część miała fon z innej sieci. No, więc zrobiłem format.

10). Jeszcze jedna rzecz wcześniej zapytałem się co się mogło stać, gdy przy graniu w grę przeglądarkowa klawiaturą sam się wyączył komp, jednak nie wiem czy coś się po formacie odczyta w tym wypadku

link do tematu dziwne-wylaczenie-kompa-przy-uzytkowaniu-t508117.html#p3193855 wgralem Malwarebytes Anti-Malware 1.65.0.1400 zupdatowałem i załączyłem skan na

noc i jak znam życie skan nie dotrwał do końca następnego dnia wielka niespodzianka

Skan OTL //next day

http://wklej.to/fRuAx

http://wklej.to/KIaTR

Skan Avast 7.X.X.X.X //next day

Skan Malwarebytes Anti-Malware 1.65.1.1000

Malwarebytes Anti-Malware (Okres testowy) 1.65.1.1000

www.malwarebytes.org

Wersja bazy: v2012.11.03.07

Windows XP Service Pack 2 x86 NTFS

Internet Explorer 6.0.2900.2180

Gateway :: GATEWAY-19729E0 [administrator]

Ochrona: Włączona

2012-11-03 20:00:09

mbam-log-2012-11-03 (20-00-09).txt

Typ skanowania: Pełne skanowanie (C:\|D:\|E:\|F:\|)

Zaznaczone opcje skanowania: Pamięć | Rozruch | Rejestr | System plików | Heurystyka/Dodatkowe | Heuristyka/Shuriken | PUP | PUM

Odznaczone opcje skanowania: P2P

Przeskanowano obiektów: 237262

Upłynęło: 1 godzin(y), 28 minut(y), 57 sekund(y)

Wykrytych procesów w pamięci: 0

(Nie znaleziono zagrożeń)

Wykrytych modułów w pamięci: 0

(Nie znaleziono zagrożeń)

Wykrytych kluczy rejestru: 0

(Nie znaleziono zagrożeń)

Wykrytych wartości rejestru: 0

(Nie znaleziono zagrożeń)

Wykryte wpisy rejestru systemowego: 0

(Nie znaleziono zagrożeń)

wykrytych folderów: 0

(Nie znaleziono zagrożeń)

Wykrytych plików: 0

(Nie znaleziono zagrożeń)

(zakończone)


(Spandau) #2

Avast był instalowany właśnie teraz?

To nie musi być wina infekcji W Extras.txty widać taki błąd

Spróbuj podmienić plik AcGenral.dll jak tutaj [http://www.searchengines.pl/Blad-pliku- ... _p__314608](http://www.searchengines.pl/Blad-pliku-acgenraldll-t67618.html/page view findpost p 314608)

Czyli problem z dyskiem? Do sprawdzenia dysk. Sprawdz dysk HDTune http://www.dobreprogramy.pl/HD-Tune,Pro ... 12177.html podaj odczyt Smart oraz ErrorScan


(kurzel131) #3

Avast był cały czas od 3 listopada, wcześniej miałem noda, ale format skasował generator kluczy no, a nowy ciężko znaleźć, a przywrócić softem z racji nowego systemu w tym samym miejscu się nie da. Skan malware robiłem pod wieczór, więc pozostałe przeniosłem na następny dzień. Dziś albo jutro dam wyniki.

Wiem, że avast jest wrażliwy jak kobieta podczas okresu, ale, choćby kasperky online scanner, który mało pobiera z tego co czytałem no 2 procesy żarły cały procesor co wcześniej robiła opera z wtyczką.

PS po części była, to wina malware, gdyż robak, jaki mi założył hasła dostał się przez port 1500/5k, o ile pamiętam, porty obecnie są zablokowane, a BSOD i błąd zobaczę btw.

Pliku nie mogłem wkleić bo taki już istnieje, a usunąć się nie da.

w opisie wyczytałem ,że smart to stan zdrowotny

http://imageshack.us/photo/my-images/20 ... 0810c.png/

http://imageshack.us/photo/my-images/20 ... d160g.png/

http://imageshack.us/photo/my-images/60 ... 0810a.png/

http://imageshack.us/photo/my-images/80 ... 600bb.png/


(Spandau) #4

http://imageshack.us/photo/my-images/20 ... 0810c.png/

http://imageshack.us/photo/my-images/60 ... 0810a.png/

Bad sektory chyba nie do naprawy i wygląda na to że szykują się następne na tym dysku. Parametry 05 oraz C5

http://imageshack.us/photo/my-images/20 ... d160g.png/

http://imageshack.us/photo/my-images/80 ... 600bb.png/

Parametr 05 bady chyba nie do naprawy oraz C7 kabelek sygnałowy do wymiany.


(kurzel131) #5

Tylko tam jest 05 i 0A

no nic same dyski na razie jakoś chodzą

znasz się na tym kodzie z punktu 1? bsod myślę ogarnę dziś jak wrócę ze szkolenia


(Spandau) #6

Widzę że nie bardzo rozumiesz co się do Ciebie pisze. Piszę Ci że masz problem z dyskami. Widać wyraźnie np tutaj http://imageshack.us/photo/my-images/20 ... 0810c.png/ że jest bad sektor, a to że HDTune mówi że jest OK to bez znaczenia. Ja podaje Ci konkretne parametry które o tym świadczą, a Ty mi piszesz że dyski jakoś chodzą, więc nic nie rób aż dyski przestaną "jakoś chodzić". W takim razie dalszą pomoc uważam za zbędną. Zresztą wygląda na to, że to nie jest temat do działu Bezpieczeństwo.

Odpowiedzi poszukaj w podglądzie zdarzeń http://windows.microsoft.com/pl-PL/wind ... ent-Viewer


(kurzel131) #7

Na razie to nie mam kiedy nawet wymienić tego kabelka od popołudnia do wieczora mam szkolenia.

To została kwestia błąd com+


(Spandau) #8

Rozwiąż kwestie dysków. Proszę odebrać pw.