Wzrost temperatury procesora i wyłączanie się monitora


(blackx432) #1

Witam,

Od 2 dni mam problem z monitorem. Podczas normalnego użytkowania sam się wyłącza. Wcześniej tego nie miałem.

Procesor: Intel Pentium E2160

Karta graficzna: GeForce 7900 GTX

Monitor: LG FLATRON L1717S

Zasilacz: Nowy, ostatnio zakupiony. Fortron 450W

Dodam jeszcze że mam coś w stylu mrugnięcia monitora. A dokładnie wyłącza się ekran na 1 sekundę i powraca.

@Edit

Odczyt z SpeedFan

Nie fajnie :frowning:

4xo.png


(sadaj72) #2

Coś się grzeje do 80C, pewnie procesor.

Komputer wyczyszczony?

Procesor jest posmarowany pastą termoprzewodzącą?


(blackx432) #3

Tak komputer jest czysty.

Procesor jest posmarowany ale coś mi się wydaje że źle (nie ja smarowałem). Wygląda to tak że na cały procesor jest tylko coś w stylu koła na środku.

Mniej więcej tak to wygląda:

n0a8.png


(ADR1991) #4

Skąd wiesz? Odkręcałeś i sprawdziłeś? Jeśli tak to lepiej wymienić.


(blackx432) #5

Tak, odkręciłem chłodzenie.

Jaką najtańszą, najlepszą pastę polecacie? W jakich sklepach ją kupie?


(sadaj72) #6

Majonez Winiary :twisted:

A na serio, cokolwiek za >10zł z jakiegoś pobliskiego sklepu komputerowego, najlepiej z dodatkiem srebra.

Ewentualnie, jak nie masz co robić z pieniędzmi to np. Arctic Silver 5, ale chyba jest droższa od tego procesora.


(blackx432) #7

Problem w tym że ostatni sklep komputerowy został zamknięty i przeniesiony nie wiem gdzie. Mam jeszcze jeden sklep (nie komputerowy) "Nowy Elektronik" ale na stronie nie ma żadnych past termoprzewodzących.

Coś takiego:

http://www.nowyelektronik.pl/searchskle ... is&nr=9645

http://www.nowyelektronik.pl/searchskle ... s&nr=60968

Heh wiem że sprzęt ma swój wiek ale został on odkupiony od kolegi za 100zł :smiley: Wcześniej miałem jeszcze starszy (13 letni). Karta graficzna została zmieniona, zasilacz i teraz mam zamiar kupić procesor lepszy.

Teraz to mam mindfuck... Włączyłem komputer po 3 godzinach bezczynności i włączam SpeedFan, te same temperatury. Po 40 minutach włączam grę Minecraft i włączyłem SpeedFan, efekt:

vdss.png

W trakcie pisania tego skoczyło znowu do 100C. O co chodzi?

Dokładnie to wygląda to tak:


(ADR1991) #8

Taka pasta do starocia wystarczy. Ktoś ją nawet testował: http://www.benchmark.pl/mini-recenzje/P ... -3483.html

Jest OK. Ja jednak rozprowadzam cieniutką warstwę na cały procesor.

I nie polecam ściągania radiatora i jego ponownego montowania na wygrzanej już paście. Traci ona wtedy na wydajności co objawia się przegrzewaniem komponentów.

Odczytaj jeszcze temperatury programem HWMonitor (niech działa w tle przez jakiś czas) http://www.dobreprogramy.pl/HWMonitor,P ... 33495.html


(Ja$) #9

Zastosuj pastę termo-przewodzącą Artic MX-2 lub Zalman ZM-STG2

Przeczytaj artykuł:

http://chlodzenie.net/reviews/test-past ... y-i-fakty/,

na stronie piątej masz test kilku sposobów nakładania pasty.


(sadaj72) #10

IMHO szkoda kasy, różnica pomiędzy porządną pastą a najtańszą to max. kilka stopni C, jak ktoś nie podkręca cpu to nie zrobi mu to różnicy.

Proponowane przez ciebie pasty kosztują prawie tyle co ten procesor.


(blackx432) #11

HWMonitor pokazywał:

Temp. minimalna: 80*C

Temp. maksymalna: 90*C

Aktualna temp.: 81-83*C

Chyba zakupie Arctic Silver 5 z racji że jestem też w trakcie zakupu nowego procesora to się przyda dobra pasta.


(Dimatheus) #12

blackx432 , zapoznaj się, proszę, z tym tematem, a następnie - korzystając z przycisku zmien.gif

Pozdrawiam,

Dimatheus


(Newtesteroneacc) #13

A może tak... Nivea? :lol: :twisted:

http://www.wykop.pl/link/1340277/krem-d ... acej-test/

-- Dodane 15.07.2013 (Pn) 16:38 --

A tak na serio to ja Ci polecam Arctic Mx2


(blackx432) #14

Pojechałem do Komputronika. Nie mieli Arctic Silver 5, najlepsze jakie mieli to Revoltec Cooling 6g. Nie wielkie ale z pędzelkiem :slight_smile: . Wyczyściłem procesor i radiator zmywaczem do paznokci i nałożyłem nową pastę. Od razu są efekty. Temperatury spadły drastycznie.


(Dimatheus) #15

Hej,

I po kilkunastogodzinnym wygrzewaniu, temperatura powinna być jeszcze nieco niższa - potrzeba troszkę czasu, by pasta nabrała swoich końcowych parametrów przewodzenia ciepła.

Pozdrawiam,

Dimatheus


(blackx432) #16

Na początku po włączeniu komputera z nową świeżą pastą:

Temp3: 40-43*C

Core 0: 49-52*C

Przy włączonym Firefoxie

Temp3: 50*C

Core 0: 60-66*C

Przy włączonym Minecraft'cie:

Temp3: 80-86*C

Core 0: do 94*C

Co robić? Czekać aż to się ustabilizuje czy normalnie mogę bez obaw używać wymagających programów?


(Dimatheus) #17

Hej,

A przy pomocy jakiego programu sprawdzasz temperatury procesora? Spróbuj odczytać je przy pomocy programu CoreTemp.

Generalnie temperatury wyglądają na nieprawidłowo odczytywane. Procesor, który posiadasz ma Tj max na poziomie 73 stopni, więc przy 80 stopniach dawno powinien się wyłączyć. Swoją drogą jak dużo pasty użyłeś do połączenia procesora z radiatorem?

Pozdrawiam,

Dimatheus


(sadaj72) #18

Albo program źle podaje temperaturę, albo masz uszkodzone lub źle założone chłodzenie, w intelu te "kołki" często dość opornie wchodzą w płytę, upewnij się że radiator się nie rusza.


(blackx432) #19

@UP

Oj... No to mamy problem :smiley: Dwie nóżki od chłodzenia są złamane i trzyma się tylko na 2 :confused:

Używałem Speed Fan i HWMonitor, oby dwa programy pokazywało zbliżoną temperaturę (różnica 1-2*C).

Hmm.. jak dużo? Nie wiem jak to powiedzieć. Rozsmarowałem pędzelkiem tak by był cały procesor zakryty. Potem jeszcze trochę nałożyłem pasty i trochę posmarowałem radiator.

Porównanie Core Temp do HWMonitor.

W trakcie pisania tego postu jest taki odczyt:

HWMonitor:

Core 0 i 1:

Value: 60-62*C

Min: 54*C

Max: 71*C

Core Temp:

Core 0 i 1:

Aktualne: 57-58*C

Low: 55*C

High 0: 61*C

High 1: 63*C

Load: 0-5%


(ADR1991) #20

Wymiana chłodzenia Ciebie czeka.