Zamulony Windows 10 x64


(rix98) #1

Witam

Wszystko dzialalo normalnie, ale ostatnio system mi strasznie zwolnil. Nie widac nic niepokojacego w menadzerze zadan. Dzieje sie tak od tygodnia. System mam w pelni aktualny, czyszczony CCleanerem oraz swiezy system.

Prosze o pomoc bo nic mi do glowy nie przychodzi co to moze byc.

Wysłane z iPhone za pomocą Tapatalk


#2

Podaj jeszcze, jaką masz konfigurację komputera.


(rix98) #3

Płyta Główna: Asus M4N68T-M LE V2


(mrFreeze) #4

Wrzuć screena z HDTune zakładka Health.


(rix98) #5

HDTune_Health_SAMSUNG_HD502HJ.png HDTune_Health_SAMSUNG_HD502HJ2.png


#6

Przecież on ma tylko 4 GB na 64bitowym systemie. Sam system stoi na 2 GB, a reszta paździerzu w zależności od tego co ma ustawione przy włączaniu się systemu. Zakładam, że korzysta z Chrome’a (1 GB) i paru rozszerzeń… ten system nie ma prawa działać płynnie na tak małej pamięci do tak zasobożernego systemu. 

 

Dorzuć kośc do systemu, lub przesiądź się na 32bitowy (tam sobie włącz PAE), bo 4GB to kompletne minimum by ten system mógł w ogóle działać, bez aplikacji. Abstrahując od odpalania gier czy zwykłego Office’a (2GB)… To po prostu nie ma prawa działać bez czkawek i spowolnienia w dodatku na procesorze z poprzedniej dekady.


(daras28-82) #7

Pierniczysz waść wstyd sobie robiąc.

4GB to dość na 64bity pod warunkiem że nie używasz bardzo ramożernych narzędzi jak wirtualka czy PS.

Powinien śmigać jak rakieta.

 

Żeby nie było mam dwa kompy z 4GB ramu w domu.

 

Teraz bardziej do rzeczy, niedawno miałem podobny przypadek, komp odpalał się kilkanaście minut i pracował bardzo wolno, okazało się że jeden z kabli sata był uszkodzony - po wymianie na nowy komp odzyskał kopa.


(rix98) #8

 

Dzieki za pomoc, kable sprawdze i z tymi 4GB RAMu to zgodze sie ze to moze byc malo jak na dzisiejsze czasy ale komputer chodzil szybko i bez zarzutow a takie problemy zaczely sie tydz temu. W autostarcie mam praktycznie minimum, a komputer nie jest zawalony programami. Mialem pewien problem z karta dzwiekowa gdyz sterownik nie wspolgral z Windowsem 10 po aktualizacjach systemu, ale wgranie nowej wersji sterownika pomoglo takze nie rozpatrzam tego jako problem powodujacy spadki wydannosci.

Wysłane z iPhone za pomocą Tapatalk

 


#9

 

Przestań kłamać, okej? Miałem 4GB system i praca na Officie (nie Wordzie, ale Excele i takie tam) to była mordęga. Chrome zżera na starcie blisko 1 GB RAM i taki system nie ma prawa chodzić płynnie jak 8 GB. Chyba, że nie masz pojęcia jak działa “płynny” system i ładowania folderów, mielenie plików i długie czasy wczytywania systemu są dla ciebie “płynnością”.

 

Sam system i przeglądarka zżerają 3/4 dostępnej pamięci. Masz jeszcze plik stronicowania dysku, który zwalnia pracę systemu, bo wszystko minimalizowane i odłozone na bok ładowane musi być z dysku… Tak, wówczas taki system jest “bardzo szybki”.

 

A mówimy tutaj o komputerze, który jest czysty i nic nie ładuje “na start”. Chyba, że uważasz iż problem leży Bóg raczy wiedzieć gdzie, albo wymyślisz sobie, że pada mu pamięć (spokojnie nie pada, bo nie ma BSODów). 

 

EDIT: 

Zainstaluj 32-bitowy system, włącz tam sobie PAE do obsługi 4 GB, i wyłącz plik stronicowania. Możesz także się pokusić o przestawienie Windowsa na 'Wydajność" ograniczając domyślne włączone fajerwerki. 

________________________

Ten post był raportowany. I jak widzę słusznie.

Nie oskarżaj innych o kłamstwa w sytuacji, gdy piszą prawdę.

Nie dawaj szkodliwej propozycji zainstalowania 32 bitowego systemu w przypadku komputera z 4 GB RAM. 


(daras28-82) #10

Stary, ogarnij się i skończ pleść bzdury.

System + śmieci typu antywirus, czy jakiś odtwarzacz w tle to 1,5GB zajętego ramu.

Po otwarciu kilku kart w przeglądarce ciągle nie przekraczamy 2GB ze zintegrowana grafiką.

Możemy zrobić mały układ jak jesteś odważny, walnę ci screena z kilkoma aplikacjami i kilkoma stronami w przeglądarce z menedżerem zadań poniżej 2,5GB i osobiście prosisz administrację o bana dla siebie za trollowanie.

Pasuje?


(mrFreeze) #11

@daras28-82 daj sobie spokój on i tak wie lepiej ale jak to czytam to nie wiem czy się śmiać czy płakać.

@rix98 dysk OK. Przeskanuj jeszcze dla pewności system ADWCleanerem i Malwarebytes i możesz po tych zabiegach wrzucić logi z FRST do działu bezpieczeństwa. Sprawdź jeszcze temperatury podzespołów i zobacz czy w menadżerze urządzeń wszystkie urządzenia są zainstalowane.


(daras28-82) #12

Ja bym raczej proponował odpiąć wszystko i odpalić samą płytę z ramem i dyskiem systemowym.

Jeżeli nadal będzie występował problem zmienić kabel sata dysku, popróbować z podmianą kości.

Wykluczyć przede wszystkim hardware.


(Pangrys) #13

Kondycja dysku może wpływać na działanie OS. Jeżeli dysk zapełniłeś lub jeśli zaczynają się pojawiać bad blocki to każdy OS zacznie ospale reagować.

 

U ciebie nie widać bad blocków ale w jakim stopniu masz zapełniony dysk ? Kiedy ostatnio go użyłeś narzędzia do defragmentacji ?


#14

Pewnie zapomniał o tym, że jest coś takiego, jak defragmentacja dysku :wink: Obstawiam, że konieczna jest defragmentacja.
Znam kolesia, który nie defragmentował dysków, komputer chodził ospale, aż w końcu i dysk padł.


#15

 

Windowsy same się defragmentują od 7-mki. Nie trzeba tego już włączać. Miało to znaczenie na systemach 9x, ale ty wiesz lepiej… 

 

 

Włącz 64x system i opowiedz mi ile na starcie zżerane jest przez sam system? Bo z tego co wiem 1,5 GB lekką ręką zabiera. Chrome zeżre 1 GB samym włączeniem. System ma tylko 4 GB RAM więc system domyślnie tworzy plik stronicowania który zwalnia pracę, bo za każdym razem gdy coś minimalizuje a potem do tego wraca, musi wysyłać zapytania do pliku pagesys…  

 

 

Z dyskiem nic nie może być skoro system jest świeży a aplikacje do badania jego stanu nie pokazują żadnych jego uszkodzeń. 

 

Nie słuchaj ich - szukają tam gdzie problemu nie ma. Zainstaluj 32-bitowy system, odpal PAE i będziesz miał znaczący wzrost wydajności. 


(Pangrys) #16

Instalowanie 32 bitowego OS na takiej maszynie to dla mnie lekki zboczenie. Zaproponuj mu jeszcze by wrócił do Windowsa 98 SE :stuck_out_tongue:

 

CCleaner zainstaluj, odpal go, potem przeleć rejestr i nie zachowuj zmian. Na końcu zapodaj zakładkę autostart i pokaż co ci tam się lęgnie w autostarcie. Na wszelki wypadek możesz ściągnąć ADWCleaner i przeleć nim dysk.


(rix98) #17

Dysk defragmentowany miesiąc temu programem Defraggler. 3 partycje zapelniony mniej wiecej w polowie. ADWCleaner i Malwarebytes nic nie znalazl, skan FRST http://wklej.org/id/3007426/, kable SATA zmieniłem na nowe i wpiąłem dysk w inny port. A co do zużycia RAMu Menadżer Zadań pokazuje mi pisząc ten post zuzycie na poziomie 45%. Zmieniłem Antywirus też na Avirę, bo Avast podobno bardziej zasobożerny.A co do CCleanera to skanuje nim system co tydzien.

 

 

Autostart: http://wklej.org/id/3007430/


(Pangrys) #18

Wyrzuć wszystko z autostartu oprócz Aviry i CCleaner. Restart kompa i voila :slight_smile:


(rix98) #19

(Pangrys) #20

Zawsze możesz sobie go sam odpalić kiedy będziesz chciał. On nie jest niezbędny do pracy karty graficznej. Jak się boisz to zostaw ale przykolejnym update i tak pojawi ci się w autostart :slight_smile: