Zasilacz Corsair 750W- podłączenie


(CRANK127) #1

Witam.

Chciałbym podłączyć do tego zasilacza co w temacie cały komputer, jednak nie mam zielonego pojęcia, gdzie trzeba podpiąć który kabel... :confused: Czy możecie mi w jakiś sposób pomóc?? Może istnieje jakiś poradnik?? Moja płyta to MSI P45 Neo2-FR.

W razie potrzeby, mogę zrobić jakieś fotki i tutaj podać.

Bardzo liczę na Waszą pomoc, bo komputer już cały złożyłem i teraz zostało tylko podpiąć kable.


(Goodprogram) #2

no pomylić sie nie można, wkładasz kabel tam gdzie pasuje, tak najogólniej mówiąc

http://community.tomshardware.pl/commen ... nID=104276


(Maniekz1985) #3

product.jpg

Do tego złącza koło PCI-E wpinasz molex'a.

Do kwadratowego złącza koło portu na klawiere/mysz wpinasz wtyczkę ATX(4pin)

I tą szeroką ATX24 wpinasz koło slotów na ramy.

No i to by było na tyle.


(Mariosti*) #4

8pin.


(Maniekz1985) #5

4-ry styka.


(Mariosti*) #6

Zasilacz i płyta mają 8pinowe więc czemu nie skorzystać :stuck_out_tongue: Już prędzej molexa nie potrzeba podpinać o ile nie ma dwóch kart w cf.


(CRANK127) #7

Można powiedzieć, że chyba tak podpiąłem. Tam gdzie się dało i pasował kabel, tam został podłączony... Jednak, gdy podłączyłem do prądu i chciałem włączyć nawet nie "pierdną".

Może źle podłączyłem kabelek od przycisku POWER??? :roll:

PS. Czy istnieje jakakolwiek możliwość, że coś źlę podłączę i komputer "pójdzie z dymem"??


(CRANK127) #8

Do CPUF AN, podłącza się wiatraczek od Procka??


(Mariosti*) #9

Wtyczki zasilania są "idioto odporne" tak jak scart w telewizorach, czy normalne usb, tak więc bez obaw.

Sprawdź czy czasem zasilacz nie jest wyłączony (jedyny przełącznik z tyłu).

tak.


(CRANK127) #10

Jest włączony zasilacz...

Cały czas zastanawiam się nad tym przyciskiem power... jeśli jest źle podłączony, to nic dziwnego, że nic się nie dzieje...

Tam, gdzie go podłączyłem, jest cała linia podobnych miejsc, gdzie można go podłączyć... niby robiłem zgodnie z "instrukcją", ale nie jestem pewien, czy jest na prawidłowym miejscu.


(Mariosti*) #11

Na tej płycie masz zabudowany przycisk power (jeden z tych dwóch czerwonych u dołu płyty głównej) w ten sposób możesz łatwo to sprawdzić.


(CRANK127) #12

no to podłączyłem i do jednego i do drugiego... spróbowałem i nic... nadal Cisza.... zero reakcji.

Kurde, nie wiem, co może być grane... jeśli podłączyłem dobrze kabel od zasilania ( ta największa wtyczka, ciężko pomylić) to czy już się coś dziać nie powinno?? Cokolwiek???

Może ominąłem jakieś ważne zasilanie??


(CRANK127) #13

producthr9.jpg

Czerwony kułkami zaznaczyłem miejsca, w które podpiąłem kable.

Czy gdzieś jeszcze powinienem???

6 i 7 to miejsca w które podpinałem kabelek od power'a.


(Mariosti*) #14

Jeśli masz listwe zasilającą to sprawdź czy napewno jest włączona i czy jest podłączona do prądu. Dodatkowo mozesz odłączyć zasilacz zupełnie od płyty głównej i w tej szerokiej wtyczce połącz zielony przewód z dowolnym czarnym przy pomocy jakiegoś drucika. Zasilacz powinien wtedy odpalić (wentylator powinien zaczać się kręcić), jeśli nie to najwyraźniej trafiła ci się niesprawna sztuka.

Kabelek od powera powinieneś podłączyć tak jak zaznaczyłem na czerwono.

powerpl0.jpg


(CRANK127) #15

To jak?? Może ominąłem jakąś małą wtyczkę???

PS. Krew mnie już zalewa...


(CRANK127) #16

a i w to miejsce oznaczone 4 pasują 2 kable... jeden od wiatraka zamontowanego w obudowie a drugi od zasilacza, który tu powinien być podłączony??


(CRANK127) #17

A można w jakiś sposób, za pomocą próbówki, sprawdzić, czy jest napięcie?? Bo jakoś nie za bardzo lubię bawić się przy prądzie i ta opcja z kawałkiem drucika mnie lekko przeraża. :?


(Mariosti*) #18

Niema znaczenia który, każdy będzie ok, na dobrą sprawę nie podłączaj tam nic jeśli nie masz dwóch kart graficznych.

+12V na palec to ledwo szczypnięcie jest w najgorszym przypadku, poza tym w zielonym jest tylko kontrolny do włączania zasilacza, a czarny to uziemienie (minus).

A poza tym jak wspomniałem wcześneij obok JTPM1 masz czerwony przycisk power, spróbuj uruchomić komputer nim.

btw. nie pisz posta pod postem, używaj opcji "edytuj".


(CRANK127) #19

Próbowałem i tym zabudowanym przyciskiem... nic:///

A czy przyczyna tego, że nic się nie dzieje, może być to, że popełniłem jakiś błąd przy składaniu PC>???

Może spróbuję i połączę zielony z czarnym... ale to pewnie już jutro.

Ok. Będę używał edytuj;)

I tak ogólnie, to Wielkie Dzięki za odzew w mojej sprawie.

EDIT

Zrobiłem tak jak mówiłeś.

Odłączyłem wszystkie kable od płyty i połączyłem zielony z czarnym. Liczyłem na to, że to wiatraczek wewnątrz zasilacza zacznie się kręcić, ale ten nie ruszył... nie wiem czy tak ma być czy nie... ??? Okazało się, że zapomniałem odłączyć tego wiatraczka od obudowy, który jest podpięty bezpośrednio do zasilacza... on zaczął się kręcić... więc napięcie jest. Nie wiem teraz, czy mam się cieszyć czy nie, bo nadal nie wiem, dlaczego nie chce mi się włączyć PC. Macie jeszcze jakieś sugestie??


(CRANK127) #20

Czy ktoś może mi pomóc jeszcze w jakikolwiek sposób??