Zasilacz samoistne właczenie


(Roxor674) #1

Witam dostałem od znajomego zasilacz Modecom Feel 500W . Znajomy zmienił zasilacz na bardziej wydajniejszy. Problem polega na tym że jak podłączę zasilacz do zestawu , a potem kabel zasilający to zasilacz od razu uruchamia zestaw ale na komputerze nic się nie wyświetla . monitor przechodzi w tryb “standby” a dyski twarde jak by uruchamiają się ale nie reagują. Przyciski Power i Reset nie reagują.

Zestaw komputerowy jest sprawny bo pod innym zasilaczem działa poprawnie .

Czym może być spowodowane to że zasilacz sam startuje .


(ADR1991) #2

m. in. tym, ze kest on na czarnej liscie


(ra-v) #3

Zwykle jeśli coś jest niepodłączone albo źle podłączone to tak się dzieje.

I co? Rozpoznał że zmienił właściciela i nagle przestał działać?


(Roxor674) #4

sprawdzałem wszystkie podłączenia i wszystko jest ok a dalej objawy występują .


(Piter9713) #5

Na sucho (niepodłączony do płyty itp. tylko do prądu) zasilacz też sam się uruchamia?


(Roxor674) #6

tak przed chwilą sprawdziłem i też się uruchamia na sucho


(ADR1991) #7

O wcześniejszej bezawaryjnej pracy zasilacza autor tematu nic nie wspomina. Markowy czy nie, ma prawo ulec uszkodzeniu.


(Roxor674) #8

no tak tu się zgadzam w 100% ale czy da się jakoś zdiagnozować co powoduje powyższą awarie . z tego co się dowiedziałem od poprzedniego właściciela nie było problemów.


(Azi) #9

Zasilacz może “pamiętać” ostatni stan, spotkałem się z takim przypadkiem.

Podłącz go do zasilania i wyłącz zwierając zielony przewód z jakimkolwiek czarnym (we wtyczce 24-pin).

Może pomoże…


(Roxor674) #10

jestem teraz caly tydzien poza domem . jezeli zasilacz uruchamia sie nawet sam to czy komputer nie powinien dzialac poprawnie?

Dodane 01.10.2012 (Pn) 21:53

mugl bys mi to loatologicznie wytlumaczyc jak mam to zrobic


(ra-v) #11

Osobiście to raczej spotykałem się chyba z podobną pamięcią ale działającą odwrotnie, np po krótkim zaniku prądu, gdy komp trzeba było odłączyć od zasilania i włączyć ponownie, inaczej nie reagował.

Jemu chodzi chyba o wsadzenie jednego kabla w to szerokie gniazdko, konkretnie jeden koniec w dziurkę z zielonym i a drugi koniec z czarnym przewodem. Pewnie chodzi o “zasymulowanie” włącznika.


(Azi) #12

@ra-v, dokładnie o to mi chodzi - równie dobrze można wpiąć zasilacz w płytę główną i przytrzymać kilka sekund włącznik zasilania w obudowie…

Ale podałem ten sposób z “kabelkiem”, ponieważ wyeliminuje to inne możliwe błędy, tzn. ze strony komputera.


(Roxor674) #13

Witam przyjrzałem się dzisiaj wtyczce 24 pin i muszę stwierdzić że nie ma tam dwóch pinów jeden jest własnie ten powyższy zielony jest jeszcze pozostałość(izolacji) po nim a drugiego nie mogę określić :shock: . jak mogę tym uruchomić pc .

PS. w wiązce nie ma tych kabelków


(ADR1991) #14

Możesz zrobić zdjęcie tej wtyczki?


(Roxor674) #15

zdjcie0350d.th.jpg

zdjcie0351a.th.jpg

Oto zdjęcie wtyczki w jednym przedziale nie ma metalowej części zaznaczyłem strzałką gdzie to jest .


(Piter9713) #16

Zdaje mi się, czy zielona “żyłka” jest rzeczywiście wycięta?


(Roxor674) #17

tak wycięta resztki jej są widoczne na zdjęciu


(JARObb) #18

Tak, wycięty!

Zróbcie tak: wyłączcie komputer, wyciągnijcie wtyczke MPC i WYMIEŃCIE swoje zasilacze, bo wam też ktoś ukradkiem wyciął ten kabelek :wink:


(ADR1991) #19

Przyjrzyj się zdjęciom na poprzedniej stronie


(JARObb) #20

Przyjrzyj się swojemu zasilaczowi :wink: