Zawieszający się obraz ? Radeon HD 2600XT


(Marcin0392) #1

Witam ...

Mam problem z kartą graficzną Radeon HD 2600XT Palit + Sonic. Już po raz drugi, raz przy ściąganiu pliku z neta i raz przy włączaniu Pes 2008 zawiesza mi się obraz, komputer niby chodzi, czerwona lampka na obudowie mruga, ale za żadne skarby nie mogę wyłączyć gry... Po kilku naciśnięciach Alt+Ctrl+Delete wyłącza się monitor i muszę zrestartować komputer. Sterowniki mam zainstalowane 8.5. Karta jest bardzo dobra, w grach zdecydowanie lepsza od 7600GS, no ale te problemy mnie wykończą. O co może chodzić ? Niby wina sterowników, tak mi się wydaje, ale w takim razie po co kupować karty Radeona skoro sterowniki tutaj odgrywają większą role od samej karty, a Ati nie potrafi zrobić dobrych :confused: Proszę o pomoc.


(JNJN) #2

A próbowałeś starszych sterów do niej ?

Wgrywałeś najnowszy directX - na niektórych konfiguracjach powoduje takie problemy.


(Marcin0392) #3

Na płycie miałem 8,39, zainstalowałem, ale grafiki sprawowała się fatalnie, gry zamulały, na 8.5 jest dużo lepiej.

DirectX już instaluje :slight_smile:


(Lukaszalewski) #4

Mogłeś zainstalować 8.6 podobno są lepsze od 8.5 ja jeszcze nie sprawdzałem, ale takie opinie można przeczytać.


(Marcin0392) #5

http://dobreprogramy.pl/index.php?dz=2& ... ributable+

Ściągnąłem tego, ale nie wiem jak się instaluje... Rozpakowałem tylko na dysku, mam teraz fest dużo plików do rozpakowania i muszę wszystkie po kolei ? Jest jakiś folder, do którego muszę to wrzucić ?

W dniu 21.06.2008 , o godzinie 16:33 został dopisany post przez Marcin0392

Zainstalowałem DirectX, ale znowu włączyłem Pes 2008 i po chwili się monitor wyłączył, pisało tylko No Signal ... Szlag mnie zaraz trafi. Sterowników nie mam co instalować 8.6 bo kumpel jedzie na takich i ma podobne problemy ! Jest jakiś sposób aby te całe sterowniki od Ati ulepszyć, aby działały tak jak należy :evil: Niedługo zostanie mi chyba tylko jedna opcja, sprzedać tą całą kartę i z dala trzymać się od Radeonów.


(Lukaszalewski) #6

To ja już nic nie rozumiem. Ja jadę na 8.5 i gdy czasem znajdę chwilę na PESa czy inna grę to naprawdę jest różnica [na korzyść tych 8.5] w porównaniu ze sterami z płyty...


(Mateusz 931) #7

Też mi się to dzieje ;/ Zawiesza się strasznie i z bólem muszę przyznać że jednak radeon na prawdę ma problemy ze sterami.

przed chwilą przy patrzeniu w internecie nagle lag zawiecha, restart monitora i pojawił się komunikat jak na dole.

c9b447ed55fa1657.jpg


(Marcin0392) #8

Owszem też tak uważam. Napisałem przecież, że karta jest świetna w grach, zwłaszcza na tych sterownikach, ale dlaczego są takie problemy ! Na 7600GS nic podobnego mi się nie przytrafiało.


(Lukaszalewski) #9

To ja nic z tego nie rozumiem. A tak swoją drogą to jakoś tak się układało że moje Radeony były bardzo posłuszne i nasza współpraca bardzo dobra...

I niech tak pozostanie już...


(Marcin0392) #10

Niesamowite rzeczy dzieją się nadal :expressionless:

Nagle zauważylem, że na pulpicie wyskoczyła spora ilość czerwonych kresek, kropek :expressionless: Zrobiłem więc Screena aby Wam to pokazać. Wrzuciłem obrazek na fotosik.pl no i ... kropki zniknęły :x

Teraz gdy wchodzę do painta i wklejam screena kreski czerwone dalej są, ale gdy dam Plik - Zapisz i kliknę OK kreski znikają. Masakra co sie dzieje :confused: Powoli tracę cierpliwość co do tej karty.

W dniu 21.06.2008 , o godzinie 18:25 został dopisany post przez Marcin0392

Wrzucę zaraz film na rapidshare, niech ktoś rzuci okiem.

W dniu 21.06.2008 , o godzinie 18:42 został dopisany post przez Marcin0392

http://rapidshare.com/files/124048543/SDC14037.AVI.html


(Ciupa Michal) #11

Marcin0392 ,

odinstaluj stare sterowniki od karty

tu masz tutorial jak to zrobić prawidłowo używając Driver Cleaner

viewtopic.php?t=76390

następnie zainstaluj stery od ATI (spróbuj najnowszych albo tych które teraz używasz)

a następnie zainstaluj DirectX 9.0, tu masz instrukcje jak to zrobić krok po kroku

viewtopic.php?f=7&t=213229&p=1416378&hilit=DirectX#p1416378

mam nadzieje, że to rozwiąże sprawę :slight_smile:

PS. Ewentualnie sprawdź czy kabel łączący monitor i kartę graficzna nie jest poluzowany :slight_smile:


(Lukaszalewski) #12

Po pierwsze karta pod AGP?

Po drugie to właściwie uwaga do destroy'a - komunikat, który podałeś to VPU recovery, czyli restartowanie procesora, należy tę opcję wyłączyć.

Po trzecie czy macie zainstalowanego NetFrameworka w najnowszej wersji?

Po czwarte czy macie stery 8.6 i czy poprzednie na pewno trwale usunięte z systemu?

I po piąte spróbujcie ze sterami od Omegi!

To na tyle nic więcej nie przychodzi mi do głowy...

Powodzenia


(Mateusz Golebiowski) #13

Ja nie rozumiem czemu wy macie takie problemy u mnie ta karta nie sprawia żadnych problemów a gry chodzą miodzio. =/


(Lukaszalewski) #14

Też tego nie rozumiem. U mnie również ok. I już chyba nic mi do głowy nie przychodzi co to może być.


(Rastko1) #15

może format :stuck_out_tongue:


(Lukaszalewski) #16

Nie wypowiadaj nawet tego słowa [-X !

Format jak ja tego nie cierpię...


(Marcin0392) #17

Heh tylko nie to :stuck_out_tongue: ostatnio był.

Karta pod PCI !

NetFrameworka mam, ale czy najnowszego to nie wiem.

Mam stery 8.5, Mateusz ( Destroy ) ma 8.6.


(Lukaszalewski) #18

A co z VPU recovery? Wyłączone masz? Było OC karty? Zasilacz to nie jest... No bez kitu sam już nie wiem...


(Marcin0392) #19

Było OC, pamięci do 2 k, ale wróciłem do normalnych.

Nie za bardzo kapuje OCB z tym VPU Recovery. Co mam dokładnie wyłączyć ?

W dniu 21.06.2008 , o godzinie 19:44 został dopisany post przez Marcin0392

Mam odznaczone Enable VPU Recover


(Lukaszalewski) #20

Enable to znaczy włączone.