Zawieszanie się przeglądarek na bazie chromium

(izok1980) #1

Witam mam komputer dość nowy i nie wiem co może być przyczyną, ale przeglądarki na bazie chromium zawieszają się.To wygląda tak,że podczas przeglądania internetu nie można nic w pewnym momencie zrobić.Na górze na pasku od przeglądarki pojawia się napis"brak odpowiedzi" obojętnie jaka to będzie przeglądarka opera, nowy edge, google chrome itd. Jedynie na firefoxie nie występuję opisany problem.System bez jakichkolwiek wirusów,sterowniki zaktualizowane wgrana najnowsza stabilna kompilacja Windows 10 home 64 bit.Może ktoś się zetknął z czymś takim? i znalazł rozwiązanie?

Specyfikacja:
Procesor- Ryzen 2200G
Płyta główna-Gigabyte A320M-S2H
Pamięc ram- Goodram DDR4 2400 12GB
Dysk SSD-Goodram CX300
Zasilacz-Corsair VS450 450 W

#2

Tu jest dość długi wątek, poczytaj - może coś Cię naprowadzi:
https://answers.microsoft.com/en-us/windows/forum/windows_10-networking-winpc/chrome-keeps-freezing-on-windows-10/5604e827-8e4a-4380-a9c8-b587e9f48945

(izok1980) #3

Dzięki w wolnej chwili się przysiądę bo trzeba przez translator to puścić :slight_smile:

(pikaczu) #4

Przeglądarka masz w 64 bit?

(krystian3w) #5

U mnie start jest zamrożony i nieco pomaga wyłączenie akceleracji sprzętowej / wspomagania sprzętowego (ale bywa też, że nic to nie daje).

Minus, że potem nie działa dobrze Street View w mapach Google lub nagle ktoś już może zapomnieć w wideo o 60 FPS lub 4K.

(izok1980) #6

Tak wersja 64 bit staram się zawsze takich programów używać :wink:

(izok1980) #7

Fakt też wyłączyłem akcelerację żeby poobserwować i zadziwia mnie że Firefox nie ma z tym problemu i zwykły edge który jest domyślny w Windows. Zastanawia mnie czy problem leży w systemie czy w chromium.

2 Likes
(krystian3w) #8

Jak system - to każdy Windows od 7 w górę moim zdaniem.

(pikaczu) #9

Aha, może spróbuj wyczyszcić pc, z ccleaner i z wbudowanego w system.

(izok1980) #10

Bez przesady system świeżo po instalacji więc dużo danych się nie nagromadziło to ewidentny bug

1 Like
(Seba228215) #11

Ja sądzę, że ogólnie coś jest z chromium i tam leży problem.

(izok1980) #12

I to sporo czasu już

(Seba228215) #13

No cóż wprowadzane zmiany do zaimplementowania najważniejszego modułu - blokady Adblockerów, zwanej Manifest v 3 - uprzykrzają życie użytkownikom chromium :joy:

(izok1980) #14

Nie mam żadnych blokerów poza tym wbudowanym w operę ale owszem bywało że instalowałem na innych przeglądarkach.

(krystian3w) #15

Manifest v3 chyba nie jest jeszcze aktywowany nawet w Chrome Cannary.

(izok1980) #16

Przestudiowałem to i nadal nic się nie dowiedziałem u niektórych osób pomogło niby wyłączenie akceleracji sprzętowej dziwne,że w kolejnych aktualizacjach przeglądarek na bazie chromium nic się nie zmienia w sensie wyeliminowania tego błędu, a z tego co widzę trwa to już spory czas bo nie tylko ja mam ten problem.Niektóre osoby pisały coś o połączeniu wi-fi, że to przez to występuje ten problem.Mój Pc jest podłączony przez kabel więc to wykluczam.Przez pewien czas myślałem że z moim Pc jest coś nie tak i próbowałem różnych przeglądarek na bazie chromium jednak bez zmian.Jedynie Firefox nie ma tego “buga” ale on jest dla mnie za wolny i kobylasty.

#17

Też byłem o tym przekonany, dopóki kilka tygodni temu nie porzuciłem “chromowatych” przeglądarek (Chromium, Brave) na rzecz liska. Na FF siedziałem od początku jego istnienia, potem przesiadłem się na Chrome. Stara miłość nie rdzewieje :slight_smile:

A Twój przypadek jest faktycznie bardzo interesujący. Ciekawe czy pod innym systemem operacyjnym Chrome też strzelałoby fochy.

Którą masz wersję W10? 1803, 1809, 1903? Sprawdziłbym też na koncie innego użytkownika, najlepiej świeżo utworzonym.

(Seba228215) #18

Nie przedłużajmy. Lisek ma też dziwne problemy. Problemem są skrypty na stronach. Najwięcej chyba na stronach z usługami google i dobreprogramy… powód majstrowanie w API przez google, a na DP ten cały gemius + google adsense + uprzykrzanie życia przez skrypty wp.
Sprawdź inne strony niż wspomniane czy masz też są zawieszenia.

#19

Skrypty blokuję na potęgę (uMatrix). Może dlatego nie zauważyłem problemów.

(izok1980) #20

Mam 1903 dziś mi się pojawiła aktualizacja która naprawia dość dużo błędów (KB4505903) zobaczymy czy coś się zmieniło.Ogolnie obecna kompilacja na moim PC 18362.267