Zgrywanie zdjęć se t610


(Nehelennia) #1

eeee już nie moge wrrrr :[

wiem ze podobny temat był http://forum.dobreprogramy.pl/viewtopic.php?t=17630

ale prosze jeszcze raz o rade moze ktoś coś nowego napisze :frowning: ja już gryze klawiature ze złosci :frowning:

mam program FMA zrobiłam wszytskie ustawienia tak jak powinny być ( zgodnie z topiciem wyżej) i nici bez reakcji :frowning: ja już nie wiem


(Siekiera666) #2

kup irde wszystko idzie cacy :twisted:


(Nehelennia) #3

eeee no trudno już kupiłam USB :((

i nie wiem co jets moze jakiś inny program bedzie działał :frowning: jakie wy macie ustawienia i jakie programy uzywanie ?? bede próbowac wszystkiego :slight_smile:


(Aik Infor) #4

Jeżeli masz kabelek USB to zobacz na którym porcie jest zainstalowany przeważnie jest to COM3 a wpierw musisz zainstalować go :). Jeżeli jest wszystko ok. uruchom FMA teraz kliknij na ikonkę przekreślony telefon. Powinien się już łączyć (a w opcjach FMA musisz wybrać też COM3) jeżeli pojawi się komunikat błędu to zobacz na kabelku USB masz takie pudełeczko gdzie jest cała elektronika (w połowie kabla). Na tym pudełeczku masz malutki przełącznik L/R. Przełącz przełącznik ale wpierw wypnij telefon (zmień jego pozycję). Polecam przełączyć w pozycję L. Powinno zadziałać jeżeli nie to masz coś z kablem albo z połączeniem komórki z kablem. Co do programów do SE T610 zobacz TU. :wink:

  • _______________________

(Nehelennia) #5

Aik a jak mam zainstalować COM 3 ??


(Aik Infor) #6

Z kabelkiem dostałeś płytkę ze sterownikami do kabla i telefonu (X:\Usb Driver\98ME_20011_2kXP_20024\ tam masz sterowniki do kabelka.) Pytasz jak zainstalować… Podam ci sposób jak to zrobić pod XP. Prawy klawisz myszy klik Mój komputer >> z menu wybrać Zarządzaj >> zaznacz Menadżer urządzeń. Teraz z menu po prawej stronie okna zaznacz kliknij na nieznanym urządzeniu chyba on zgłasza się jako ? USB coś tam. 2 x klik (lewy) na urządzeniu powinno się otworzyć okno z właściwościami urządzenia >> przycisk u dołu Zainstaluj ponownie sterownik i postępować zgodnie z informacjami pojawiającymi się w okienkach (1-Nie, tym razem; 2-Zainstaluj z listy…; 3-Uwzględnij lokalizację…[podać miejsce gdzie znajduje się sterownik]; 4-akceptować kolejne ekrany.). Następnie po zainstalowaniu sterownika wejść do zakładki Porty COM i LPT w oknie Zarządzanie komputerem i zobaczyć jaki numer COM ma twój kabelek Profilic USB-tu-Serial Bridge (COMx) - przeważnie jest to COM3 ale może być inaczej. A musisz mieć w trakcie instalowania sterowników podłączony kabelek. Teraz jak to zrobić z FMA - uruchom program. Koło zegarka powinna pokazać się ikona z telefonikiem (czarna) 2 x klik. Powinno się pokazać okno główne FMA teraz z menu wybrać Tools >> Options - zakładka General >> zaznacz opcję Serial Port… w okienku wyboru wybrać odpowiedni port twego kabelka następnie wybrać właściwe ustawienie Baudrate (zalecane 115200) RTS powinno być Enabled a DTR Disabled teraz zatwierdzić OK. Teraz po prawej stronie w menu ikonki kliknij na ikonę telefonu powinna rozpocząć się komunikacja pomiędzy telefonem a PC. Jeżeli nie to przestaw przełącznik w inną pozycję na kabelku. Powodzenia powinno działać jeżeli nie to albo kabel jest uszkodzony albo niema komunikacji z telefonem ale też jak raz mi się zdarzyło to były złe sterowniki dla kabla. Lecz jak wszystko jest ok. powinno ruszyć. Jeżeli chodzi o sterowniki sprawdzone do tegoż kabla to możesz je znaleźć je TU

  • ______________________

(Nehelennia) #7

przepraszam wszystkich za pomyłke nieużywam portu USb tlyko COM:)

ma ktos sterowniki, do tego portu? ( ehh blondynka:P)


(Aik Infor) #8

To po co ci te sterowniki. Nie potrzebujesz ich. Wchodzisz do opcji w FMA i zaznaczasz odpowiedni port COM chyba u ciebie będzie to COM1 zatwierdzasz i powinno wszystko hulać. Ważne by wybrać odpowiedni port COM. Jeżeli to dalej nie działa to albo coś jest z kablem (jak masz możliwość zmień go na USB) bądź coś z telefonem. A w Zarządzaniu komputerem zakładka Menadżer urządzeń Porty (COM i LPT) 2 x kliknij na porcie COM… zakładka Ustawienia portu zmień ustawienia na Liczba bitów na sekundę - 115200; Bity danych - 8; Parzystość - brak; Bity stopu - 1; Sterowanie przepływem - brak. Teraz przyciśnij Zaawansowane ustaw ptaszkiem Użyj buforu FIFO…; Bufor odbioru ustaw ma max; Bufor transmisji także na max. Teraz zatwierdź ustawienia uruchom ponownie FMA i powinno wszystko działać.

Daj znać czy udało ci się jeżeli nie to jeszcze sprawdź czy na kablu nie masz jakiegoś przełącznika. Jeżeli tak to przełącz go i podłącz telefon oraz sprawdź działanie programu. W razie niepowodzeń to w 90% masz uszkodzony kabel więc radze go wymienić najlepiej na kabel USB z nimi jak dotąd niemiałem problemu.

Powodzenia :slight_smile:

________________________

Pozdrawiam AiK :wink:


(Nehelennia) #9

hmm niestety ne udało się :frowning: coż chyba mam kabetek uszkodzony :slight_smile: bo nawet w programie My Pictures tez nie reaguje

wrrr jaka jestem zła :stuck_out_tongue:


(Aik Infor) #10

Zaraz z rana idź do sklepu gdzie kupiono ten kabelek i wymień go najlepiej na USB on jest trochę droższy (25 do 30 zł) ale wart jest tego. Kabel USB powinien mieć w środku kabla taką skrzyneczkę z takim małym przełącznikiem na bocznej ściance. Do kabla powinna być dołączona płytka. Sam korzystam z kabelka choć w laptopie ma irde wolę kabel i mam możliwość podłączenia SE u każdego klienta. Jeżeli sprzedający będzie się stawiał powiedz mu by przy tobie podłączył ten telefon z telefonem i przypatrz się dokładnie czy nie włączył Irdy albo Bluetoota. Jeżeli mu się uda to poproś by wyjaśnił ci jak to zrobił a jak nie i będzie chciał wymienić na nowy poproś o kabel z wyższej półki USB. Irda i Bluetooth kosztują dużo więcej ale jeżeli już się zdecydujesz na ten tryb to wybierz Bluetoot daje ci więcej możliwości tyle co kabel a nawet więcej.

  • ______________________________

(Nehelennia) #11

dzięki wilkie :slight_smile: ehh ja to mam zawsze pecha :wink:

pozatym wszytskiego NAJ w walentynki :slight_smile:


(Adi123adi123) #12

ja radze zgrywa zdjęcia przez blutucza