Złe wyświetlanie forum oraz głównej na Vivaldi


(freshmeat) #1

Najnowszy Vivaldi, najnowszy Mint 64-bit.
Dodatki: Disconnect 5.18.23 oraz uBlock Origin 1.14.22.

Główna: reklama Opery szaleje, skacze jakby ktoś podłączył ją pod 230V (prawo, lewo, góra, dół). Do tego uszkodzone powiadomienia:


Serio? Serio! Czyli znowu reklamy opery :(
(krystian3w) #2

Opera 50 dzisiaj z uBlock (1.14.22) i Disconnect (5.17.5) dawała radę.

Może wina nowszego Disconnect w chrome web store.


Najnowsze stabilne vivaldi 1.13 z tymi dodatkami reklama skacze minimalnie, wszystko wyśrodkowane, nie logowałem się więc może po zalogowaniu się tak dzieje.
Nie mam powiadomień to ich nie sprawdzę, choć wiem że 2 dni temu nie dział poprawnie przycisk wyloguj na portalu.

Forum może przy okazji rozwala zdezaktualizowany motyw lub na siłę zrobiony w stylish / stylus / xstyle.


(MartinaNeumayer) #3

Weź ostatniego builda “snap” i potem zmień sobie uBlocka na Nano+Defender i masz po problemie.


(freshmeat) #4

To jest obejście problemu, nie jego rozwiązanie. Poza tym, co ciekawe, w pracy, system ten sam, Vivaldi ten sam, trochę więcej dodatków:

  • Disconnect 5.18.23
  • F.B.(FluffBusting)Purity 23.0.3.0
  • HTTPS Everywhere 2018.1.11
  • uBlock Origin 1.14.22

wszystko działa normalnie.


(MartinaNeumayer) #5

Sorry… nic nie poradzę, że świrują z forum, portalem, reklamami i szlag wie jeszcze z czym. Od kiedy zaczęły się kombinacje i przepychanki z tą reklamą operową, od wtedy dzieją się istne cyrki ze stroną.
Mi wczoraj zaczęło pokazywać jakieś “ruskie piczki” i tym podobne durnoty, a strona jak żarła zasoby, tak żre jeszcze więcej.
Tu sobie zerknij: https://forum.dobreprogramy.pl/t/sady-i-przesady-z-reklamami-na-portalu/554964/9


(narandill) #6

Hej,

Najnowsze Vivaldi 1.13.1008.40 (Stable channel) (32-bit)

By rozwiać wszelkie wątpliwości screen z Vivaldim i uBlockiem i reklamą Opery:

Co mogę poradzić Wam w tym temacie?

Nie dodawajcie swoich filtrów do list AdBlocków, jeśli nie jesteście w 100% pewni co robicie. Wielu użytkowników przecenia swoje możliwości, co skutkuje tym, iż sami sobie (lokalnie) blokują globalnie filtrami kosmetycznymi podstawowe elementy HTMLa.


(freshmeat) #7

Nie dodawałem ŻADNYCH swoich filtrów, mam tylko domyślne.


(narandill) #8

Rozumiem, niestety twórcy polskich filtrów czasami także nie wiedzą co robią, co skutkuje szkodą użytkowników. Proponuję napisać o tym bezpośrednio do Twórców filtrów:


(krystian3w) #9

U mnie właśnie jakaś lista sprawia, że nie widzę kodów z kolorowaniem składni na forum.

https://github.com/MajkiIT/polish-ads-filter/blob/master/polish-adblock-filters/adblock.txt


zostaje kawałek niepokolorowanych fragmentów z pól kodowych np.:

cacls "C:\path\to\folder" /E /T /C /G "Administrator":F 

Tak widzę z aktywną listą:

 /E /T /C /G :F

No i mam winowajcę (blokada na szybko reklamy Opery i oberwało forum):

dobreprogramy.pl##code > *