Zniknął mi cd rom


(Beeaataa25) #1

Mam wrażenie, że po zainstalowaniu Nero albo tez innego programu do kopiowania płyt zniknęła mi ikona cd romu.Stało się to zupełnie nagle chciałam skopiować płytę,dlatego też eksperymentowałam trochę z programami,namnożyły mi się jakieś różne wirtualne napędy,obecnie nie mam żadnego :(Patrzyłam w menadżerze urządzeń,próbowałam odinstalować sprzęt i ponownie zainstalować nic nie pomaga.To samo robiłam ze sterownikami,aktualizowałam,instalowałam i nic.Komputer nie czyta płyt,a w moim komputerze ani śladu po napędzie.W czym tkwi problem,czyżby trafił go szlak?Po włozeniu płyty miga zielona ikonka,wydaje tez jakiś odgłos,ale nic dalej nie dzieje się.Pomocy!


(Cosik Ktosik) #2

Zainstaluj ASPI http://www.instalki.pl/programy/downloa ... Driver.php

W menadżerze urządzeń próbowałaś usunąć kontroler, do którego podłączony jest napęd. Po drugie kabelki dobrze siedzą w napędzie?


(Beeaataa25) #3

Z tymi kontrolerami to troche mam problem :)możesz tak bardziej łopatologiczne jaki kontroler chodzi?Co do kabelków to chyba w porządku,nie zaglądałam,ale nikt komputera nie ruszał to chyba tak same z siebie nie odłączyłyby się.Dzięki zaraz poszukam tego programu,który polecasz.Zobaczymy co zdziała.

W dniu 08.05.2008 , o godzinie 16:03 został dopisany post przez enea5

Niestety nie pomógł program,wprawdzie zrobiłam to tak intuicyjnie ,bo jest po angielsku,chyba odmawia współpracy ze mną o ile dobrze zrozumialam.


(Cosik Ktosik) #4

Mogła wtyczka od kabla przesyłającego dane póścić.

Co do kontrolera: w menadżerze urządzeń (gdzie już byłaś) otwórz kontrolery IDE ATA/ATAPI. Zapewne napęd jest podłączony do pomocniczego kanału IDE (sprawdź, jak podpięty jest napęd na płycie), usuń go. Zrestartuj, po ponownym włączeniu komputera, windows wyszuka wszystko na nowo.


(ybu) #5

Powodem tego jest oprogramowanie służące do nagrywania płyt CD/DVD. Aplikacje tego rodzaju instalują często między sprzętem a systemem operacyjnym dodatkowy sterownik napędu, który powoduje występowanie konfliktów i w rezultacie może prowadzić do zniknięcia nagrywarki z okna Mój komputer.

  • uruchom Edytor rejestru (START=>URUCHOM=>REGEDIT ) i wejdź do klucza:

- HKLM\SYSTEM\CurrentControlSet\Control\Class{4D36E965-E325-11CE-BFC1-08002BE10318}

Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} nie rozwijaj tylko zaznacz .Po prawej stronie

będą wpisy

  • W nich zlokalizuj klucze UpperFilters oraz LowerFilters i je usuń.

  • Po restarcie nagrywarka/napęd CD lub DVD powinny być dostępne .


(Beeaataa25) #6

Wracam z tego menadzera:)kanały pomocnicze IDE są dwa i mówią,że wszystko działa poprawnie. Czy usuń znaczy odinstaluj?:slight_smile: (sprawdź, jak podpięty jest napęd na płycie),-mam to zrobić tak technicznie rozkręcic kompa?Sory za te pytania :slight_smile:

W dniu 08.05.2008 , o godzinie 16:47 został dopisany post przez enea5

uruchamiam rejestr,ale nie moge odnaleźć klucza.

W dniu 08.05.2008 , o godzinie 17:05 został dopisany post przez enea5

w rejestrze widzę to: HKEY_CLASSES_ROOT HKEY_CURRENT_USER HKEY_LOCAL_MACHINE HKEY_USERS HKEY_CURRENT_CONFIG Gdzie szukać tego klucza?


(ybu) #7

HKEY_LOCAL_MACHINE = to samo co HKLM


(Beeaataa25) #8

tak domyśliłam się, ale co dalej?szukam i niczego takiego tam nie widzę?prosze o cierpliwość:slight_smile: i podpowiedź.


(ybu) #9

Domyślam się że nie potrafisz sobie rozwinąć gałęzi rejestru.Zobacz to na tym przykładzie jak to się robi.Pobierz tą demonstrację.

http://www.demonstracje.instalki.pl/sys ... a_plyt.php


(Beeaataa25) #10

chyba jestem blisko znalazłam:)

W dniu 08.05.2008 , o godzinie 17:30 został dopisany post przez enea5

dzięki znalazłam ten klucz :)teraz walczę z tym co usunąć.dzięki za demonstrację,zaraz przejrzę.oby tylko sie udało i żeby mi oddało mojego cd roma:))


(ybu) #11

........będą wpisy

  • W nich zlokalizuj klucze UpperFiltersorazLowerFilters i je usuń.( PPM=prawy przycisk myszy na kluczu i usuń

Restart i daj znać czy widzisz CD.


(Beeaataa25) #12

znalazlam klucz,ale wśród tych wpisów po prawej stronie nie ma takich :frowning:

W dniu 08.05.2008 , o godzinie 17:55 został dopisany post przez enea5

czy wśród tych wpisów mam też w jakiś sposób szukać?czy to ci=o jest tam wypisane to jest to wszystko?jest tam osiem wpisów


(ybu) #13

A dobrze widzisz ten klucz Klucz {4D36E965-E325-11CE-BFC1-08002BE10318} z lewej strony okna edytora rejestru?

Jest tam kilkanaście podobnych i łatwo się pomylić.Aby zobaczyć cały klucz najedź kursorem myszki na pionowe linie dzielące okno edytora rejestru na połowę ,naciśnij LPM = lewy przycisk myszy ,ukażą się <-> i przeciągnij pionowe linie w tabelce w prawo,aż odsłoni Ci się cała wartość klucza po lewej stronie.

Wtedy zaznacz go LPM i usuń z prawej strony okna rejestru wartości ,które podane bły wcześniej( klucze UpperFilters orazLowerFilters


(Beeaataa25) #14

tak sprawdziłam to na pewno jest ten klucz.


(ybu) #15

A w menedżerze urządzeń widać napęd?


(Beeaataa25) #16

tak w menadżerze widać napęd.


(ybu) #17

A jest przy nim żółty pytajnik?Jeśli tak to spróbuj metody Nr2 z tej strony :http://support.microsoft.com/default.aspx?scid=kb;pl;320553


(Beeaataa25) #18

nie ma przy tym pytajnika.jest stacja dysków jak ja rozwinę wyświetla się nazwa nagrywarki


(Cosik Ktosik) #19

To może jednak próba reinstalacji kontrolerów? W menadżerze urządzeń kontrolery IDE ATA/ATAPI usuwasz wszystkie kanały. Restartujesz system i czekasz, aż zainstaluje je na nowo.


(Beeaataa25) #20

usuwam całą tą listę,która się rozwinie?czy tylko pomocnicze IDE?