Zwarcie, komputer (prawie) nie wstaje


(Sasori15) #1

Witam, przy wymianie baterii RTC zapewne przypadkiem zrobiłem zwarcie, bo teraz komputer nie chce wstać. Przy naciśnięciu Power wiatraki ledwo drgnęły i potem cisza. Sprawdzając wszystko po kolei doszedłem do momentu kiedy komputer się uruchamia: Wszystko jest podłączone poza zasilaniem procesora (wtyczka 2x2 piny). Wtedy wiatraki, dysk, napędy i wszystko inne się uruchamia, ale bez monitora (wątek: upgrade-komputera-brak-obrazu-t445487.html). Gdy jednak podłączę ten kabelek, komputer znowu "umiera". Nie wiem co to znaczy: czy walnięta płyta lub jakaś jej część czy CPU. Bateria sprawna, napięcie ok. 3.08V, BIOS resetowałem zworką. Nie testowałem tylko napięć zasilacza jeszcze.

Spec:

CPU: Phenom II 550

MB: AsRock M3A785GMH/128M

PSU: Tagan TG330

GPU: integra HD4200


(Boshi) #2

Jak mogłeś zrobić zwarcie? nie powiesz mi że na włączonym komputerze wymieniałeś baterię? co do problemu, sprawdź inny kabel, zobacz czy piny we wtyczce/płycie nie są wyłamane.


(Sasori15) #3

Baterię wymieniałem oczywiście przy wyłączonym zasilaniu, ale podważałem śrubokrętem zaraz po odłączeniu i mogło coś walnąć.

Nie jestem pewien czy to zwarcie, bo w sumie komputer wyłączył się podczas normalnej pracy tak, jakby zanikło napięcie (ale nie zanikło) i potem nie wstał. Co do kabla/pinów, nie są uszkodzone.


(Grosjean) #4

Skoro komp się wyłączył podczas normalnej pracy, to może po prostu zasilacz nie udźwignął zestawu. Najprościej byłoby sprawdzić na innym...


(Sasori15) #5

To wcale nie jest nowy zestaw. W tej konfiguracji bez najmniejszego problemu chodzi już ponad rok... Poza tym pisałem, że włącza się wszystko, jeśli odłączony jest procesor. Jeśli jednak podłączę zasilanie procka, to obojętnie, czy podłączę wszystko inne czy zostawię sam CPU, efekt jest ten sam.


(igrek) #6

Wygląda na walniętą sekcję zasilania procesora.


(Grosjean) #7

Wymieniłeś baterię i komputer działał normalnie. Padł podczas normalnej pracy. Dalej stawiałbym na sprawdzenie go na innym zasilaczu. Sprawdź jeszcze wygląd kondensatorów na płycie głównej i w zasilaczu.


(Grzesiekk) #8

Najprościej będzie jak sprawdzisz napięcia miernikiem.


(Sasori15) #9

No tak, ale nie mam jak sprawdzić pod obciążeniem. Mogę podłączyć wszystko oprócz procesora i zmierzyć, ale czy będzie to miarodajne?


(Grzesiekk) #10

Sprawdź bez obciążenia, jak masz miernik to Cię to nic nie kosztuje. Możesz obciążyć linię procesora np. żarówką o odpowiedniej mocy.


(Sasori15) #11

Przy zerowym obciążeniu podaje takie wskazania, że nawet błąd urządzenia nie mógłby być aż tak duży, pomimo że multimetr za 15zł :stuck_out_tongue:

3.45 dla +3.3

5.41 dla +5

10.95 dla +12

Szczególnie niepokoi mnie te napięcie dla +12, czyli de facto zasilenia procesora.


(igrek) #12

Za małe i dlatego nie startuje...

Napięcie: Zakres Minimum Normalne Maksimum

+12V | 5% | +11.40V | +12.00V | +12.60V

+5V | 5% | +4.75V | +5.00V | +5.25V

+3.3V | 4% | +3.16V | +3.30V | +3.43V

-12V | 10% | -10.80V | -12.00V | -13.20V

-5V | 10% | -4.50V | +5.00V | -5.50V

+5Vsb | 5% | +4.75V | +5.00V | +5.25V


(Sasori15) #13

No ok, ale dlaczego blokuje resztę? Powinno chyba wystartować jak wcześniej wszystko oprócz procesora...


(Boshi) #14

Po prostu nie daje rady już chyba zasilacz, zmęczył się po roku pracy i tyle wychodzi, skoro bez procesora wstaje a z nim już nie. Bo te napięcie na 12 coś malutie jest.


(Sasori15) #15

Nie wiem już co mysleć. Przed chwilą sprawdziłem znów i takie oto rezultaty:

+5 - równo 5

+3,3 - 3.17

+12 - 10.17

Na wszystkich liniach spadło. Ciekaw jestem skąd taka zmiana?


(L2m1k3) #16

stąd, że zasilacz sygnalizuje ci odlot do krainy wiecznych transformatorów. jeśli masz jakiś zastępczy zasilacz, to sprawdź, czy wszystko ruszy (jak nie masz to pożycz od kolegi lub zanieś do serwisu i poproś o odpalenie z ich zasilacza - w większości wypadków nie będą robić ci problemów)


(Grzesiekk) #17

Komputer się nie włącza bo jest za niskie napięcie na linii 12V. Jak odepniesz wtyczkę od procesora to spadek jest ten na tyle mały, że komp się włączy. Nie wiem jakie masz pojęcie o elektryce ale jest na to sposób żeby sprawdzić ten zasilacz. Szybciej jednak będzie go podmienić.


(Sasori15) #18

Podmieniałem zasilacz, jednak efekt jest identyczny. Teraz tylko pytanie: procesor, czy płyta? Procka na podmianę raczej nie skombinuję.

-- Dodane 24.05.2012 (Cz) 13:51 --

Odświeżam, jest jakiś sposób na zdiagnozowanie płyty głównej i procesora bez podmiany tych elementów?