Błędy forum po aktualizacjach / uaktualnieniach


(krystian3w) #304

Ja sobie ręcznie naprawiłem:

patrz post #307


(krystian3w) #305

Nawet jakby już padła zakładka:

javascript:initRodo() nie mam tego zielonego komunikatu “RODO-Ciasteczkowego”…

obraz


(FadeMind) #306

scr-1545543298-001

scr-1545543330-001


(krystian3w) #307

Mała zmiana - 4.7 jest idealna i mieści się nawet na userstyle:

Dalej do ręcznej aktywacji.

I nie wymaga ona żadnych wyszukiwań alternatywnych ikon z inną nazwą lub nie typu “fas”.

Teraz tylko namierzyć jaki CSS się nie ładuje ze strony serwera i nie będzie trzeba się męczyć z aktywacją wydania 5.X.


Zbugowane ikonki na forum
(MacMakMag) #308

Jak narazie wszystko co poprawiacie psuje to forum do szpiku kości.

Mój zrzut po zalogowaniu. Zniknęły ikonki koło Odpowiedź i mimo zalogowania wyświetla się reklama. Wyłączony Adguard płatny, który nie jest rozszerzeniem przeglądarki tylko działa w tle w systemie, a ikonki znikły, reklamy sie pojawiaja mimo zalogowania.


Umieszczenie zrzutu nie działa i nie wiem czy klikam w Edytuj czy w co.

Tragedia!!! Chyba naprawdę chcecie uśmiercić forum tymi poprawkami i jeszcze za to płacą to już żenada.


(freshmeat) #309

Do tego teraz zaczęło mulić niemiłosiernie.


(MacMakMag) #310

Is Death dobreprogramy 23.12.2018 :stuck_out_tongue:


(Bogdan_G) #311

Serwer DP jest DeDup i są zakłócenia.
Cud, że strona z błędami działa jak tako. Wszystkie webarchive z forum jest tylko szczątkowe.


(Dimatheus) #312

Hej,

A no faktycznie - brak ikon, działanie strasznie wolne i do tego czasami błędy 502 - no żyć, nie umierać. Widocznie to ma być motywacja, by jednak wrócić do gry, zamiast siedzieć na forum.:smiley:

Pozdrawiam,
Dimatheus


(bachus) #313

No ja też sobie kupiłem na wyprzedaży Steam gry. No i w Sylwestra będę “grał w grę”. Jaką? TombRaider (2013 GOTY).


(Bogdan_G) #314

Fajnie, że w święta nie opuszcza Was humor :wink:
Brak paru zdalnych czcionek?
Brak ikon?
W sumie wystarczy kursorem najeżdżać na znaczki zastępujące ikony i pisze, do czego jaka jest. Wiem, że to prowizorka, ale forum działa.
Wesołych świąt wszystkim!


(freshmeat) #315

A widzisz, jakoś twórcy androida nie pomyśleli o daniu mi kursora.


(Dimatheus) #316

Hej,

@bachus - Nie no, to ja jednak w większe starocie. :stuck_out_tongue_winking_eye:

Pozdrawiam,
Dimatheus


(~MacG) #317

Metoda prób i błędów też działa. Wiem z doświadczenia.


(zbigg47) #318

Nie ma co narzekać. Działa? Działa!
Wesołych Świąt…


(Bogdan_G) #319

santa-sleigh-1
Wesołych!
Mikołaj już robi pa pa :smiley:


(MacMakMag) #320

Przetłumaczcie co znaczy zaznaczone na zrzucie od 2-3 dni bo to jakieś nowe oznaczenia na forum czy przeszliście na forum dla nie widomych??


(Madafaker) #321

Zbugowane ikonki na forum


(zbigg47) #322

Niewidomych kolego…


(bachus) #323

Po co się tak mę czysz na forum, które Ci tak prze szka dza?
Z uporem maniaka zakładasz nowe konta.