Brak wifi lubuntu


(DzejkobJacob) #1

Witam.
Mam problem z internetem w lubuntu.Kablem internet działa ale wifi już nie na pasku nie mam możliwości zmiany opcji wifi disabled na enble.
Kombinowałem z wgrywaniem dodatkowych sterowników.
P.S To mój pierwszy raz z tym systemem więc proszę o wyrozumiałość :slight_smile:
Daje link do poprzedniego tematu Pomoc z lubuntem


(pocolog) #2

Czy zainstalowałeś sterowniki z GUI graficznego w ustawieniach systemu o których Ci pisałem?
Pokaż okienko z tego programu.


(DzejkobJacob) #3


Uruchomiłem też ten kod w konsoli sudo apt-get install firmware-b43-installer


(pocolog) #4

Dziwna sprawa, bo sterownik faktycznie wygląda na zainstalowany. Pokaż wynik polecenia:
sudo ifconfig -a


(DzejkobJacob) #5


(pocolog) #6

Wyniki z konsoli lepiej wklejać jako tekst w znacznikach które obsługuje forum :wink:

Karta jest poprawnie wykrywana. Wpisz w konsoli:
sudo ifconfig wlp4so up
aby podnieść tą kartę (uaktywnić) i sprawdź czy możesz wybrać sieć wifi w network-managerze (w pasku ikona od sieci). Jeśli nie, to zainstaluj inny. Mi najmniej problemów sprawia wicd. Możesz go wyszukać w graficznym programie do instalacji, ale szybciej będzie wydać polecenie:
sudo apt install wicd


(DzejkobJacob) #7


Wyskoczył mi taki komunikat


(pocolog) #8

sudo wpisałeś z dużej litery. Linux w przeciwieństwie do Windowsa rozpoznaje wielkość liter :wink:
Zresztą nawet zapytał cię czy nie miałeś na myśli “sudo”


(DzejkobJacob) #9

Dzięki za info :grinning:


(DzejkobJacob) #10

Ale chodziło mi o komunikata na dole


(pocolog) #11

Przepraszam, nie dopatrzyłem.
Spróbuj:

sudo rfkill unblock all
sudo rfkill list

i pokaż wynik.


(DzejkobJacob) #12


To samo


(pocolog) #13

Uruchom ponownie komputer. Ta komenda powinna odblokować kartę… Nie masz przypadkiem w laptopie fizycznego przełącznika do karty sieciowej?


(DzejkobJacob) #14

Niewydaje mi się ale sprawdzę i uruchomie ponownie komputer.


(DzejkobJacob) #15

Reset nic nie zmienia.
Tak dla pewności dam zdjęcia karty.


(DzejkobJacob) #16


(pocolog) #17

Z komunikatu wynika, jakby karta była zablokowana na poziomie hardware… Jeśli jesteś pewny że nie ma w tym laptopie przełącznika do karty sieciowej to trochę zgłupiałem. Wygląda jakby była przestawiona w stan uśpienia, ale Linux nie potrafi jej wybudzić.
Może ktoś mądrzejszy coś wymyśli…
@Domker @marcin82 Coś ktoś? :stuck_out_tongue_winking_eye:


(DzejkobJacob) #18

Windows 7 starter normalnie ją uruchamia.


(pocolog) #19

Słyszałem o problemie kiedy Windows przestawiał kartę sieciową w tryb oszczędny (czy jak się nazywał ten stan) i Linux nie potrafił jej wybudzić, ale nie pamiętam jak to rozwiązać, bo osobiście nie miałem z tym do czynienia.
Musisz trochę poczekać, może ktoś ci odpowie.


(DzejkobJacob) #20

Może to zadziała