Czy DP mają koparkę na stronie?


(Saphrii) #1

Jakiś czas temu problemu nie było, a przynajmniej nie byl przeze mnie zauważony, od niedawna jak tylko raczę spróbować otworzyć w Firefoxie dwie - trzy karty ze stronami dobrych programów, z przeglądarki mam kaplicę. 4 rdzeniowy procesor jest zeżarty w 100%, przy jednej obciążenie na poziomie 50~60% wszystkich rdzeni.
Na więcej niż jednej karcie z DP Firefox po chwili jest tak niereaktywny, że muszę go ubijać Menedżerem zadań.

Jeśli jakimś cudem uda mi się zamknąć kartę dobrychprogramów w czasie tej zadyszki, wszystko zaczyna działać i zużycie proc. wraca do 0~3% (pomimo iż w przeglądarce po sąsiedzku wciąż otwartych jest ok. 15 innych kart)

W.T.F.?!


(panicagaming) #2

Jak masz takie objawy to sugeruję:


(Bogdan_G) #3

Na DP nic się nie zmieniło. http://prntscr.com/l5uby8
Ale trzeba napracować się, żeby tak mieć. Nawet niektóre skrypty google są ciężkie.
Rozszerzenie disconnect jest szczególnie gorliwe przy blokowaniu ciężkiego playera wp, Czemu tak robi? :stuck_out_tongue_winking_eye:
http://prntscr.com/l5uj41


(DewX) #4

Było o tym już… Strona DP = nadmierne użycie CPU/RAM


(bachus) #5

@Saphrii nie, to nie koparka - to winna Google i wszystkich innych. Tak przynajmniej twierdzi redakcja, że skrypty Google windują mocne procesory 8-rdzeniowe na 100%. Jedyna strona jaką znam (poza tymi z ‘koparkami’), która ma takie problemy. Standardowe komputery z Windows 10, zwykłe przeglądarki (google Chrome), brak dziwnych dodatków.
@tomekb @Docent


(Bogdan_G) #6

Skrypty google, to teraz plaga. Wystarczy otworzyć nowy gmail. Potem po zaglądnięciu i uruchomieniu innych kart, nadal uruchamiają się skrypty google i przeglądarce ciężko, przy dużym obciążeniu CPU.
Swoją drogą filmy WP, to ciężki kaliber dla CPU.


(narandill) #7

Między innymi przez zużycie CPU po stronie klienta przez firmy partnerskie, takie jak Google prace nad np. nowym systemem komentarzy trwają dłużej - wymagają nadmiernej optymalizacji, aby działać płynnie na ograniczonych zasobach cpu. Uwierzcie cieszyłbym się tak samo jak Wy gdyby tego problemu nie było.

Oczywiście najskuteczniejszą metodą na ten problem to posiadanie konta na portalu - aktywni i zalogowani użytkownicy nie dostają reklam :wink:


(Radek68) #8

Nic to nie zmienia, absolutnie nic. Jestem zalogowany i reklam nie mam, ale 50-80% użycia CPU mam gwarantowane na stronie DP.


(DewX) #9

TO NIE KOPARKA. Gdyby tak było, to dawno ktoś by tutaj znalazl winowajcę, a tak to ciągle to samo - skrypty google i wp.


(DewX) #10

Bo skrypty śledzące Twoją aktywność, nadal są ładowane :wink:


(Jaziko) #11

Bo chyba tak mają MODERATORZY, ponieważ u mnie wygląda to tak Procesor%20CPU


(Radek68) #12

Ja się nie dopytuję dlaczego tak jest, po prostu pokazuję, że tak jest.
A poza tym wiem, które skrypty za to odpowiadają, więc na co dzień oczywiście użycie procesora na DP mam w granicach błędu statystycznego :wink: Do testu jednak odpalam stronę incognito (bez rozszerzeń), loguję się i… 60% jest.


(bachus) #13

@narandill przecież o tym kolejny raz piszą Ci zalogowani.


(krystian3w) #14

Logowanie nie wystarczy jak raz na miesiąc nie ma 2 komentarzy / recenzji aplikacji / wpisu blogowego lub raz na trzy miesiące ktoś napisze wpis, co nadaje się do wyróżnienia na główną.


(bachus) #15

Spamuję wystarczająco.


(Bogdan_G) #16

Czo Wy? :wink:
Lata lecą i nie można doprosić się lekkiego portalu, żeby było przyjemnie korzystać z serwowanych tematów. Bezstresowo pooglądać ciekawe…
Odpuszczam sobie filmy z playera wp, bo to cięższy szpas na DP, niż na portalu wp.


(bachus) #17

  1. Chrome otwarte na http://wp.pl
  2. otwarcie http://forum.dobreprogramy.pl
  3. ponowna zmiana na http://wp.pl

To i jak na spokojnie, bo jak trochę przytkany Chrome, to potrafi iść na 80% procesor.


(DewX) #18

Było, było, było… raz tragedia, raz ok… nic nowego nie wymyślimy.


(smbody) #19

Ostatnio próbując pisać coś na forum przeglądarka “zlagowała” dzięki 100% zużycia CPU, przez co forum było prawie nieużywalne. Świetne te skrypty Google, które tylko u was wywołują takie problemy.


(Xyzz) #20

A co my tu mamy…


Zużycie GPU przy kilku otwartych kartach z DP wynosi ~50% (i takie atrakcje są tylko na DP). Żadnego działającego autoplay w tle nie ma.

Wycinam WebGL (flagą --disable-webgl)… Oto i rezultat. Zestaw stron ten sam + dołożone kilka innych kart DP.


0% zużycia GPU.