Naprawa karty graficzne oraz instalacja windowsa bez płyty


(LORDEK) #41

Wydzielono 1 post tworząc nowy wątek: Wymiana podzespołów i instalacja Windowsa


(kapi222232) #42

Ruszy że starym.


(kapi222232) #43

Jak naprawić usterkę czyli to wejście PCI-G ?
Czy nie da się ?


(LORDEK) #44

Tak zapytam. A czy w BIOS wybrałeś Primary Graphic Adapter na PCI albo Auto? Czasami to rozwiązuje problem.

W menedżerze urządzeń w ogóle karta jest widoczna? Byłaby chociaż na liście jako “nieznane urządzenie”.


(kapi222232) #45

Nie w biosie nie zmieniałem nic. Jeśli by mógł pan instrukcję podać. Nie wyświetlało wgl.


(LORDEK) #46

Musisz szukać jednej z tych opcji:

image

Onboard zamieniasz na PCI/PCIE/PCI Slot

Nazwa opcji różni się w zależności od producenta płyty i BIOS.

Ogólnie karta bez zasilania z wtyczki powinna dawać oznaki życia i/lub powinien jakiś komunikat dźwiękowy z płyty zabrzmieć w przypadku problemów.

Przydałaby się do testów inna karta by ewentualnie wyeliminować problem ze slotem PCI-E.


(kapi222232) #47


Nie widzę żadnej z podanych opcji tutaj.


(kapi222232) #48


Okej zmieniłem, co dalej ?


(marcin20000) #49

Zmieniłeś na pcie 16? Jak tak to zapisz zmiany, wyłącz, monitor do karty i sprawdzamy…


(kapi222232) #50

Zmieniłem z PCIE x16 na onboard ponieważ od początku było na PCIE


(Seba228215) #51

To masz odpowiedź, czemu nie działa. Windows 10 nie ma problemu z gts450.


(kapi222232) #52

Czyli płyta główna do wymiany, no niestety. Po ciężkim dniu doszliśmy do rozwiązania. Wielkie dzięki za poświęcony czas.


(Seba228215) #53

Czy włączyłeś te pcie x16, zamontowałeś gts 450 i podłączyłeś monitor i włączyłeś komputer w celu sprawdzenia czy działa?


(marcin20000) #54

Jak masz, sprawdź jeszcze inną kartę, nie mus, ale dla pewności. Dodatkowo zanim wywalisz sprawdź czy na linii 12 masz min ok 250 W, powinieneś mieć nawet w nonamie 400w, ale…

Z tą wymiana bym “uważał” możesz jeszcze jednego sypiącego się gruchota dostać, albo i 10.


(kapi222232) #55

Kupię po prostu taką samą nową płytę z allegro i powinno śmigać. Jeszcze raz dzięki za pomoc