Problem z captcha/przegladarka


(Bonsii) #1

Witam, mam problem z przegladarkami internetowymi, dzieje sie tak na kazdej. Mianowicie na zadnej stronie gdzie logowanie trzeba potwierdzic codem captcha, nie moge sie zalogowac gdyz kod ten nie jest wyswietlany. Na niektorych stronach gdzie mozliwe jest logowanie bez kodu, po kliknieciu w przycisk logowania nastepuje zero reakcji ,nic sie nie wczytuje, prosilbym o pomoc , nie mam pojecia co sie stalo , ale blad wystepuje od mniej wieciej tygodnia.


(iJuliusz) #2

Czy używasz adblockery?
Dzieje się tak na każdej przeglądarce?


(Bonsii) #3

Nie, nie uzywam adblockera. Niestety tak, sciagalem opere, firefoxa, chroma(glowna , z ktorej korzystam) I na kazdej wystepuje ten sam blad, captcha sie nie pokazuje a przycisk logowania nie odpowiada.


(iJuliusz) #4

A zwykły internet explorer lub Edge?


(Bonsii) #5

Niestety, ten sam blad


(iJuliusz) #6

Zastosuj ten program. Uruchom Skan, potem Oczyść. Po restarcie wklej plik wynikowy.


(Bonsii) #7

AdwCleaner 7.0.8.0 - Logfile created on Sun Feb 11 18:17:59 2018

Updated on 2018/08/02 by Malwarebytes

Running on Windows 7 Home Premium (X64)

Mode: clean

Support: https://www.malwarebytes.com/support

***** [ Services ] *****

No malicious services deleted.

***** [ Folders ] *****

No malicious folders deleted.

***** [ Files ] *****

Deleted: C:\Windows\System32\config\systemprofile\appdata\local\installationconfiguration.xml

***** [ DLL ] *****

No malicious DLLs cleaned.

***** [ WMI ] *****

No malicious WMI cleaned.

***** [ Shortcuts ] *****

No malicious shortcuts cleaned.

***** [ Tasks ] *****

No malicious tasks deleted.

***** [ Registry ] *****

No malicious registry entries deleted.

***** [ Firefox (and derivatives) ] *****

No malicious Firefox entries deleted.

***** [ Chromium (and derivatives) ] *****

Plugin deleted: Splinter Search -


::Tracing keys deleted
::Winsock settings cleared
::Additional Actions: 0


C:/AdwCleaner/AdwCleaner[S0].txt - [1204 B] - [2018/2/11 18:17:38]

########## EOF - C:\AdwCleaner\AdwCleaner[C0].txt ##########


(Bonsii) #8

Dalej to samo


(iJuliusz) #9

Teraz przeskanuj tym. Wrzuć trzy pliki (zaznacz Shortcuts).
Tylko nie wklejaj treści do posta, przeczytaj dokładnie poradę.


(Bonsii) #10

Addition.txt (38,5 KB)
FRST.txt (23,2 KB)
Shortcut.txt (37,7 KB)


(Bonsii) #11

Teraz co dalej ? :slight_smile:


(iJuliusz) #12

Przeglądam logi.
Odinstaluj
Comp Pool - oznaczony jako ostrzeżenie
AVG - nie używasz


(Bonsii) #13

AVG nie mam na komputerze, wiec dziwi mnie to skad sie znajduje w logach. comp pool usunalem


(iJuliusz) #14
  1. Zapisz ten plik w katalogu z FRST
    fixlist.txt (9,0 KB)
  2. Uruchom program i kliknij Napraw.
  3. Po restarcie wklej plik wynikowy.
  4. Zresetuj Chrome. W Ustawieniach Zaawansowanych na samym dole uruchom Resetowanie ustawień. Resetuje tylko ustawienia, nie zakładki i hasła.

(Bonsii) #15

Fixlog.txt (25,7 KB)
to plik wynikowy


(iJuliusz) #16

Zrób ponowny skan FRST i wrzuć do wglądu.
Muszę sprawdzić czy coś nie wróciło.


(Bonsii) #17

Addition.txt (29,4 KB)
Shortcut.txt (36,7 KB)
FRST.txt (19,1 KB)


(iJuliusz) #18

Teraz powinno być widać do odinstalowania
AVG
FMW 1
Z plikiem zrób o samo co poprzednio
fixlist.txt (1,6 KB)
Po restarcie wklej plik wynikowy


(Bonsii) #19

fmw odinstalowalem, lecz AVG sie nie da


(iJuliusz) #20

AVG Remover